Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Aironet 1242 - Konfiguration Workgroup Bridge

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TokenRing

TokenRing (Level 1) - Jetzt verbinden

02.08.2011, aktualisiert 12:01 Uhr, 7222 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Szenario:

Ich möchte Gebäude A mit Gebäude B über eine Cisco Workgroup Bride Lösung miteinander verbinden.
Standort A hat bereits einen Cisco Aironet 1242 der als Access Point eingerichtet ist.

Jetzt möchte ich in Gebäude B einen Aironet 1242 in Betrieb nehmen und diesen als Workgroup Bridge einrichten.

Hierbei habe ich mich an diese Anleitung gehalten:
http://www.cisco.com/en/US/docs/wireless/access_point/12.3_8_JA/configu ...

Leider ohne Erfolg. Ich bekomme nur die Fehlermeldung:
Interface Dot11Radio0, cannot associate: No Response

Wäre sehr dankbar für eure Hilfe.

Mit vielen Grüßen

Token
Mitglied: brammer
02.08.2011 um 13:07 Uhr
Hallo,

bitte mal die Configs beider Aironet posten.

brammer
Bitte warten ..
Mitglied: TokenRing
02.08.2011 um 16:54 Uhr
Hallo, danke für die schnelle Antwort.
Hier die Konfigs der beiden Aps.

Config 1 beschreibt den AP.
Config 2 beschreibt den AP der als Bridge arbeiten soll.

Das ganze steht hier noch bei mir im Büro. Ist also ein Testaufbau.

Config1 :

AP_Cisco#show running-config
Building configuration...

Current configuration : 1542 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP_Cisco
!
enable secret 5 $1$.7US$NtfIaYNzwlHuxLH0O81Lx1
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid Cisco
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 7 0459190F0B26495905180B
!
eap profile cisco
method leap
!
!
!
username Cisco password 7 00271A150754
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid Cisco
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
channel 2412
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 172.16.88.170 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.88.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
bridge 1 aging-time 120
!
!
wlccp ap username accesspoint password 7 030752180500
wlccp ap eap profile cisco
!
line con 0
line vty 0 4
login local
!
end


Config 2:

Cisco_Bridge#show running-config
Building configuration...

Current configuration : 1042 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco_Bridge
!
enable secret 5 $1$kIcY$74hUByfCsyGgp41OkPYzw/
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid Cisco
authentication client username accesspoint password 7 13061E010803
infrastructure-ssid
!
!
!
username Cisco password 7 01300F175804
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
!
ssid Cisco
!
parent 1 6400.f19a.4708
station-role workgroup-bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 172.16.88.171 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.88.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end



Danke nochmals, und viele Grüße.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco AP 1242 - als Repeater
Frage von quikriLAN, WAN, Wireless

Hallo zusammmen, wir setzen o. a. APs in der Firma ein - meist als AP, was super funktioniert. Jedoch ...

LAN, WAN, Wireless
Cisco Aironet FIPS140
Frage von Herbrich19LAN, WAN, Wireless2 Kommentare

Hallo, Ich habe ein 3 Cisco Aironet AP,s die ich über einen RADIUS Server ihre Benutzer Autentifizieren. Wie kann ...

LAN, WAN, Wireless
Cisco Aironet Radio-Settings
gelöst Frage von swisstomLAN, WAN, Wireless6 Kommentare

Hallo Wir haben bei uns Cisco Aironet-APs (u.a. 1200 Series) am laufen. Kann mir ein (Cisco-)Spezialist folgende Begriffe plausibel ...

LAN, WAN, Wireless
Cisco 1240 WLAN-Bridge erstellen
gelöst Frage von MerderLAN, WAN, Wireless2 Kommentare

Hallo! Bin neu hier! Komme gleich zur Sache: Ich bin grade dabei 2 Cisco Aironet 1240 Access Points über ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...