Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Aussetzer

Frage Netzwerke Router & Routing

Mitglied: homermg

homermg (Level 2) - Jetzt verbinden

03.02.2014 um 11:03 Uhr, 3632 Aufrufe, 12 Kommentare

Hi Leute,

wir haben bei uns im Serverraum mehrer gestackte Cisco Switche 3750.
Diese sind per Glas mit allen anderen Switchen in den Etagen verbunden. Nun habe ich seit einiger Zeit das Problem das es mehrmals am Tag zur Netzwerkunterbrechungen in einigen Etagen kommt. Es sind nur ein paar Sekunden so das es nicht alle merken.
Ich kann es aber in meinem SNMP Überwachungstool sehen. Um die Glasfaserleitungen auszuschließen habe ich einfach die Glasfaser auf dem Hauptswitch getauscht. Das heißt einen Etagenswitch der die Aussetzer hatte auf einen Port gesetzt wo ein Switch angeschlossen war ohne Aussetzer. und siehe da Fehler wandert nicht mit. Das heitß die Leitungen bis zum Hauptswitch sind ok und die Etagenswitche auch. Es muss also an dem Hauptswitch liegen.
Das seltsame ist nur das es nur einige Ports auf dem Hauptswitch betrifft.
Habt ihr vielleicht eine Idee?
Vielen Dank
Mitglied: brammer
03.02.2014 um 11:05 Uhr
Hallo,

was sagt den den SNP Tool?
Udn was sagen die Logfiles der betroffenen Switche?
Was sind die Etagenswitche für Maschinen?

brammer
Bitte warten ..
Mitglied: aqui
03.02.2014, aktualisiert um 11:08 Uhr
Hast du bei dir im Netz noch andere NICHT Cisco Switches ?? Z.B. der "Hauptswitch" ?
Cisco macht per Default PVSTP+ eine proprietäre Art des Spanning Tree Protokolls was andere BPDU Mac Adressen verwendet.
Andere Switches supporten das nicht und wenn diese auch STP in irgendeiner Art sprechen kommt es immer zu kurzzeitigen Blockings der STP Ports so das dort kein Traffic geforwardet wird.
Also exakt das was du siehst !
Da du leider keinerlei Topologiebeschreibung oder Konfig hier gepostet hast zwingst du uns allerdings zum Raten. Nichtmal einen Log Aiuszug des Switches (show logg) hast du geschafft hier zu posten Das Log sagt meistens gleich wo der Fehler ist.
Eine zielorientierte Hilfe ist mit der oberflächlichen Beschreibung ist damit nicht wirklich möglich, sorry !
Bitte warten ..
Mitglied: homermg
03.02.2014, aktualisiert um 11:22 Uhr
Hey Luete,

danke für die schnellen Posts. Ja bin gerade am Anfang was Switching angeht
wir haben eigentlich fast überall nur Cisco Switche 3750 und 2 HP Switche. Die Aussetzer betreffen aber Cisco und HP Switche.
Was natürlich noch sein könnte das die Gbic's Probleme machen, muss die auch mal tauschen.
Hier die Log von einem Etageswitch mit Aussetzern:

#show log
Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes, 0 overruns)
Console logging: level debugging, 22834 messages logged
Monitor logging: level debugging, 0 messages logged
Buffer logging: level debugging, 22834 messages logged
Exception Logging: size (4096 bytes)
File logging: disabled
Trap logging: level informational, 27984 message lines logged

Log Buffer (4096 bytes):
36, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/47, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/47, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/47, changed state to up
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/36, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/47, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/47, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/47, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/47, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/47, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/47, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/15, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/15, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/29, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/29, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/29, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/29, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/29, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/29, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/29, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/29, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/26, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/26, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/26, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/26, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/26, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/26, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/26, changed state to up
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/26, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/36, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down
22w5d: %LINK-3-UPDOWN: Interface FastEthernet1/0/36, changed state to down


Port Info:
GigabitEthernet1/0/1 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 0012.017b.c001 (bia 0012.017b.c001)
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 4/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, link type is auto, media type is SX
output flow-control is off, input flow-control is off
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 17379000 bits/sec, 1639 packets/sec
5 minute output rate 5088000 bits/sec, 833 packets/sec
2855175092 packets input, 1175908045 bytes, 0 no buffer
Received 188781075 broadcasts (0 multicast)
0 runts, 0 giants, 0 throttles
7 input errors, 7 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 115040023 multicast, 0 pause input
0 input packets with dribble condition detected
2063493669 packets output, 1727289631 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

Hier ein Log von dem Hauptswitch:

No Active Message Discriminator.



No Inactive Message Discriminator.


Console logging: level debugging, 333595 messages logged, xml disabled,
filtering disabled
Monitor logging: level debugging, 4 messages logged, xml disabled,
filtering disabled
Buffer logging: level debugging, 332189 messages logged, xml disabled,
filtering disabled
Exception Logging: size (4096 bytes)
Count and timestamp logging messages: disabled
File logging: disabled
Persistent logging: disabled

No active filter modules.

Trap logging: level informational, 317795 message lines logged

Log Buffer (4096 bytes):
ce GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %SW_MATM-4-MACFLAP_NOTIF: Host 60fa.cd74.5ade in vlan 3 is flapping between port Gi1/0/9 and port
Gi1/0/3
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/9, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/10, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/10, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %SW_MATM-4-MACFLAP_NOTIF: Host bcf5.acf5.77a6 in vlan 3 is flapping between port Gi1/0/10 and port
Gi1/0/9
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
Bitte warten ..
Mitglied: brammer
03.02.2014 um 11:34 Uhr
Hallo,

was sofort auffällt sind diese beiden Meldungen..

2y29w: %SW_MATM-4-MACFLAP_NOTIF: Host 60fa.cd74.5ade in vlan 3 is flapping between port Gi1/0/9 and port Gi1/0/3

2y29w: %SW_MATM-4-MACFLAP_NOTIF: Host bcf5.acf5.77a6 in vlan 3 is flapping between port Gi1/0/10 and port Gi1/0/9

Da stimmt schon mal definitiv was nicht.

außerdem ist erstaunlich das die Interfaces 1/0/36 1/0/1 und 1/0/2 ständig up and down gehen.

2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down
2y29w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up
22w5d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/36, changed state to down

Ohne eine Netzwerkübersicht wird das aber schwierig...
brammer
Bitte warten ..
Mitglied: homermg
03.02.2014 um 11:43 Uhr
oh super werde mir die Ports genauer anschauen ob das die Ports sind wo die Etagenswitche hängen die Probleme machen.
Danke Leute.
Melde mich wenn ich das gecheckt habe.
PS. Was meinst du mit der Netzwerkübesicht? Was brauchst du genau für Infos?
VG
Bitte warten ..
Mitglied: brammer
03.02.2014 um 11:49 Uhr
Hallo,

solange wir nicht wissen welcher Switch wie an welchem Port hängt...
gibt es für das NEtz eine Zeichnung?
Kannst du bitte die Konfigurationen, anonymisiert, mal posten?

brammer
Bitte warten ..
Mitglied: aqui
03.02.2014, aktualisiert um 21:43 Uhr
Cisco Switche 3750 und 2 HP Switche
Und genau DA nimmt das Unglück seinen Lauf....!
Billigheimer HP hat wie immer nur das mindeste an STP Features on Board und das ist gerade mal Standard STP oder RSTP oder MSTP.
Wenn du Ciscos PVSTP+ mit den HPs und ihrem billigen Single Span, was sie im Default machen, zusammensteckst, dann passiert genau das was du siehst. Durch die Inkompatibilitat der STP Protokolle gibt es solche Toggeling Effekte im Forwarding.
Da du die Ciscos ja sicher nicht auf ein dummes Single Span Verfahren umkonfigurieren willst und PVSTP+ mit MSTP inkompatibel ist, bleibt dir nichts anderes als das STP auf den HP Gurken ganz abzuschalten !
Die HPs schleifen dann die STP BPDU Pakete einfach nur durch. Das ist zwar blöd, da sie dann aktiv am STP nicht mehr teilhaben aber funktioniert und ist besser als alles auf ein dummes STP Protokoll zu hieven.
Mit "show span detail" kannst du übrigens solche kurzen Topology Changes durch die Inkompatibilitäten sehen. Im normalen System Log tauchen die in der Regel nicht auf.
Wenn du Cisco fremde Switches einsetzt in einem Cisco Netz, besser immer Finger weg von HP denn die sind absolute Nichtskönner in Sachen STP. Andere Hersteller wie Extreme, Brocade und Co sind PVSTP+ kompatibel und harmonieren weitaus besser und problemfreier in einem STP Umfeld.
Wichtig ist aber dennoch etwas Details zum Netzwerk wie oben angemahnt ! Redundanzen, welches STP Verfahren, Trunking usw. wären schon sehr hilfreich.
Bitte warten ..
Mitglied: homermg
04.02.2014, aktualisiert um 10:21 Uhr
Hey Leute,

auf den HP Switchen ist STP schon ab Werk abgeschaltet. Habe gerade nochmal gecheckt unter Switching-Spanning Tree -> Protokol Mode steht auf Disable.

hier ist ein Auszug aus meiner Konfig auf dem Haputswitch:
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/11
switchport trunk encapsulation dot1q
switchport mode trunk

und genau das steht ja in der Log
2y29w: %SW_MATM-4-MACFLAP_NOTIF: Host bcf5.acf5.77a6 in vlan 3 is flapping between port Gi1/0/10 and port Gi1/0/9

Port 10 ID 1 ist nämlich mit dem Etagenswitch verbunden der Probleme macht

hier ist der Auszug aus der Konfig des Etagenswitches:
!
interface GigabitEthernet1/0/1 dieser Port ist mit dem Hauptswitch verbunden als trunk
no ip address
!
interface GigabitEthernet1/0/2
no ip address
!
interface GigabitEthernet1/0/3
no ip address
!
interface GigabitEthernet1/0/4
no ip address
!
interface Vlan1
no ip address

Sowie ich gelesen habe heißt flapping das ich irgendwo ein Loop haben könnte, finde nur nichts WObei wenn ich mir überlege kann das ja nicht sein da ich ja am Haupt switch an dem besagten Port nun einen anderen Switch angeschlossen habe der früher an einem Port hing ohne Probleme und siehe da das Problem ist an dem besagten Port mit einem anderen Switch weiterhin vorhanden.
Habe noch eine Idee gehabt. In der Fehlermeldung sehe ich ja die MAC Adresse. 2y29w: %SW_MATM-4-MACFLAP_NOTIF: Host bcf5.acf5.77a6 in vlan 3 is flapping between port Gi1/0/10 and port Gi1/0/9
So, habe nun die beiden MAc Adressen aus der Flapping Fehlermeldung gefunden. Sind beide Smartphone. Das heißt sind bei uns im WLAN. in zwei Wlans können die ja eigentlich nicht existieren hmmmmm
Das dürfte aber mit meinen Aussetzern aber doch nichts zu tun haben oder sehe ich das falsch?
Habt ihr eine Idee wieso das passiert und wie ich das vermeiden kann?

Eine Zeichnung gibt es leider nicht mein Vorgänger hat diese leider nicht gemacht. Wenn ihr einen Link für eine Ordentlich Beispielzeichnung habt dann werde ich mich danach richten?
VG
Bitte warten ..
Mitglied: brammer
04.02.2014 um 16:03 Uhr
Hallo,

Sind beide Smartphone

das dürften aber die Fehlerquellen sein.

Wie und wo ist denn die Verbindung zwischen WLAN und LAN aufgebaut?

Ein oder mehrere AP's ? macht eventuell das LG Smartphone sowas wie DHCP oder läuft im Bridge mode?

brammer
Bitte warten ..
Mitglied: homermg
05.02.2014 um 11:47 Uhr
es gibt mehrer AccessPoints, die an verschiedenen Etagenswitchen angeschlossen sind.
DHCP und Bridge mode dürften eigentlich aus sein und wenn sind die dann nicht im WLAN Netzt.

hmmm
Bitte warten ..
Mitglied: aqui
05.02.2014, aktualisiert um 12:23 Uhr
Switching-Spanning Tree -> Protokol Mode steht auf Disable.
Das besagt nix denn du solltest das auch nochmal für RSTP prüfen um ganz sicher zu sein !

Zusätzlich solltest du rausbekommen WER der Host mit der Mac Adresse bcf5.acf5.77a6 in vlan 3 ist !! Da gibts irgendwie Stress, denn der Hauptswitch sieht den in zu schnell wechselnden Abständen zw. Gi1/0/10 und port Gi1/0/9 !!
OK, 2 Smartphones....
Die Frage WIE die beiden angeschlossen sind !!
Hier ist in der Tat ein Konfig Problem vermutlich das die APs und die dazu korrespondierenden Switchports nicht sauber konfuguriert sind !!
Benutzt du Multi SSID APs mit VLANs wie hier im Praxisbeispiel beschrieben
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
oder sind das dumme Single SSID APs ?
Haben die ggf. Dual Radio 2,4 und 5 Ghz ?
Bitte warten ..
Mitglied: homermg
06.02.2014 um 09:27 Uhr
> Switching-Spanning Tree -> Protokol Mode steht auf Disable.
Das besagt nix denn du solltest das auch nochmal für RSTP prüfen um ganz sicher zu sein !

Doch ist beides aus, schaue mal http://www.bilder-upload.eu/show.php?file=794a1e-1391675032.jpg
Unter Protokoll Version kann ich zwar STP und RSTP wählen aber weiter oben ist das ja auf DIsabled gestellt.


Zusätzlich solltest du rausbekommen WER der Host mit der Mac Adresse bcf5.acf5.77a6 in vlan 3 ist !! Da gibts irgendwie
Stress, denn der Hauptswitch sieht den in zu schnell wechselnden Abständen zw. Gi1/0/10 und port Gi1/0/9 !!
OK, 2 Smartphones....
Die Frage WIE die beiden angeschlossen sind !!
Hier ist in der Tat ein Konfig Problem vermutlich das die APs und die dazu korrespondierenden Switchports nicht sauber
konfuguriert sind !!
Benutzt du Multi SSID APs mit VLANs wie hier im Praxisbeispiel beschrieben
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
oder sind das dumme Single SSID APs ?

sind nur dumme single SSID APs

Haben die ggf. Dual Radio 2,4 und 5 Ghz ?
nein nur single Radio

kann mir im Moment kein Reim drauf machen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Voice over IP
Cisco 2600xm SIP Trunk autentifizieren

Frage von Herbrich19 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Cisco Aironet Radio-Settings (6)

Frage von swisstom zum Thema LAN, WAN, Wireless ...

SAN, NAS, DAS
gelöst Cisco LAG-LACP an Synology RS3614xs+ Bonding Bandbreite zu niedrig (20)

Frage von Ex0r2k16 zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco AccessPoint 1131 - Status LED Red Radio LED blinkt rot (9)

Frage von 1x1speed zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...