Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Catalyst 1924 auf Werkseinstellungen zurücksetzen

Frage Hardware Switche und Hubs

Mitglied: meister1710

meister1710 (Level 1) - Jetzt verbinden

22.03.2007, aktualisiert 03.04.2007, 6670 Aufrufe, 5 Kommentare

Gebrauchter 1924 mit aktivierten TACACS+

Ich bin noch ziemlich neu hier, aber ich hoffe ihr könnt mir helfen:
Habe einen Cisco Catalyst 1924E-FN günstig bekommen und ich will mir damit ein "kleines" Netzwerk aufbauen. Ich kann mich auch per Telnet/Hyperterminal mit dem Switch verbinden, aber ich komme nur zur auswahl, ob ich ins Menü oder in die Cammandline möchte. Denke, das ich den Switch resetten muss, aber ich kann da ich keinen Zugriff auf die Command Line habe den Befehl write erase Befehl nicht absetzen
Hier die die Commandline:


Catalyst 1900 Management Console
Copyright (c) Cisco Systems, Inc. 1993-1999
All rights reserved.
Enterprise Edition Software
Ethernet Address: 00-B0-64-D1-BB-40

PCA Number: 73-2439-04
PCA Serial Number: FAB0403310R
Model Number: WS-C1924F-EN
System Serial Number: FAB0408S12P
Power Supply S/N: APQ034900G6
PCB Serial Number: FAB0403310R,73-2439-04
1 user(s) now active on Management Console.

User Interface Menu

[M] Menus
[K] Command Line

Enter Selection:


Hier passiert dann folgendes, egal ob ich das Menü angebe, oder die Caomand Line, ich bekomme dann folgende Meldungen:

1 user(s) now active on Management Console.

User Interface Menu

[M] Menus
[K] Command Line

Enter Selection: M

This option cannot be used when TACACS+ is in enabled.

Press any key to continue.




oder aber:



1 user(s) now active on Management Console.

User Interface Menu

[M] Menus
[K] Command Line

Enter Selection: K
Tacacs+ server cannot be reached because there
are no ports in the management domain.




Press any key to continue.




Also wie kann ich das umgehen, damit ich den Switch resetten kann? Auf der Seite von Cisco hab ich nur erläuterungen gefunden, wie ich es schaffe den Switch zu resetten, wenn ich Zugriff auf die Command Line habe.
Mitglied: aqui
31.03.2007 um 00:50 Uhr
Folgende Schritte musst du ausführen:

1.) Switch ausschalten (220V Strippe ziehen)
2.) "Mode" Knopf an der Front gedrückt halten und dabei Strom wieder einschalten
3.) "Mode" Knopf erst dann loslassen wenn die LED über Port 1 ausgegangen ist !

Es erscheint folgendes Menü:

Cisco Systems Diagnostic Console
Copyright(c) Cisco Systems, Inc. 1999
All rights reserved.

Ethernet Address: 00-E0-1E-7E-B4-40

Press enter to continue.

Taste drücken dann kommt:

Diagnostic Console- Systems Engineering

Operation firmware version:9.00.00 Status: valid
Boot firmware version:3.02

[C] Continue with standard system start up
[U] Upgrade operation firmware (XMODEM)
[S] System Debug Interface

Enter Selection:

Jetzt S drücken, dann erscheint:

Diagnostic Console- System Debug Interface

[G] Generic I/O
[M] Memory (CPU) I/O
[F] Return system to factory defaults
[R] Reset main console RS232 interface to 9600,8,1,N
[P] POST diagnostic console

[X] Exit to Previous Menu

Enter Selection:

Hier siehst du das der Rest nun selbsterklärend ist:
Jetzt einfach F drücken !
Frage:
Return system to factory defaults? [Y]es or [N]o:
Mit Y beantworten und das wars...
Nach einem Kaltstart dürfte der Switch dann jungfräulich sein
Bitte warten ..
Mitglied: meister1710
02.04.2007 um 00:10 Uhr
Danke, funktioniert wunderbar.
Leider hat sich jetzt das nächste Problem aufgetan.

Switch ist mittlerweile komplett konfiguriert. Jedoch bekomme ich an den 10 MBit-Ports nur einen durchsatz von 30 KByte/s bei FTP Transfers im LAN. Der Switch sollte jedoch höhere Bandbreiten zur verfügung stellen.
Beim Switch gibts leider keine Option wie bei nem Router um die Bandbreite zu limitieren, ansonsten hätte ich bereits es über diese Option probiert die volle Bandbreite zu kriegen.

Jemand ne Idee?
Bitte warten ..
Mitglied: aqui
02.04.2007 um 14:30 Uhr
Das dürfte weniger mit dem Switch als mit deiner Applikation zusammenhängen. Der Cisco wird wirespeed machen sofern du nicht irgendein Rate Limit auf den Ports aktiviert hast. (Ist in einem default Setting nie der Fall !)
Du solltest auch noch eine goldene Regel des Cisco Switching beherzigen:
Arbeite niemals produktiv im Default VLAN 1. Also besser ein dediziertes VLAN configurieren und dadrin arbeiten.
Du solltets dir aber mal deine Applikation und die Endgeräte ansehen !!
Verbinde mal Client und Server mit einem Crossoverkabel direkt und checke mal ob generell überhaupt eine schnellere Geschwindigkeit möglich ist in einem Back to Back Szenarium ?! In 98% aller solchen Fälle liegts an den Endgeräten und nicht an der Infrastruktur !
Bitte warten ..
Mitglied: meister1710
02.04.2007 um 17:14 Uhr
Bei direktem Verbinden der Endgeräte per Crossoverkabel oder nen anderem Switch erziele ich eine Geschwindigkeit von knapp 4000KByte/s. Das diese Geschwindigkeit mit dem 1924er nicht möglich ist, ist mir wegen der 10 Mbit-Schnittstellen schon klar, sollten aber dennoch höher als 30 kByte/s sein.
Werds jetzt noch probieren das ganze auf ein anderes VLAN zu legen, aber ich bezweifel, das es daran liegt. Aber mal sehen.
Bitte warten ..
Mitglied: aqui
03.04.2007 um 11:01 Uhr
Ja, 30 kbyte ist mickrig, das entspräche ca. 240kbit. Erheblich zuwenig für ein 10 Mbit Netzwerk.
Vermutlich haben die Endgeräte Probleme mit der Autonegotiation an den Ports.
Wenn das shiften auf ein anderes VLAN nicht hilft solltest du ggf. mal beide Enden des Links fest auf 10 Mbit, Fulldup stellen sowohl auf dem Switch am Port als auch am Endgerät. Ggf. reicht es schon wenn du das am Switch direkt machst...das musst du mal testen.
Hilft das alles nicht hat der Switch ggf. einen Defekt.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Switche und Hubs
gelöst Switch-Module in Cisco Catalyst 6500 funktionieren nicht bzw. unzuverlässig (23)

Frage von Hedwig5 zum Thema Switche und Hubs ...

Switche und Hubs
Cisco Catalyst 6506 Lüfter reduzieren? (4)

Frage von Hedwig5 zum Thema Switche und Hubs ...

Voice over IP
Cisco 2600xm SIP Trunk autentifizieren

Frage von Herbrich19 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Cisco Aironet Radio-Settings (6)

Frage von swisstom zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...