Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco Catalyst - kein Uplink auf GBIC

Frage Hardware Switche und Hubs

Mitglied: BecksIT

BecksIT (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 01.03.2007, 10464 Aufrufe, 8 Kommentare

Hallo Zusammen,

benötige etwas Hilfe; bin absoluter Neuling in Sachen Switch-Konfiguration.

Habe einen neuen Cisco 3560 bekommen, der per LWL an unseren Etagenswitch (Cisco Catalyst 4006) angeschlossen werden soll.

Beim Verbinden der Switche kommt leider der Link nur auf einer Seite (beim 4006) hoch, der 3560 macht keine Anstallten den Link zu aktivieren.

Kann mir jemand helfen ?

Schon mal herzlichen Dank im Voraus.

Hier die Konfig der beiden Switche; ich hoffe der Auszug vom 4006 reicht.

Cisco Catalyst 3560
Current configuration : 1571 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname AH-NovaAV
!
enable secret 5 $1$r3CQ$5D2TtN3QRZupJ9uo4Qx5f0
enable password w35MKO
!
no aaa new-model
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
no spanning-tree vlan 1
!
vlan internal allocation policy ascending
!
interface Port-channel26
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
spanning-tree portfast disable
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface Vlan1
ip address 10.22.220.246 255.255.255.0
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
password w35MKO
no login
line vty 5 15
password w35MKO
no login
!
!
end




Cisco Catalyst 4006
...
#spantree
#uplinkfast groups
set spantree uplinkfast disable
#backbonefast
set spantree backbonefast disable
#portfast
set spantree portfast bpdu-guard disable
set spantree portfast bpdu-filter disable
#bpdu-skewing
set spantree bpdu-skewing disable
#vlan 1003
set spantree enable 1003
set spantree fwddelay 4 1003
set spantree hello 2 1003
set spantree maxage 10 1003
set spantree priority 32768 1003
#vlan 1005
set spantree enable 1005
set spantree fwddelay 4 1005
set spantree hello 2 1005
set spantree maxage 10 1005
set spantree priority 32768 1005
#vlan(defaults)
set spantree enable 1-2
set spantree fwddelay 15 1-2
set spantree hello 2 1-2
set spantree maxage 20 1-2
set spantree priority 32768 1-2
...
#module 3 : 6-port 1000BaseX Ethernet
set module name 3
set module enable 3
set vlan 1 3/1-6
set port enable 3/1-6
set port level 3/1-6 normal
set port trap 3/1-6 disable
set port name 3/1 Nova Nebengebaeude
set port name 3/4 Verwaltung
set port name 3/5 Test nBase
set port name 3/6 Nova AV
set port name 3/2-3
set port dot1x 3/1-6 port-control force-authorized
set port dot1x 3/1-6 multiple-host disable
set port security 3/1-6 disable age 0 maximum 1 shutdown 0 violation shutdown
set port membership 3/1-6 static
set port protocol 3/1-6 ip on
set port protocol 3/1-6 ipx auto
set port protocol 3/1-6 group auto
set port negotiation 3/4-6 enable
set port negotiation 3/1-3 disable
set port flowcontrol 3/1-6 send desired
set port flowcontrol 3/1-6 receive off
set cdp enable 3/1-6
set udld enable 3/1-6
set udld aggressive-mode disable 3/1-6
set trunk 3/1 off dot1q 1-1005
set trunk 3/2 auto dot1q 1-1005
set trunk 3/3 auto dot1q 1-1005
set trunk 3/4 auto dot1q 1-1005
set trunk 3/5 auto dot1q 1-1005
set trunk 3/6 auto dot1q 1-1005
set spantree portfast 3/6 enable
set spantree portfast 3/1-5 disable
set spantree portcost 3/1-6 4
set spantree portpri 3/1-6 32
set spantree portvlanpri 3/1 0
set spantree portvlanpri 3/2 0
set spantree portvlanpri 3/3 0
set spantree portvlanpri 3/4 0
set spantree portvlanpri 3/5 0
set spantree portvlanpri 3/6 0
set spantree portvlancost 3/1 cost 3
set spantree portvlancost 3/2 cost 3
set spantree portvlancost 3/3 cost 3
set spantree portvlancost 3/4 cost 3
set spantree portvlancost 3/5 cost 3
set spantree portvlancost 3/6 cost 3
set spantree guard none 3/1-6
set port gvrp 3/1-6 disable
set gvrp registration normal 3/1-6
set gvrp applicant normal 3/1-6
set port gmrp 3/1-6 enable
set gmrp registration normal 3/1-6
set gmrp fwdall disable 3/1-6
set port channel 3/1-6 mode off
Mitglied: aqui
02.11.2006 um 11:26 Uhr
Das WICHTIGSTE hast du leider vergessen zu schreiben nämlich an WELCHEM Port des 35ers du den Link geschaltet hast. Außerdem fehlt dann auch ein "show in eth x" von diesem Port um mal die Portparameter zu sehen !

Der 35er ist etwas "zickig" was die Gigabit LWL Negotiation anbetrifft und es kann sein das er da in einem undefinierten Staus hängt.
Direkt auf dem Interface des 35ers zum 4000er der nicht "linkt" solltest du mal "no nego auto" konfigurieren. Das sollte ihn eigentlich auf die Beine bringen....
Bitte warten ..
Mitglied: aqui
03.11.2006 um 23:14 Uhr
wars das nun ???
Bitte warten ..
Mitglied: tikayevent
03.12.2006 um 01:33 Uhr
Das Problem hab ich mir mal selbst gemacht.

Das Problem tritt dann auf, wenn eine Faser nicht verbunden ist. Der 35er merkt ja, dass da ein Stecker steckt und fängt an zu senden. Das ist das Link-Signal am 40er, der auch merkt, das da ein Stecker steckt und empfängt. Gleichzeitig hast du aber den anderen Stecker stecken, der 40er sendet, aber warscheinlich ist irgendwo die Faser nicht in Ordnung, die Steckverbinder sind verschmutzt oder sowas. Dadurch merkt der 35er nicht, dass da ein Link bestehen sollte.

Versuch mal ein anderes LWL-Kabel. Damit sollte es gehen.
Bitte warten ..
Mitglied: BecksIT
04.12.2006 um 08:12 Uhr
Entschuldigung, dass ich noch nicht geantwortet habe.

Bin leider einige Zeit ausgefallen

Das Problem lag an der LWL-Verbindung; habe die Verbindung von Faser 1/2 auf 3/4 gewechselt und schon funktionierts !

Scheint bei Faser 1/2 etwas nicht in Ordnung zu sein, habe leider keine Messprotokolle, so dass ich nur vermuten kann, dass da was bei der Inst./Montage schon was schief lief.

Muss doch noch irgendwann mal das kompl. Netz messen lassen

DANKE für Eure Hilfe !
Bitte warten ..
Mitglied: nhlfan
28.02.2007 um 15:55 Uhr
Hallo,

ich würde dennoch die beteiligten GBIC´s mit festen Speed/Duplex Settings versehen, da es sonst zu einem Duplex-Mismatch kommen kann. Cisco hat dazu ein spezielles Whitepaper , wo man das jeweilige Verhalten ablesen kann. Es kann in deinem Fall auch sein, dass der Link auf Faser 3/4 "zufällig" funktioniert. Die Autonego-probleme können auch zeitverzögert eintreten.

Anbei der Link des Cisco-Whitepapers:

http://www.cisco.com/warp/public/473/46.html#why_do_auto
Bitte warten ..
Mitglied: aqui
28.02.2007 um 22:09 Uhr
Das ist Unsinn ! Speed Einstellungen bei GiG Glasfaser gibt es gar nicht und funktionieren auch nicht auf dem Interface. Wie sollte das auch funktionieren denn der verwendete GBIC ist immer GiG only.
GiGE ist per se im Standard immer Fullduplex ! Wie gesagt es geht hier im Glasfaser ! Bei Kupfer ist das natürlich was anderes aber das war hier ja nicht das Thema...
Bitte warten ..
Mitglied: nhlfan
01.03.2007 um 00:42 Uhr
Switch A GBIC Autonego Setting - Switch B GBIC Full Duplex manuell, wird in bestimmten Szenarien nicht funktionieren. Das hast du doch in deinem 1. Post bereits beschrieben.

Speed-Settings sind nicht veränderbar, da hast du recht, ein kleiner Vertipper meinerseits.

Gruß
Bitte warten ..
Mitglied: aqui
01.03.2007 um 13:40 Uhr
Speed ist bei GiG Fiber Links nicht negotiatable... !! Gilt nur für das Duplex Verhalten und GiG ist per default duplex. Also auch eine asymetrische Konfig sollte so problemlos funktionieren. Besser ist es aber in der Tat auf beiden Enden dasselbe zu haben !
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

Router & Routing
Cisco Catalyst 3750 Grundkonfiguration
Frage von Thomas2Router & Routing5 Kommentare

Hallo, ich habe 3 Cisco Catalyst 3750 Switche, die zu einem Stack zusammengefasst werden sollen. Ich habe jedoch schon ...

Switche und Hubs
Cisco Catalyst 6506 Lüfter reduzieren?
Frage von Hedwig5Switche und Hubs4 Kommentare

Hallo Administratoren! Wir setzen einen Cisco Catalyst 6506 mit HighSpeed Fan Tray ein. Die Lüfter "pusten" (laut Ton) immer ...

LAN, WAN, Wireless
Neue Cisco Catalyst-Serie 9000
Information von KuemmelLAN, WAN, Wireless

Hatte schon jemand so ein Ding in den Händen und kann was dazu sagen? Was meint ihr dazu? Gruß ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 1 StundePerl1 Kommentar

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 2 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless11 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...