Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco-ISDN Router fragt plötzlich nach Benutzernamen

Frage Netzwerke Router & Routing

Mitglied: GoaSkin

GoaSkin (Level 1) - Jetzt verbinden

03.03.2005, aktualisiert 28.05.2005, 8643 Aufrufe, 11 Kommentare

Hallo,

ich habe hier einen gebrauchten Cisco 800 ISDN-Router herumstehen und wollte auf diesem gerade eine ISDN-Einwahlverbindung konfigurieren.

Wenn man sich auf dem Router mit TELNET einloggte, wurde ich lediglich nach dem Passwort gefragt. (cisco/ ena: cisco). Nachdem ich nun die Zugangsdaten des ISP über die Konsole eingetragen habe und gespeichert, werde ich plötzlich beim TELNET-Login auf dem Router nach einem Benutzernamen gefragt und habe überhaupt keinen blassen Schimmer, wie eingerichtete Benutzer einrichten können.

Der Zugangsname des Internet-Providers ist es nicht. Das Terminal-Fenster mit dem vorigen Telnet-Ablauf habe ich noch offen und kann darin keine Änderungen am Autentifizierungssystem feststellen. Die beiden normalen Passwörter habe ich wie beschrieben. Wie kann ich mich nun wieder auf dem Router einloggen?
Mitglied: meinereiner
03.03.2005 um 16:02 Uhr
probier es doch mal direkt über die Console.

wenn du die Config noch nicht weggeschrieben hast kannst du auch den Router einfach booten um wieder an den Ausgangspunkt zu kommen.

Was da nun eingestellt ist, kann ich dir natürlich nicht sagen..
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 16:12 Uhr
Das ist das Problem...

die Konfiguration ist gespeichert und der Server hat schon neu gebootet.

Sonst loggte ich mich immer mit dem Passwort cisco ein und für ena wurde ebenfalls cisco verwendet. Nun werde ich nach einem Benutzernamen gefragt. Gibt es vielleicht irgend einen Default-Benutzernamen, auf dem das Passwort passen müsste?

Ich habe das Terminal-Fenster noch offen, jedoch ohne Verbindung, lediglich den Log.
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 16:25 Uhr
und über die Console kommst du auch nicht mehr rein??

nein, den gibt es meines Wissend nach nicht. Aber ich würde mich auch nicht unbedingt als Cisco Experten bezeichnen..



poste doch mal das log..aber mach das Passwort und so unkentlich...
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 16:57 Uhr
  1. Achtung: lang!

heimdal:~ pleiadian$ telnet loki
Trying 192.168.1.13...
Connected to loki.
Escape character is '^]'.


User Access Verification

Password: Kerberos: No default realm defined for Kerberos!

LOKI>ena
Password:
LOKI#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
LOKI(config)#clock timezone MET 1
LOKI(config)#ip subnet-zero
LOKI(config)#no ip finger
LOKI(config)#isdn switch-type basic-net3
LOKI(config)#no ip domain-lookup

LOKI(config)#interface Ethernet0
LOKI(config-if)#ip nat inside
LOKI(config-if)#load-interval 30
LOKI(config-if)#no ip directed-broadcast
LOKI(config-if)#no ip proxy-arp
LOKI(config-if)#no shutdown
LOKI(config-if)#interface BRI0
LOKI(config-if)#no ip address
LOKI(config-if)#encapsulation ppp
LOKI(config-if)#no ip directed-broadcast
LOKI(config-if)#load-interval 30
LOKI(config-if)#dialer pool-member 1
LOKI(config-if)#isdn switch-type basic-net3
LOKI(config-if)#no cdp enable
LOKI(config-if)#no shutdown

LOKI(config)#interface Dialer 1
LOKI(config-if)#description freier Internet-Provider
LOKI(config-if)#ip address negotiated
LOKI(config-if)#ip nat outside
LOKI(config-if)#encapsulation ppp
LOKI(config-if)#ip tcp header-compression
LOKI(config-if)#ip tcp compression-connections 64
LOKI(config-if)#no ip route-cache
LOKI(config-if)#no ip directed-broadcast
LOKI(config-if)#no ip proxy-arp
LOKI(config-if)#dialer pool 1
LOKI(config-if)#dialer idle-timeout 120 either
LOKI(config-if)#dialer load-threshold 80 either
LOKI(config-if)#dialer string 019285802
LOKI(config-if)#dialer-group 1
LOKI(config-if)#ppp authentication chap pap callin
LOKI(config-if)#ppp chap hostname user
LOKI(config-if)#ppp chap password passwort
LOKI(config-if)#ppp pap sent-username user password passwort
LOKI(config-if)#ppp multilink
LOKI(config-if)#ip nat inside source list 101 interface Dialer 1 overload

LOKI(config)#no ip http server
LOKI(config)#ip classless
LOKI(config)#ip route 0.0.0.0 0.0.0.0 Dialer 1
LOKI(config)#line con 0

LOKI(config-line)#transport input none
LOKI(config-line)#stopbits 1
LOKI(config-line)#line vty 0 4
LOKI(config-line)#access-class 101 in
LOKI(config-line)#login local
LOKI(config-line)#end

LOKI#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
LOKI(config)#ip dhcp pool Testpool
LOKI(dhcp-config)#network 192.168.1.0 255.255.255.0
LOKI(dhcp-config)#default-router 192.168.1.13
LOKI(config)#end

LOKI#write
Building configuration...

LOKI#exit
Connection closed by foreign host.

heimdal:~ pleiadian$ telnet loki
Trying 192.168.1.13...
Connected to loki.
Escape character is '^]'.


User Access Verification

Username: Kerberos: No default realm defined for Kerberos!

Username:
Username: root
% Login invalid

Username: cisco
% Login invalid

Username: Testpool
% Login invalid
Connection closed by foreign host.
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 17:18 Uhr
LOKI(config)#line con 0

LOKI(config-line)#transport input none
LOKI(config-line)#stopbits 1
LOKI(config-line)#line vty 0 4
LOKI(config-line)#access-class 101 in
LOKI(config-line)#login local
LOKI(config-line)#end


Bin mir nicht ganz sicher..aber "login local" wird dein Problem sein.

Wenn ich das richtig sehe verweist du damit auf die interne Benutzerdatenbank bei deinem Router. Das hast du allerdings nur auf den Telnet Ports gemacht und nicht auf dem Consolen Port. Wobei ich das Commando "transport input none" nicht kenne.


Hast du es mittlerweile mal auf dem Consolenport versucht??
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 17:19 Uhr
hast du vielleicht irgendwo noch die alte config abgespeichert??
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 17:19 Uhr
habe keinen Rechner mit serieller Schnittstelle
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 17:37 Uhr
Tja, ich fürchte da hast du schlechte Karten. Selbst für ein Passwort Recovery brauchst du den Consolen Port.
Wenn du die alte Config nicht hast..da müsste zumindest der User drinstehen..überleg dir mal wer das Konfiguriert haben könnte..und frag den..

mehr fällt mir dazu jetzt leider nicht mehr ein..
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 18:27 Uhr
Ich habe leider nur das Gerät+Netzteil; keine Kabel und einen Rechner mit nur USB und Firewire.

Falls man wirklich Passwort-Recovery machen müsste, wird es schwierig. Ggf. gibt es aber zum Standard-Passwort, das sonst direkt abgefragt wird auch noch einen default-Usernamen (admin, operator oder sowas in der Art), das würde mich auch weiterbringen.
Bitte warten ..
Mitglied: charles456
04.03.2005 um 11:29 Uhr
Hi

1 Du benötigst ein Console Kabel.
2 Dann musst du das Register ändern wie hier beschrieben http://www.cisco.com/warp/public/474/pswdrec_800.html
3 Jetzt bist du Automatisch Admin
Lade Die Configuration mit copy startup-config running-config
Bearbeite die die Configuration und Speicher sie mit
copy running-config startup-config wieder ab.
4 Starte den Router neu und ändere das Register auf den alten Wert.wie auf der Page beschrieben.

Gruß Scooby
Bitte warten ..
Mitglied: emsel
28.05.2005 um 09:25 Uhr
HI,

laut deiner Config musst du den Username leer lassen und als Passwort cisco eingeben danach solltest du drauf kommen.

Grüße

Emsel
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2013 fragt immer nach Benutzername und Kennwort
gelöst Frage von d.mayerExchange Server3 Kommentare

Ich habe einen Exchange Server 2010 im Einsatz. Auf meinen Notebook ist ein 2013 Outlook installiert dieses ist wenn ...

Switche und Hubs
Router mit ISDN S0 gesucht
Frage von trallerSwitche und Hubs17 Kommentare

Hallo, eine Frage: Welche Geräte gibt es, die einen S0 für ISDN anbieten und dieser S0 für Voip genutzt ...

Router & Routing
Cisco 2600 ISDN-BRI Wie Konfigurieren?
gelöst Frage von Herbrich19Router & Routing6 Kommentare

Hallo, Ich vwersuche Folgendes hinzubekommen: ISDN <> Cisco 3600 <> SIP Ich habe ein Cisco 2600 Router, diesen würde ...

Netzwerke
Hostflapping auf Cisco Routern
gelöst Frage von FluxatorNetzwerke11 Kommentare

Hallo an die Netzwerkgemeinde! Folgendes Problem gabe es in unserem Firmennetzwerk: Im Netz befindet sich ein Backbone cisco cat ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 1 StundeLinux6 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing13 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...