Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CiSCO PIX 501 Konfiguration

Frage Netzwerke Router & Routing

Mitglied: ronaldscherzer

ronaldscherzer (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 09:10 Uhr, 5625 Aufrufe, 2 Kommentare

Hallo Leute!

Soweit ich mitbekommen hab, kennen sich einige Leute hier im Forum ziemlich gut mit der PIX 501 von CISCO aus. Ich hab noch ein paar Probleme damit, und wollte daher meine Konfiguration mal hier reinstellen.

Wär ur super, wenn mal jemand kurz drüberfliegen könnte, und mir sagen könnte, ob die PIX so richtig und vor allem SICHER konfiguriert ist.

Weiters hab ich ein kleines Problem mit dieser Konfig.

Wenn ich mich mit einer Datenkarte ins Netz einwähle funktioniert es einwandfrei. Wenn ich jedoch in einem anderen Netz mit meinem Laptop sitze, und mich einwähle (was ja funktioniert) kann ich keine IP Adresse von meinem Netz anpingen oder anders erreichen.
Das versteh ich nur leider nicht. Vorerst hätte ich gedacht, dass es an dem Netz von dem Kunden liegt, jedoch ist das bei jedem Kunden so. Und deshalb wäre es super, wenn sich jemand meine Konfig auf die schnell anschauen könnte, und mir ein paar Tipps geben könnte.

Zur Erklärung:

Firmennetzwerk: 192.168.123.x / 255.255.255.0
VPN-Netz: 192.168.2.x / 255.255.255.0

KONFIG:

Building configuration...
Saved
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password * encrypted
passwd * encrypted
hostname *PIXFIREWALL*
domain-name *DOMAINNAME*
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 80 permit ip 192.168.123.0 255.255.255.0 192.168.2.0 255.255.255.0
access-list 100 deny icmp any any echo-reply
access-list 100 deny icmp any any unreachable
access-list 100 deny icmp any any time-exceeded
access-list 100 deny icmp any any traceroute
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
ip address outside 80.122.xxx.xxx 255.255.xxx.xxx
ip address inside 192.168.123.254 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool vpn_ip_pool 192.168.2.1-192.168.2.10
pdm location 192.168.2.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
route outside 0.0.0.0 0.0.0.0 80.122.xxx.xxx 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.0.0 255.255.255.0 inside
http 192.168.123.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set strong-des esp-3des esp-sha-hmac
crypto dynamic-map vpn-dyn-map 1 set transform-set strong-des
crypto map vpn-map 20 ipsec-isakmp dynamic vpn-dyn-map
crypto map vpn-map interface outside
isakmp enable outside
isakmp key address 0.0.0.0 netmask 0.0.0.0
isakmp policy 8 authentication pre-share
isakmp policy 8 encryption 3des
isakmp policy 8 hash md5
isakmp policy 8 group 2
isakmp policy 8 lifetime 86400
vpngroup superteam address-pool vpn_ip_pool
vpngroup superteam dns-server 192.168.123.114 213.33.99.70
vpngroup superteam wins-server 192.168.123.114 213.33.99.70
vpngroup superteam default-domain *DOMAINNAME*
vpngroup superteam split-tunnel 80
vpngroup superteam split-dns *DOMAINNAME*
vpngroup superteam idle-time 1800
vpngroup superteam password
telnet 192.168.123.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
Cryptochecksum:xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
: end
[OK]

Bin für jeden TIPP dankbar.

Danke - lg roanld
Mitglied: aqui
06.02.2009 um 19:29 Uhr
Wenn dein Laptopp in einem anderen IP Netz als 192.168.123.0 /24 haengt ist es doch vollkommen logisch das du die PIX lokal nicht mehr erreichen kannst, denn ihr fehlt ja dann die statische Route in dieses IP Netzwerk !
Bitte warten ..
Mitglied: ronaldscherzer
09.02.2009 um 09:24 Uhr
So, hab jetzt mit der Telekom ein bisschen geschrieben, und die haben mich auf den Fehler aufmerksam gemacht. Ich poste jetzt mal die komplette Config und streich die fehlenden Sachen hervor.


Building configuration...
Saved
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password encrypted
passwd encrypted
hostname PIXFIREWALL
domain-name DOMAIN
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 80 permit ip 192.168.0.0 255.255.255.0 192.168.2.0 255.255.255.0
access-list superteam_splitTunnelAcl permit ip 192.168.0.0 255.255.255.0 any
access-list 81 permit ip 192.168.0.0 255.255.255.0 any
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
ip address outside xxx.xxx.xxx.xxx 255.255.255.252
ip address inside 192.168.0.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool vpn_ip_ppol 192.168.2.1-192.168.2.10
pdm location 192.168.2.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 80
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group 81 in interface inside
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set strong-des esp-3des esp-sha-hmac
crypto dynamic-map vpn-dyn-map 1 set transform-set strong-des
crypto map vpn-map 20 ipsec-isakmp dynamic vpn-dyn-map
crypto map vpn-map interface outside
isakmp enable outside
isakmp key address 0.0.0.0 netmask 0.0.0.0

isakmp identity address
isakmp nat-traversal 20

isakmp policy 8 authentication pre-share
isakmp policy 8 encryption 3des
isakmp policy 8 hash md5
isakmp policy 8 group 2
isakmp policy 8 lifetime 86400
vpngroup superteam address-pool vpn_ip_ppol
vpngroup superteam dns-server 213.33.99.70
vpngroup superteam wins-server 213.33.99.70
vpngroup superteam default-domain DOMAIN
vpngroup superteam split-tunnel superteam_splitTunnelAcl
vpngroup superteam split-dns DOMAIN
vpngroup superteam idle-time 1800
vpngroup superteam password
telnet 192.168.0.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 30
terminal width 80
Cryptochecksum:kdfsjkfldsajkldsaf
: end
[OK]
Bitte warten ..
Ähnliche Inhalte
Firewall
Cisco PIX 501 Firewall und Putty
gelöst Frage von User85aFirewall6 Kommentare

Schönen Guten Abend Ich Weiß einfach nicht mehr weiter ist zwar ne Blöde frage aber irgendwie bekomme ich das ...

Router & Routing
Keine PDM-Konfiguration meiner guten alten pix 501
Frage von rabo001Router & Routing1 Kommentar

Hallo, ich weis es ist ein Uraltteil aber ich möchte sie weiter nutzen meine pix501. Nur jetzt gibt es ...

Firewall
Cisco Pix 501 - Fehler Unable to launch device manager !!?
Frage von babyloniaFirewall7 Kommentare

Hi, Cisco Pix 501 Version 6.3(5) Ich habe den PIX Device Manager pdm304.bin installiert. Dann habe ich versucht den ...

Firewall
Cisco PIX 506E keine Internetverbidung - Grundlagenfrage
Frage von CKbeatsFirewall3 Kommentare

Hallo liebe Experten, da ich nur mit Windows-Systemen und Datenbanken zu tun habe betrete ich absolutes Neuland. Habe privat ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 4 StundenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 6 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 20 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 23 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte15 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...