Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CISCO PIX 515 PIX Version 6.3(3) PDM Version 3.0(1)

Frage Netzwerke Router & Routing

Mitglied: jmc

jmc (Level 1) - Jetzt verbinden

22.12.2008, aktualisiert 13:53 Uhr, 8068 Aufrufe, 3 Kommentare

Zugriff auf Device Manager

Hallo,

ich habe ein Problem beim Zugriff auf den Device Manager, soweit geht alles nur kann ich mir die Konfiguration nicht anzeigen lassen und bekomme immer anhängenden Fehler. Vielleicht kennt jemand den Fehler und kann mir sagen woran es liegt.

6b05cb1f62b32a2e241b55ddb756f422-pdm - Klicke auf das Bild, um es zu vergrößern

Vielen Dank
Mitglied: Rafiki
22.12.2008 um 16:06 Uhr
PDM does not support configurations which use both ACL and Conduit/outbound for access control.


So weit ich diese Fehlermeldung interpretiere hast du eine ACL definiert und zusätzlich eine Outbound Regel. Der PDM kann nicht damit umgehen wenn beides in deiner Konfig auftaucht. Such mal nach einer Zeile wie:
Outbound 30 permit 0.0.0.0 0.0.0.0 tcp 0
und überlege dir ob das Sinn macht oder was zuletzt geändert wurde.
Bitte warten ..
Mitglied: jmc
23.12.2008 um 07:32 Uhr
Hallo Rafiki,

danke für die Info, leider kann ich keinen derartigen Eintrag finden, hier mal die Konfig:

Saved
Written by enable_15 at 09:20:48.765 UTC Mon Dec 22 2008
PIX Version 6.3(3)
interface ethernet0 10baset
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password xXxXxXxXx encrypted
passwd xXxXxXxXx encrypted
hostname firewall
domain-name xXxXxXxXx
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list xXxXxXxXx permit ip 192.168.10.0 255.255.255.0 172.16.0.0 255.255.0.0
access-list xXxXxXxXx permit ip 192.168.20.0 255.255.255.0 172.16.0.0 255.255.0.0
access-list nonat permit ip any 192.168.199.0 255.255.255.0
access-list nonat permit ip 192.168.20.0 255.255.255.0 xXxXxXxXx 255.255.0.0
access-list nonat permit ip 192.168.10.0 255.255.255.0 xXxXxXxXx 255.255.0.0
access-list nonat permit ip 192.168.10.0 255.255.255.0 xXxXxXxXx 255.255.248.0
access-list nonat permit ip 192.168.20.0 255.255.255.0 xXxXxXxXx 255.255.248.0
access-list nonat permit ip 192.168.10.0 255.255.255.0 xXxXxXxXx 255.255.255.0
access-list acl_outside permit icmp any any echo
access-list acl_outside permit icmp any any echo-reply
access-list acl_outside permit icmp any any unreachable
access-list acl_outside permit icmp any any time-exceeded
access-list acl_outside permit icmp any any parameter-problem
access-list acl_outside permit udp host xXxXxXxXx host xXxXxXxXx eq 1433
access-list acl_outside permit tcp host xXxXxXxXx host xXxXxXxXx eq 1433
access-list xXxXxXxXx permit ip 192.168.10.0 255.255.255.0 10.173.144.0 255.255.248.0
access-list xXxXxXxXx permit ip 192.168.20.0 255.255.255.0 10.173.144.0 255.255.248.0
access-list xXxXxXxXx permit ip 192.168.10.0 255.255.255.0 192.168.22.0 255.255.255.0
pager lines 24
logging on
logging timestamp
logging console debugging
logging monitor warnings
logging buffered debugging
mtu outside 1500
mtu inside 1500
ip address outside xXxXxXxXx 255.255.255.248
ip address inside 192.168.10.2 255.255.255.0
ip verify reverse-path interface outside
ip audit info action alarm
ip audit attack action alarm
ip local pool vpnclients xXxXxXxXx
pdm location xXxXxXxXx 255.255.0.0 inside
pdm location xXxXxXxXx 255.255.255.0 inside
pdm location xXxXxXxXx 255.255.255.0 inside
pdm location xXxXxXxXx 255.255.0.0 outside
pdm location xXxXxXxXx 255.255.255.0 outside
pdm location xXxXxXxXx 255.255.248.0 outside
pdm location xXxXxXxXx 255.255.240.0 outside
pdm logging debugging 200
pdm history enable
arp timeout 14400
global (outside) 1 xXxXxXxXx
nat (inside) 0 access-list nonat
nat (inside) 1 192.168.10.0 255.255.255.0 0 0
nat (inside) 1 192.168.20.0 255.255.255.0 0 0
static (inside,outside) xXxXxXxXx 192.168.10.8 netmask 255.255.255.255 0 0
access-group acl_outside in interface outside
conduit permit icmp any any
route outside 0.0.0.0 0.0.0.0 xXxXxXxXx
route inside 192.168.20.0 255.255.255.0 192.168.10.5 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
http server enable
http xXxXxXxXx 255.255.240.0 outside
http xXxXxXxXx 255.255.0.0 inside
http xXxXxXxXx 255.255.255.0 inside
http xXxXxXxXx 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set standard esp-des esp-md5-hmac
crypto ipsec transform-set high-encryption esp-3des esp-md5-hmac
crypto ipsec security-association lifetime seconds 3600
crypto dynamic-map vpn-client 4 set transform-set standard
crypto map xXxXxXxXx 10 ipsec-isakmp
crypto map xXxXxXxXx 10 match address heidelberg
crypto map xXxXxXxXx 10 set pfs group2
crypto map xXxXxXxXx 10 set peer xXxXxXxXx
crypto map xXxXxXxXx 10 set transform-set high-encryption standard
crypto map xXxXxXxXx 20 ipsec-isakmp
crypto map xXxXxXxXx 20 match address xXxXxXxXx
crypto map xXxXxXxXx 20 set pfs group2
crypto map xXxXxXxXx 20 set peer xXxXxXxXx
crypto map xXxXxXxXx 20 set transform-set high-encryption standard
crypto map xXxXxXxXx 30 ipsec-isakmp
crypto map xXxXxXxXx 30 match address lehrte-oldenburg
crypto map xXxXxXxXx 30 set pfs group2
crypto map xXxXxXxXx 30 set peer xXxXxXxXx
crypto map xXxXxXxXx 30 set transform-set high-encryption standard
crypto map xXxXxXxXx 100 ipsec-isakmp dynamic vpn-client
crypto map xXxXxXxXx interface outside
isakmp enable outside
isakmp key xXxXxXxXx address xXxXxXxXx netmask 255.255.255.255 no-xauth no-config-mode
isakmp key xXxXxXxXx address xXxXxXxXx netmask 255.255.255.255 no-xauth no-config-mode
isakmp key xXxXxXx address xXxXxXx netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp client configuration address-pool local vpnclients outside
isakmp nat-traversal 20
isakmp policy 50 authentication pre-share
isakmp policy 50 encryption 3des
isakmp policy 50 hash md5
isakmp policy 50 group 2
isakmp policy 50 lifetime 43200
isakmp policy 100 authentication pre-share
isakmp policy 100 encryption des
isakmp policy 100 hash md5
isakmp policy 100 group 2
isakmp policy 100 lifetime 43200
vpngroup vpnuser address-pool vpnclients
vpngroup vpnuser idle-time 1800
vpngroup vpnuser password xXxXxXxXx
telnet 192.168.10.0 255.255.255.0 inside
telnet timeout 15
ssh xXxXxXxXx 255.255.248.0 outside
ssh xXxXxXxXx 255.255.240.0 outside
ssh xXxXxXxXx 255.255.255.240 outside
ssh xXxXxXxXx 255.255.0.0 inside
ssh xXxXxXxXx 255.255.255.0 inside
ssh xXxXxXxXx 255.255.255.0 inside
ssh timeout 60
management-access inside
console timeout 0
username xXxXxXxXx password xXxXxXxXx encrypted privilege 15
username xXxXxXxXx password xXxXxXxXx encrypted privilege 15
username xXxXxXxXx password xXxXxXxXx encrypted privilege 15
terminal width 80
Cryptochecksum:7492611fcda5e67230207b42d371207b
: end


Vielleicht fällt Dir dazu was ein.

VG
Bitte warten ..
Mitglied: Rafiki
23.12.2008 um 10:33 Uhr
In deiner Config steht:
access-group acl_outside in interface outside
conduit permit icmp any any

Wenn du den PDM verwenden möchtest musst du dich entscheiden, entweder ACL oder Counduit (durchleiten)

Im Cisco Handbuch steht dazu:
http://www.cisco.com/en/US/docs/security/pix/pix63/command/reference/cm ...

conduit
Add, delete, or show conduits through the PIX Firewall for incoming connections. However, the conduit command has been superseded by the access-list command. We recommend that you migrate your configuration away from the conduit command to maintain future compatibility.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Keine PDM-Konfiguration meiner guten alten pix 501
Frage von rabo001Router & Routing1 Kommentar

Hallo, ich weis es ist ein Uraltteil aber ich möchte sie weiter nutzen meine pix501. Nur jetzt gibt es ...

Firewall
Cisco PIX 506E keine Internetverbidung - Grundlagenfrage
Frage von CKbeatsFirewall3 Kommentare

Hallo liebe Experten, da ich nur mit Windows-Systemen und Datenbanken zu tun habe betrete ich absolutes Neuland. Habe privat ...

Firewall
Cisco PIX 501 Firewall und Putty
gelöst Frage von User85aFirewall6 Kommentare

Schönen Guten Abend Ich Weiß einfach nicht mehr weiter ist zwar ne Blöde frage aber irgendwie bekomme ich das ...

Peripheriegeräte
USB 3 auf 1
gelöst Frage von peterePeripheriegeräte8 Kommentare

Hallo, ich bin auf der Suche nach einem USB-Verteiler, der umgekehrt arbeitet. Ich will 3 an unterschiedlichen Stellen stehende ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 StundenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 4 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 18 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 21 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...