Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Pix 520 konfigurieren

Frage Netzwerke Router & Routing

Mitglied: PSchiller

PSchiller (Level 1) - Jetzt verbinden

11.12.2006, aktualisiert 13.12.2006, 4625 Aufrufe, 4 Kommentare

Hallo,

ich habe eine ältere pix 520 als Testgerät und würde diese gerne konfigurieren. Leider habe ich keine Informationen zu dieses Gerät (IP-Adresse, OS Version).
Ich wollte mich nun per Console mit der Pix verbinden, nur scheidert dies auch. Per Hyperterminal komme ich keine Anzeige. Zum Verbinden habe ich die Einstellungen vorgenommen mit denen ich mich auch mit einer pix 501 verbinde:

Bit/s: 9600
Datenbits: 8
Parität: keine
Stoppbits: keine
Flusssteuerung: Hardware

Muss ich vielleicht andere Werte nehmen?

Kann ich irgendwie erkennen ob diese Pix überhaupt noch einwandfrei funktioniert? So ein Gerät kann wahrscheinlich ja nun auch kaputt gehen.

Für Tipps bin ich dankbar.

Gruß

Philipp Schiller
Mitglied: aqui
11.12.2006 um 19:12 Uhr
Die Flussteuerung sollte auf: KEINE stehen. Ggf. mal eine anderes Terminalprg versuchen wie
TeraTerm http://hp.vector.co.jp/authors/VA002416/teraterm.html. Hyperterm ist manchmal etwas "zickig". Es mag auch sein das die seriell Kabel der älteren Pixen gedreht sind also ruhig mal mit einem Gender Changer probieren
Du solltest aber Minimum irgendeine geartete Konsolmeldung bekommen, sonst sieht es düster aus.

Beispiele für eine Konfiguration je nach Umfeld wie du sie einsetzen willst findest du hier:

http://www.cisco.com/en/US/products/hw/vpndevc/tsd_products_support_cat ...
Bitte warten ..
Mitglied: PSchiller
13.12.2006 um 09:30 Uhr
Danke,

leider hat es nichts gebracht. Die Flusssteurung habe ich umgestellt und ein dein beschriebenes Terminal Programm verwendet. Außer einem blinkendem Cursor bekomme ich keine Anzeige. Mein Elektronik Händler um die Ecke hatte leider keine Adapter für sowas. Sodass ich diese Lösungsmöglichkeit noch nicht ausprobieren konnte.

Es wäre schade wenn ich das Ding nicht ans laufen bekomme, man schmeißt ja sowas nicht gerne weg.

Ich habe das Gerät mir mal von innen angeschaut, wirkt für mich wie ein normaler PC. Intel Board, mit PCI, AGP und ISA Slots, älterer Slot Prozessor, IDE Anschlüsse. Wäre es denn nicht möglich mit Test Hard- oder Software mal zu schauen, ob die Pix überhaupt "bootet"?
Bitte warten ..
Mitglied: aqui
13.12.2006 um 12:58 Uhr
Es IST ein normaler PC !
Ich denke mal das das ein Problem zwischen gedrehtem und nicht gedrehtem Terminalkabel ist. Hast du ggf. die Cisco Terminaladapter (db-9 auf RJ-45) probiert. Damit und mit dem Standardkabel (Schwarz = traight through, blau=crossed) sollte es bei mindestens einer Kombination klappen.
Ansonsten eine RS-232 Breakout Box dazwischenschalten, dann kannst du genau sehen was passiert. Wenn du die RX/TX Led flimmern siehst weisst du sicher das da was kommt (Bootmessage). Die Chance das sie noch lebt steigt dann.
Ob eine Grafik PCI Karte rennt ist eine Testsache. Ich denke mal das sollte auch klappen....
Bitte warten ..
Mitglied: PSchiller
13.12.2006 um 14:15 Uhr
Ich habe ein blaues Kabel dran mit RJ45 Steckern an beiden Seiten, die ich dann mit zwei Cisco Adapter auf db-9 umsetze. Das gleiche Kabel mit einem Adapter habe ich immer für meine bisherigen Versuche mit einer pix 501 genommen.
Ein schwarzes Kabel ist mir bisher noch nicht unter gekommen, hab aber auch noch nicht so viel Cisco Erfahrung. Ich werd mich darüber mal schlau machen und schauen ob und wo ich so eins bekommen kann.
Das mit der BReakout Box ist auch ein guter Tipp. Leider werde ich mich frühestens am Wochenende wieder damit beschäftigen können.

MElde mich aber dann, vielen Dank schon mal.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Voice over IP
Cisco 2600xm SIP Trunk autentifizieren

Frage von Herbrich19 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Cisco Aironet Radio-Settings (6)

Frage von swisstom zum Thema LAN, WAN, Wireless ...

SAN, NAS, DAS
gelöst Cisco LAG-LACP an Synology RS3614xs+ Bonding Bandbreite zu niedrig (20)

Frage von Ex0r2k16 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...