Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Router 1812

Frage Netzwerke Router & Routing

Mitglied: Kalchschmid

Kalchschmid (Level 1) - Jetzt verbinden

27.07.2012 um 12:13 Uhr, 4485 Aufrufe, 23 Kommentare

Config funktioniert für Internet nicht

Hallo

ich habe keine aÁhnung wieso das Internet nicht funktioniert ich glaube das die Nat Routings nicht stimmen.
Ich hoffe es kann mir jemand helfen.

Hier die config

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Amadeus_Salzburg
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
!
no aaa new-model
clock timezone MET 1
clock summer-time MET-DST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
crypto pki trustpoint TP-self-signed-4102067665
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4102067665
revocation-check none
rsakeypair TP-self-signed-4102067665
!
!
crypto pki certificate chain TP-self-signed-4102067665
certificate self-signed 01
30820257 308201C0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34313032 30363736 3635301E 170D3132 30373033 31353034
33355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 31303230
36373636 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100F9AE D3BA67F4 0668754E 0D854757 8C4E3185 912C5A20 F87163B5 B93C4C97
E747D768 ABFFF083 CBDB56C1 7BDBECC1 8A0DE256 41C17075 A641D487 A4639379
31F34EBB 728BF9CE E2A183BA 2D027010 C396CCD9 C5B1ED17 209BDB63 D59C7866
B639F25B 4700D21D 69A02635 B00520B3 1114930B DA7E88D5 6A178B1F FA1114DD
2AAB0203 010001A3 7F307D30 0F060355 1D130101 FF040530 030101FF 302A0603
551D1104 23302182 1F416D61 64657573 5F53616C 7A627572 672E616D 61646575
732E696E 7465726E 301F0603 551D2304 18301680 141C73C5 ADDE4CEA 50E10866
EF5EFAED D0556FA2 75301D06 03551D0E 04160414 1C73C5AD DE4CEA50 E10866EF
5EFAEDD0 556FA275 300D0609 2A864886 F70D0101 04050003 81810049 D66C72B1
BCB315AC C2C6809D 439A8DBB F089BAE1 DDCEDD23 A234EDE1 685C1AA6 8D9423C3
7B01AC5A 6E7EC249 7BF91BB1 C37F5AFC D243C4B3 60F96C47 8A3DE7F5 F12EF7C1
F9415CFC 7C77D938 27BFCD26 A7601714 1A404527 A6E31CD0 909FB876 A4E9AB7C
B8F3E0A3 883A3176 BA5623F4 3AC9A959 65B612C5 73EC32C1 FF8D7B
quit
dot11 syslog
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.19.224.1 172.19.224.100
ip dhcp excluded-address 172.19.224.200 172.19.224.254
!
ip dhcp pool DHCP
import all
network 172.19.224.0 255.255.255.0
default-router 172.19.224.1
dns-server 195.58.160.194 195.58.161.122
!
!
ip domain name amadeus.intern
ip name-server 195.58.160.194
!
multilink bundle-name authenticated
!
!

!
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
crypto isakmp key xxxxxxxx address 81.223.4.234 no-xauth
crypto isakmp key xxxxxxxx address 85.199.4.213 no-xauth
!
!
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto map ISP1 10 ipsec-isakmp
set peer 81.223.4.234
set transform-set myset
set pfs group5
match address vpn_to_WienISP1
!
crypto map ISP2 10 ipsec-isakmp
set peer 85.199.4.213
set transform-set myset
set pfs group5
match address vpn_to_WienISP2
!
archive
log config
hidekeys
!
!
!
class-map match-any CM-Voice
match dscp ef
!
!
policy-map QoS-Voice
class CM-Voice
priority percent 15
class class-default
fair-queue
random-detect
policy-map QoS-Policy-GRE1
class class-default
shape average 4000000
service-policy QoS-Voice
policy-map QoS-Policy-GRE2
class class-default
shape average 4000000
service-policy QoS-Voice
!
!
!
!
interface Tunnel1
description vpn_to_WienISP1
ip address 172.19.230.2 255.255.255.252
ip mtu 1420
ip ospf cost 50000
tunnel source FastEthernet0
tunnel destination 81.223.4.234
service-policy output QoS-Policy-GRE1
!
interface Tunnel2
description vpn_to_WienISP2
ip address 172.19.230.6 255.255.255.252
tunnel source FastEthernet1
tunnel destination 84.114.138.15
service-policy output QoS-Policy-GRE2
!
interface FastEthernet0
description inode
ip address 81.223.4.233 255.255.255.240
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map ISP1
!
interface FastEthernet1
description x-link
ip address 85.199.4.212 255.255.255.240
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map ISP2
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description Lan intern
ip address 172.19.224.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1350
!
router ospf 1
log-adjacency-changes
network 172.19.224.0 0.0.0.255 area 0
network 172.19.230.2 0.0.0.0 area 0
network 172.19.230.6 0.0.0.0 area 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 81.223.4.225
ip route 0.0.0.0 0.0.0.0 85.199.4.209
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat pool Amadeus 172.19.224.0 172.19.224.255 netmask 255.255.255.0
ip nat inside source route-map inode interface FastEthernet0 overload
ip nat inside source route-map x-link interface FastEthernet1 overload
!
ip access-list extended vpn_to_WienISP1
remark SDM_ACL Category=20
permit gre host 81.223.4.233 host 81.223.4.234
ip access-list extended vpn_to_WienISP2
remark SDM_ACL Category=20
permit gre host 85.199.4.212 host 85.199.4.213
ip access-list extended x-link
deny ip any any
permit ip 172.19.224.0 0.0.0.255 any
permit ip host 172.19.224.1 host 85.199.4.209
!
access-list 23 permit 172.19.224.0 0.0.0.255
access-list 188 permit ip any any dscp ef log
access-list 189 permit ip host 172.19.224.209 host 172.19.225.28
!
!
!
route-map SDM_RMAP_1 permit 1
match ip address 100
!
route-map SDM_RMAP_3 permit 1
match ip address 101
!
!
!
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
exec-timeout 30 0
privilege level 15
login local
transport input telnet ssh
line vty 5 15
exec-timeout 30 0
login local
transport input ssh
!
ntp update-calendar
ntp server 89.31.128.205 source FastEthernet0 prefer
ntp server 89.31.128.206 source FastEthernet1 prefer
end
Mitglied: aqui
28.07.2012, aktualisiert um 18:52 Uhr
Sowas wie "NAT Routing" gibt es nicht vergiss diesen Unsinn.
In der Konfig sind mehrere schwere Kardinalsfehler weshalb eine Funktion fehlschlägt:
1.)
Einen (NAT) IP Pool von 172.19.224.0 172.19.224.255 zu definieren ist aus IP Sicht Blödsinn, denn jeder IP Erstklässler weiss das .0er IP Adressen immer das Netz selber definieren und .255er Adressen die Broadvast Adresse sind (bei einer 24 Bit Maske wie hier !)
Diese beiden IP Haben also in der Pool Definition nichts zu suchen und gehören ausgeklammert !
2.)
Da der Router 1 Internet Zugänge hat wird sinnigerweise über 2 Routemaps ein PAT (Overload gemacht) was richtig ist um beide Links zu nutzen.
Die beiden Routemaps route-map inode und route-map x-link sind zwar in den PAT Stements definiert fehlen aber in der Route Map konfiguration bis auf die inode ACL.
Diese ACL hat aber wiederum einen völlig unlogischen und damit blödsinnigen Inhalt !! Das ACL Statement deny ip any any blockt jeglichen Traffic über diesen NAT Eintrag, denn logischerweise gilt bei ACLs immer "First Match wins !". Durch das deny any any wird jeglicher IP Traffic geblockt und die beiden Permit Statements gar nicht mehr abgearbeitet !!
Wenn dann gehört das Deny Statement dieser ACL ans Ende Die beiden Permit Statements müssen davor stehen.
3.)
Die inode Route Map bzw. ACL fehlt völlig so das dieser Link aktiv gar nicht benutzt wird und völlig brach liegt.
4.)
Zu den definierten Route Maps gibt es keinerlei ACL Listen...

Die Fehler 1 bis 3 sorgen dafür das diese Konfig so niemals funktionieren kann !
Beispiele zu Route Maps und Internet Standard Konfigs mit PAT findest du z.B. hier:
http://www.administrator.de/articles/detail.php?id=103423
http://www.administrator.de/contentid/179345

P.S.: Du solltest vorsichtig sein so eine Router Konfig mit Crypto und VPN Schlüsseln und öffentlichen IPs hier offen zu posten und sie besser etwas anonymisieren. Amadeus ist ein Flug Reservierungs System und die Kollegen dort sind vermutlich sicher nicht gerade erfreut sowas hier öffentlich zu sehen...
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 10:25 Uhr
Hallo

danke mal für deine Antwort nur es funkt noch immer nicht komm einfach nicht ins Internet.
Hier die abgeänderte config

ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.19.224.1 172.19.224.100
ip dhcp excluded-address 172.19.224.200 172.19.224.254
!
ip dhcp pool DHCP
import all
network 172.19.224.0 255.255.255.0
default-router 172.19.224.1
dns-server 195.58.160.194 195.58.161.122
!
!
ip domain name amadeus.intern
ip name-server 195.58.160.194
!
multilink bundle-name authenticated
!
!

!
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
crypto isakmp key 0
crypto isakmp key 0
!
!
!
crypto map ISP1 10 ipsec-isakmp
set peer 81.223.4.234
set transform-set myset
set pfs group5
match address vpn_to_WienISP1
!
crypto map ISP2 10 ipsec-isakmp
set peer 85.199.4.213
set transform-set myset
set pfs group5
match address vpn_to_WienISP2
!
archive
log config
hidekeys
!
!
!
class-map match-any CM-Voice
match dscp ef
!
!
policy-map QoS-Voice
class CM-Voice
priority percent 15
class class-default
fair-queue
random-detect
policy-map QoS-Policy-GRE1
class class-default
shape average 4000000
service-policy QoS-Voice
policy-map QoS-Policy-GRE2
class class-default
shape average 4000000
service-policy QoS-Voice
!
!
!
!
interface Tunnel1
description vpn_to_WienISP1
ip address 172.19.230.2 255.255.255.252
ip mtu 1420
ip ospf cost 50000
ip ospf mtu-ignore
tunnel source FastEthernet0
tunnel destination 81.223.4.234
service-policy output QoS-Policy-GRE1
!
interface Tunnel2
description vpn_to_WienISP2
ip address 172.19.230.6 255.255.255.252
ip ospf mtu-ignore
tunnel source FastEthernet1
tunnel destination 84.114.138.15
service-policy output QoS-Policy-GRE2
!
interface FastEthernet0
description inode
ip address 81.223.4.233 255.255.255.240
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map ISP1
!
interface FastEthernet1
description x-link
ip address 85.199.4.212 255.255.255.240
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map ISP2
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description Lan intern
ip address 172.19.224.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1350
!
router ospf 1
log-adjacency-changes
network 172.19.224.0 0.0.0.255 area 0
network 172.19.230.2 0.0.0.0 area 0
network 172.19.230.6 0.0.0.0 area 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 81.223.4.225
ip route 0.0.0.0 0.0.0.0 85.199.4.209
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source route-map inode interface FastEthernet0 overload
ip nat inside source route-map x-link interface FastEthernet1 overload
!
ip access-list extended vpn_to_WienISP1
remark SDM_ACL Category=20
permit gre host 81.223.4.233 host 81.223.4.234
ip access-list extended vpn_to_WienISP2
remark SDM_ACL Category=20
permit gre host 85.199.4.212 host 85.199.4.213
!
access-list 120 permit ip any any
access-list 188 permit ip any any dscp ef log
!
!
!
route-map x-link permit 1
match ip address 120
set ip next-hop 85.199.4.209
set interface FastEthernet1
!
route-map inode permit 1
match ip address 120
set ip next-hop 81.223.4.225
set interface FastEthernet0
!
!
!
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
exec-timeout 30 0
privilege level 15
login local
transport input telnet ssh
line vty 5 15
exec-timeout 30 0
login local
transport input ssh
!
ntp update-calendar
ntp server 89.31.128.205 source FastEthernet0 prefer
ntp server 89.31.128.206 source FastEthernet1 prefer
end
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 10:26 Uhr
Hier noch die Routen

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 85.199.4.209 to network 0.0.0.0

85.0.0.0/28 is subnetted, 1 subnets
C 85.199.4.208 is directly connected, FastEthernet1
172.19.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.19.230.4/30 is directly connected, Tunnel2
C 172.19.224.0/24 is directly connected, Vlan1
S* 0.0.0.0/0 [1/0] via 85.199.4.209
Bitte warten ..
Mitglied: aqui
30.07.2012, aktualisiert um 12:21 Uhr
Hast du generell mal die Provider Connectivity getestet und kannst du die beiden Provider Router:
81.223.4.225
und
85.199.4.209
anpingen von deinem Router aus ?
Oder auch mal den o.a. DNS Server ?
Das sollte mit einem Extended Ping (Source Adresse dann immer die jeweilige Provider IP am Interface) direkt von der Router Console fehlerfrei funktionieren !?
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 13:28 Uhr
Hallo

ich kann nichts pingen egal wohin
Bitte warten ..
Mitglied: aqui
30.07.2012, aktualisiert um 13:52 Uhr
OK, dann ist es ja nicht weiter verwunderlich das du keinen Internet Zugang hast !!
Du hast doch einen direkten Ethernet Provider Zugang an den Ports FastEthernet0 und FastEthernet1, d.h. einen direkten Zugang ins offene Provider Netz ganz normal über einen Ethernet Zugang (kein PPPoE usw).
Hier muss ein Ping der beiden Provider Gateways 81.223.4.225 und 85.199.4.209 möglich sein die ja im jeweils gleichen IP Segment sich befinden. Öffentlich pingbar sind beide Provider Gateway IPs wie du am u.a. Screenshot ja eindeutig sehen kannst:
f687e791cc692b49d41162df5de54351 - Klicke auf das Bild, um es zu vergrößern

Wichtig ist hier das du am Cisco einen sog. "Extended Ping" machst am CLI !! Du gibst also ein ping <return> und beantwortest alle Abfragen mit der Eingabetaste (Default) außer bei der Abrfahe extended commands !!
Hier antwortest du mit "y" und bei "Source address or interface" gibst du zur jeweiligen Provider Router IP immer das dazu korrespondierende IP Interface bzw. dessen IP Adresse an von FastEthernet0 und FastEthernet1 !
Das ist wichtig, da sonst der Router eine interne Absender IP nimmt auf die der Provider Router niemals antwortet !!
Das du nicht pingen kannst zeigt das du ein generelles Problem hast da du vermutlich physisch an den Ports FastEthernet0 und FastEthernet1 gar nicht mit dem oder den beiden Provider Netzwerken verbunden bist !
DAS Grundproblem solltest du also als allererstes klären bevor wir hier weitermachen.
Das ist so als ob du Autofahren willst, hast aber gar nicht getankt !! Klar das dann schon im Ansatz nichts funktionieren wird !!
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 13:51 Uhr
Also wenn ich den Rechner die ip 85.199.4.212 gebe geht alles wunderbar nur wenn ich mit dem Router pingen will kann ich das gatway nicht pingen
Bitte warten ..
Mitglied: aqui
30.07.2012, aktualisiert um 13:56 Uhr
Nochmals die Frage: Hast du den extended Ping via CLI verwendet wie oben beschrieben wo du die Router Absender IP angeben kannst ???
Hier ein Beispiel von einem DSL Cisco Router auf diese IP:
Cisco#ping
Protocol [ip]:
Target IP address: 81.223.4.225
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: dialer0
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 81.223.4.225, timeout is 2 seconds:
Packet sent with a source address of 84.143.176.59
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 72/75/80 ms
Cisco#

Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 14:03 Uhr
Das kommt dann raus

Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address:
% Bad IP address
Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address: y
Translating "y"...domain server (195.58.160.194) (85.199.0.12)
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 14:09 Uhr
Ich hoffe ich hab das jetzt richtig gemacht

Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address: 85.199.4.209
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: FastEthernet1
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 85.199.4.209, timeout is 2 seconds:
Packet sent with a source address of 85.199.4.212
.....
Success rate is 0 percent (0/5)
Bitte warten ..
Mitglied: aqui
30.07.2012 um 16:49 Uhr
OK, das ist richtig. Nimm bitte nur ums mal quer zu checken statt des Interfaces dessen IP also statt FastEthernet1 die 85.199.4.212

Wenn du dort wieder "Sucess 0" bekommst also keine Antwort hast du ein generelles Netzwerkproblem mit dem Provider !!
Denn dann besteht keinerlei physische Verbindung zum Providernetz !
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 16:54 Uhr
Hallo

Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address: 85.199.4.209
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: 85.199.4.212
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 85.199.4.209, timeout is 2 seconds:
Packet sent with a source address of 85.199.4.212
.....
Success rate is 0 percent (0/5)
Bitte warten ..
Mitglied: Kalchschmid
30.07.2012 um 16:58 Uhr
Aber was ich nicht kapiere wie kann er dann einen vpn tunnel mit der 85.199.4.212 aufbauen
Bitte warten ..
Mitglied: aqui
30.07.2012, aktualisiert um 18:30 Uhr
Das kann er auch niemals, denn die 85.199.4.212 ist ja der Router selber. Mit sich selbst kann er ja schlecht einen VPN Tunnel aufbauen, das wäre Blödsinn.
Du hast keinerlei VPN Connectivity, da ist dann ein VPN Tunnel technisch völlig unmöglich !
Du kannst ja noch nicht einmal den next Hop Provider Router von deinem Router erreichen. Jedenfalls nicht den von x-link !
Da kann dann über x-link niemals ein VPN zustandekommen und das Internet kann über x-link logischerweise auch nicht funktionieren. Zudem nutzt das VPN Tunnelprotokoll ja auch das Internet was ja nun nachweislich über x-link nicht erreichbar ist.
Wie kommst du also zu der Annahme das du einen aktiven VPN Tunnel hast ?!
Wiederhole den extended Ping mal mit dem anderen Provider (inode), denn du hast ja 2 Anbindungen !! Kommt man eigentlich auch von selber drauf Ggf. klappt das darüber (FastEthernet0 Port) !
Anpingen: 81.223.4.225
Absender IP: 81.223.4.233
Vielleicht ist der Link aktiv ?!
Bitte warten ..
Mitglied: Kalchschmid
31.07.2012 um 18:47 Uhr
Hallo

Wieso steht ihn mein NAT Routing immer 172.19.224.0 0.0.0.255 0.0.0.0 0.0.0.0 255.255.255.255 und das 4 mal hinter einander. Das sieht man aber nur wenn ich mit smc die NAT Route ansehe.
Bitte warten ..
Mitglied: aqui
01.08.2012 um 07:55 Uhr
Das wäre Blödsinn und ist so oder so Blödsinn, weil es den Terminus "NAT Routing" in der Netzwerkwelt gar nicht gibt. Es gibt NAT (Network Adress Translation)
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186 ...
und es gibt Routing
http://de.wikipedia.org/wiki/Routing
Das eine hat mit dem anderen rein gar nix zu tun !
In deiner o.a. Konfig kommt es ja nicht vor, woher hast du also diese Konfig Parameter ?!
Kannst du den anderen Provider anpingen ??
Bitte warten ..
Mitglied: Kalchschmid
01.08.2012 um 09:43 Uhr
Ja das geht nur Internet funktioniert auch nicht aber er mach updates wie zum beispiel Adobe?
Bitte warten ..
Mitglied: aqui
01.08.2012 um 10:05 Uhr
Ääähh, nix verstehn. Was du meine ?? Internet geht nicht aber Updates über das Internet wie z.B. Adobe funktionieren ??
Ja was denn nun ?? Entweder gehts oder es geht nicht ??
Kannst du (um Client DNS Probleme auszuschliessen) "nackte" IP Adressen im Internet anpingen wie z.B. 82.149.225.18 (administrator.de) oder 193.99.144.85 (heise.de) ??
Bitte warten ..
Mitglied: Kalchschmid
01.08.2012 um 13:49 Uhr
xlink

Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address:
Aug 1 11:40:12.740: %CRYPTO-4-IKMP_NO_SA: IKE message from 81.223.4.234 has no SA and is not an initialization offer
% Bad IP address
Amadeus_Salzburg#
Amadeus_Salzburg#
Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address: 85.199.25.59
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: 85.199.25.57
% Invalid source. Must use IP address or full interface name without spaces (e.g. Serial0/1)
Source address or interface:
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 85.199.25.59, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

inode

Amadeus_Salzburg#
Aug 1 11:41:20.013: %CRYPTO-4-IKMP_NO_SA: IKE message from 81.223.4.234 has no SA and is not an initialization offer
Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address: 81.223.4.233
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: 81.223.4.225
% Invalid source. Must use IP address or full interface name without spaces (e.g. Serial0/1)
Source address or interface:
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Aug 1 11:42:26.314: %CRYPTO-4-IKMP_NO_SA: IKE message from 81.223.4.234 has no SA and is not an initialization offer
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 81.223.4.233, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

das sind die beiden Interface

Ping zum x-link dns

Amadeus_Salzburg#
Aug 1 11:43:32.056: %CRYPTO-4-IKMP_NO_SA: IKE message from 81.223.4.234 has no SA and is not an initialization offer
Amadeus_Salzburg#ping
Protocol [ip]:
Target IP address: 85.199.25.59
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: 85.199.0.12
% Invalid source. Must use IP address or full interface name without spaces (e.g. Serial0/1)
Source address or interface:
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 85.199.25.59, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 msp

Also würde ich das als routing problem sehen oder?
Bitte warten ..
Mitglied: Kalchschmid
01.08.2012 um 13:50 Uhr
Hier noch ein normaler ping auf 8.8.8.8

Amadeus_Salzburg#ping 8.8.8.8

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/25/36 ms
Bitte warten ..
Mitglied: aqui
01.08.2012 um 16:08 Uhr
OK, dann funktioniert das Internet ja nun einwandfrei wie du selber sehen kannst ! Woran hats gelegen ??
Du hast dann noch ein DNS Problem auf dem oder den Clients wenn du keinen Namen pingen kannst !
Bitte warten ..
Mitglied: Kalchschmid
02.08.2012 um 12:16 Uhr
Hallo

was ist der unterschied bei einer route-map wenn ich

match interface FastEthernet0
oder
set interface Fastethernet0 schreibe

P.S. der Provider war schuld
Bitte warten ..
Mitglied: aqui
02.08.2012 um 15:22 Uhr
Guckst du hier:
http://www.petri.co.il/how-to-use-cisco-ios-policy-based-routing-featur ... --> "What do you need to know about match & set?"
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
VoIP hinter Cisco Router (23)

Frage von PharIT zum Thema Router & Routing ...

Netzwerkmanagement
SSH auf Cisco Router aktivieren, allerdings ohne line vty (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Cisco Router C886VAJ-K9 WLAN? (19)

Frage von oce zum Thema Router & Routing ...

Router & Routing
Übungen zu Cisco Router Konfiguration (3)

Frage von M.Marz zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...