Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

Cisco Router 861 verliert ständig die WAN-Verbindung

Mitglied: chrischieeee

chrischieeee (Level 1) - Jetzt verbinden

14.11.2012 um 11:25 Uhr, 4166 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe bei einem Kunden ein nerviges Problem.
Mindestens einmal am Tag verliert der Router die WAN-Verbindung.
Abhilfe schafft hier nur den Router neuzustarten.
Als Modem ist das Allnet ALL126AS2 im Einsatz, welcher nicht neugestartet werden muss.
Der ISP ist HSE MediaNet.

Anbei die Dialer0 Konfig:
!
interface Dialer0
description connected to Internet
ip address negotiated
ip access-group INTERNET_IN in
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
no cdp enable
ppp authentication chap callin
ppp chap hostname blabla
ppp chap password 7 blabla
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
crypto map mymap
!

Ich hoffe, mir kann einer helfen.
Leider bin ich nicht so der Netzwerker

Grüße
Christian
Mitglied: MrNetman
14.11.2012 um 11:42 Uhr
Hi Christian,

Kabelmodem und ppp?
Ich kenne die Details von HSE Medianet nicht, aber Glasfaser und Kupferkabel, sieht aus wie ein echter Ethernet-Zugang. Ist doch ein Telefonkabel - DSL-Zugang

Was steht denn in den Unterlagen des Providers dazu?

Ansonsten ist dein Listing für eine Diagnose etwas dünn.
Hast du auch schon mal geloggt, wie oft die Mühle stehen bleibt und ob nur das WAN-Interface oder das komplette Gerät abstürzt.
Ist das interne Modem des Cisco deaktiviert?

Gruß
Netman
Bitte warten ..
Mitglied: psannz
14.11.2012 um 11:48 Uhr
sers,

mit Cisco Routern hab ich jetzt leider noch keine pratische Erfahrung sammeln dürfen, aber das sieht für mich so aus als ob es nach nem Verbindungsreset (von deinem ISP aus. Habe an Privatanschlüssen bei einem anderen ISP schon bis zu 12 Resets pro Tag erlebt) keine Wiedereinwahl gibt. Hast eventuell irgendwo die Wiedereinwahl deaktiviert?

Ansonsten, eventuell mal schaun ob du nicht ne veraltete Firmware drauf hast du das zu den gefixten Bugs gehörte.

Grüße,
Philip
Bitte warten ..
Mitglied: aqui
15.11.2012, aktualisiert um 16:26 Uhr
Nach der Konfig zu urteilen, die leider nicht vollständig ist, ist das eine DSL Verbindung mit PPPoE also der Klassiker.
Das du eine tägliche DSL Zwangstrennung hast die ALLE Provider machen ist dir hoffentlich klar, oder ?
Wenn im Cisco Log (das du immer mit "show logg" ansehen kannst) das also einmal pro Tag drinsteht ist das absolut normal.

Sinnvoll wäre mal ein Logging Auszug oder indem du im Cisco Router mal den PPPoE Debugger einschaltest und das Verhalten mal mitloggst.
Dann weisst du doch genau wer der Buhmann ist, das Modem, der Provider oder der Router selbst.
Vermutlich erste beiden Optionen...
Also mach das mit "debug pppoe" und poste mal den Output hier. Dann haben wir die Lösung in 3 Minuten.
Als Netzwerk Laie bist du aber vermutlich nicht der richtige für solches Troubleshooting...sorry, denn nur mit Handauflegen und oberflächlichen Forums Threads löst sich das Problem nicht...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco 888E Router-WAN Interface
gelöst Frage von AMD9558Router & Routing6 Kommentare

Hallo, ich habe da mal folgende Frage. Ich habe auf der Arbeit einen Cisco 888E Router ausgegraben. Da dieser ...

LAN, WAN, Wireless
LAN (WAN) mit ständigen Unterbrechungen
Frage von BrudschgoLAN, WAN, Wireless10 Kommentare

Hallo zusammen. Eine merkwürdige Erscheinung fand ich bei einem Freund. Versuche ich auf das NAS zuzugreifen oder zu surfen ...

Windows Netzwerk
Workstation verliert Verbindung
Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

Windows Server
Client verliert Verbindung zum DC
Frage von hesperWindows Server2 Kommentare

Ich hab hier etwas Kurioses. Gerade eben wollte ich ein gpupdate /force machen, da kam eine Fehlermeldung, von wegen ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 12 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 19 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 23 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...