Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Kommentar vom Moderator Dani am 09.05.2011 um 16:28:50 Uhr
Verschoben von Linux nach Netwerk.
Formatierungshilfen eingefügt.

Cisco router 871 fe konfiguration

Frage Netzwerke Router & Routing

Mitglied: nonoboy

nonoboy (Level 1) - Jetzt verbinden

09.05.2011, aktualisiert 16:28 Uhr, 4669 Aufrufe, 9 Kommentare

Hallo zusammen,

ich letzte woche ein projektarbeit an der FH angefangen, und habe keine erfahrung mit cisco router...
also ich habe ein router 871er und ein lapi an der Hand gedrückt bekommen und wurde mir gesagt, ich muss für den anfang die switchports für IPV6 konfigurieren, also 4 Ports=4client.. es besteht noch keine verbindung zur Modem oder Internet (wan kommt erst später).

ich habe also so angefangen na bissel googeln natürlich :
01.
yourname(config)#ipv6 unicast-routing 
02.
yourname(config)#interface fastethernet 0 
03.
yourname(config-if)#switch mode access 
04.
yourname(config-if)#switch access vlan 1 
05.
yourname(config-if)#exit 
06.
yourname(config)#int 
07.
yourname(config)#interface vlan1 
08.
yourname(config-if)#ipv6 address FE80::AAB1:D4FF:FEC2:BF1F link-local     (frei gewählt) 
09.
 
10.
yourname(config-if)#no shutdown 
11.
yourname(config-if)#exit 
12.
yourname(config)#exit 
13.
yourname#write memory
habe ich das richtig gemacht??
fals ja wie soll ich noch fort fahren?
kann ich alle 4 switchports einem vlan zuweisen oder muss ich ja für jeden eins einrichten? "ich denke eins reicht "
die link- oder site-local adressen kann ich frei wählen ist das richtig?

ich habe für euch auch die Version kopiert:
01.
Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(15)T13, 
02.
 RELEASE SOFTWARE (fc3) 
03.
Technical Support: http://www.cisco.com/techsupport 
04.
Copyright (c) 1986-2010 by Cisco Systems, Inc. 
05.
Compiled Wed 07-Apr-10 19:07 by prod_rel_team 
06.
 
07.
ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE 
08.
 
09.
yourname uptime is 3 hours, 10 minutes 
10.
System returned to ROM by power-on 
11.
System image file is "flash:c870-advipservicesk9-mz.124-15.T13.bin" 
12.
 
13.
 
14.
This product contains cryptographic features and is subject to United 
15.
States and local country laws governing import, export, transfer and 
16.
use. Delivery of Cisco cryptographic products does not imply 
17.
third-party authority to import, export, distribute or use encryption. 
18.
Importers, exporters, distributors and users are responsible for 
19.
compliance with U.S. and local country laws. By using this product you 
20.
agree to comply with applicable laws and regulations. If you are unable 
21.
to comply with U.S. and local laws, return this product immediately. 
22.
 
23.
A summary of U.S. laws governing Cisco cryptographic products may be found at: 
24.
 
25.
use. Delivery of Cisco cryptographic products does not imply 
26.
third-party authority to import, export, distribute or use encryption. 
27.
Importers, exporters, distributors and users are responsible for 
28.
compliance with U.S. and local country laws. By using this product you 
29.
agree to comply with applicable laws and regulations. If you are unable 
30.
to comply with U.S. and local laws, return this product immediately. 
31.
 
32.
A summary of U.S. laws governing Cisco cryptographic products may be found at: 
33.
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html 
34.
 
35.
If you require further assistance please contact us by sending email to 
36.
export@cisco.com. 
37.
 
38.
Cisco 871 (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memo 
39.
ry. 
40.
Processor board ID FCZ142690TQ 
41.
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10 
42.
5 FastEthernet interfaces 
43.
128K bytes of non-volatile configuration memory. 
44.
24576K bytes of processor board System flash (Intel Strataflash) 
45.
 
46.
Configuration register is 0x2102
ich bin für jed tipp oder hilfe dankbar...

Mit freundlichen Grüßen
nonoboy
Mitglied: aqui
09.05.2011 um 17:28 Uhr
Du kannst die L2 Switchports wahlfrei VLAN (Layer 3 Inerfaces) zuordnen. Letztlich funktioniert das wie bei einem Cisco Switch auch so was die LAN Ports anbetrifft.
Deine Konfig ist also soweit absolut richtig ! ggf. solltest du auf dem interface fastethernet 0 auch noch einen "no shut" fahren falls dieses im shutdown state sein soll.
Das Kommando "show int" zeigt dir das an.
Bitte warten ..
Mitglied: nonoboy
10.05.2011 um 10:57 Uhr
morgen zusammen,

hallo aqui,
danke erstmal für dein antwort...

also wenn das Kommando "show int" bekomme ich das hier:

yourname#sho int
FastEthernet0 is up, line protocol is down
Hardware is Fast Ethernet, address is a8b1.d4c2.bf1f (bia a8b1.d4c2.bf1f)
Description: Student
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops

aber da ich Ipv6 konfigurieren möchte habe ich mit dem Komando sho ipv6 int :

Vlan1 is up, line protocol is down
IPv6 is enabled, link-local address is FE80::AAB1:D4FF:FEC2:BF1F [TEN]
No Virtual link-local address(es):
Description: $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
Global unicast address(es):
FEC0:0:0:1::1, subnet is FEC0:0:0:1::/64 [TEN]
FEC0:0:0:2::2, subnet is FEC0:0:0:2::/64 [TEN]
Joined group address(es):
FF02::1
FF02::2
MTU is 1500 bytes
ICMP error messages limited to one every 100 milliseconds
ICMP redirects are enabled
ICMP unreachables are sent
ND DAD is enabled, number of DAD attempts: 1
ND reachable time is 30000 milliseconds
ND advertised reachable time is 0 milliseconds
ND advertised retransmit interval is 0 milliseconds
ND router advertisements are sent every 200 seconds
ND router advertisements live for 1800 seconds
ND advertised default router preference is Medium
Hosts use stateless autoconfig for addresses.

ja und wie kann ich die L2 Switchports wahlfrei zuordnen

Mit freundlichen Grüßen
nonoboy
Bitte warten ..
Mitglied: nonoboy
10.05.2011 um 10:59 Uhr
ja habe ich vergessen die FE1 habe auch Vlan 1 zugewiesen
Bitte warten ..
Mitglied: aqui
13.05.2011 um 10:25 Uhr
Du hast aber scheinbar an FE0 und an FE1 physisch nichts angeschlossen, denn wie du sehen kannst ist dein Line Protocoll Down, sprich der Router sieht keinen aktiven Link dort !!
Wenn du NUR das VLAN 1 hast, dann musst du nichts unter den Fast Ethernet Ports definieren, denn dann sind sie automatisch im default VLAN 1 !!
Eine simple v4 Konfig sähe dann so aus:
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description Externes Netzwerk / WAN Port
ip address 10.66.79.73 255.255.255.224
!
interface Vlan1
description Loakles Netzwerk LAN (FE0 bis FE3)
ip address 10.0.0.254 255.255.255.0
!

Fertisch....

Am besten du postets mal ein "show run" hier damit man sehen kann was du da verbrochen hast in der Router Config....
Bitte warten ..
Mitglied: nonoboy
16.05.2011 um 11:23 Uhr
hallo,

sorry war am wochenende zu hause habe deine nachricht erst eben gesehen also hier mein run-conf.

yourname#sho running-config
Building configuration...

Current configuration : 5012 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-569126981
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-569126981
revocation-check none
rsakeypair TP-self-signed-569126981
!
!
crypto pki certificate chain TP-self-signed-569126981
certificate self-signed 01
3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 35363931 32363938 31301E17 0D303230 33303130 30303635
325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3536 39313236
39383130 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
EA477CAD F944D559 F63DB9DB 12208E5E 5D4F9D00 0F04BF86 E4D26DD8 4AA8A0D0
04357BE8 AD182F79 ED091EAE CC5A95CB 9591BF98 C15BFEC4 D5ED8D06 FF8F9C6A
00CAC18F 749C185B 9EC4718D FEE96C01 DAC6320F D991F449 D069FC34 BCFBED90
3585DC8A 05F6EE82 06EE6031 5D35BDEA 631D86DE B90A1E73 24859094 CB14D6CB
02030100 01A37730 75300F06 03551D13 0101FF04 05300301 01FF3022 0603551D
11041B30 19821779 6F75726E 616D652E 796F7572 646F6D61 696E2E63 6F6D301F
0603551D 23041830 1680145F ABEF284F 20ABA53B 24DFAD90 9FA34E85 FFE84F30
1D060355 1D0E0416 04145FAB EF284F20 ABA53B24 DFAD909F A34E85FF E84F300D
06092A86 4886F70D 01010405 00038181 00BD4E6B F27B6FF6 F340406D 03B2F6C9
2533F021 BDF4858B 73336266 C39F6BF1 A5E95DD3 E3F4B9E8 FBC93DB8 5DC609DF
6081A358 928B28FA E134ED5D 4140DC9C 5D29C9C9 B0CCB592 3AAA8F1B D8D20D2B
2A4325D7 66589AE1 A9B6BD20 6A5F418D 769AA202 994E389E B3C66CBB 8DF35AEB
6AB251A8 C2679AE9 C03967C8 BD898E8C 36
quit
dot11 syslog
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
ipv6 unicast-routing
multilink bundle-name authenticated
!
!
username user1 privilege 15 secret 5 $1$HnGc$lx9UhCx8aguSOuOjIbMq60
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
description Student
!
interface FastEthernet1
description Student2
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.248
ip tcp adjust-mss 1452
ipv6 address FEC0:0:0:1::1/64
ipv6 address FEC0:0:0:2::2/64
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you
want to use.

^C
banner login ^C
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
Bitte warten ..
Mitglied: nonoboy
16.05.2011 um 11:30 Uhr
ja und muss V6 konf. und heute oder morgen bekomme ich ein 2ten rechner damit ich auch die routing auch konf. kann und vieleicht auch die ganze konfiguration testen kann

Mit freundlichen Grüßen
nonoboy
Bitte warten ..
Mitglied: aqui
16.05.2011 um 23:15 Uhr
Sollte so problemlos klappen...Konfig ist soweit ok ! Allerdings fehlt dir zum Routen ja irgendwie ein 2tes Interface ??
Normalerweise ist das 2te Interface das Interface fastethernet 4 !
Dort gehört also dein 2ter Port hin...
Bitte warten ..
Mitglied: nonoboy
23.05.2011 um 13:33 Uhr
Hallo,

und vielen danke für eure hilfe also aqui ist hat schon geklappt wie du es geschrieben hast problemlos...
ich möchte jetzt die routing konfigurieren dursch FE4 aber jetzt weiss ich nicht mehr wie ich das machen soll..
ich habe so angefangen :

yourname#conf t
yourname(config)#router rip
yourname(config-router)#network 10.10.10.0
yourname(config-router)#ipv6 route ::/0 ?
% Unrecognized command
yourname(config-router)#ipv6 route ::/0 fast
yourname(config-router)#ipv6 route ::/0 fastethernet 4
yourname(config)#ipv6 router rip Hakim
yourname(config-rtr)#shutdown
yourname(config-rtr)#exit
yourname(config)#exit
yourname#

ist so richtig?

danke im voraus
Bitte warten ..
Mitglied: aqui
28.05.2011 um 11:19 Uhr
Ääääähhh ja.... mehr oder weniger wenn man jetzt wüsste was du vorhast ?!
Auf FE4 fehlen schon die minimalsten Basiscs damit das zum Fliegen kommt !!
Nämlich eine IPv4 IP Adresse UND auch eine IPv6 IP Adresse !!!
Zudem ist das Interface noch auf "shutdown" also physisch deaktiviert !!! Das musst du logischerweise ändern damit es klappen soll !
Als allererstes also folgende Schritte:
yourname#conf t
yourname(config)#interface FastEthernet4
yourname(config-int)#ip address x.x.x.x m.m.m.m
yourname(config-int)#ipv6 address xxxx:xxxx....
yourname(config-int)#no shutdown
yourname(config-int)#exit
yourname(config)#exit
yourname#wr

Statische Routen wie du sie oben versuchst sind Blödsinn und überflüssig, denn der Router "kennt"" ja seine IP Netze da sie direkt an ihm angeschlossen sind !
Das kannst du also weglassen !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Übungen zu Cisco Router Konfiguration (3)

Frage von M.Marz zum Thema Router & Routing ...

Router & Routing
VoIP hinter Cisco Router (23)

Frage von PharIT zum Thema Router & Routing ...

Netzwerkmanagement
SSH auf Cisco Router aktivieren, allerdings ohne line vty (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Cisco Router C886VAJ-K9 WLAN? (19)

Frage von oce zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...