Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco Router Problem - einige Webseiten werden nicht geladen

Frage Netzwerke Router & Routing

Mitglied: keksdieb

keksdieb (Level 1) - Jetzt verbinden

06.10.2010 um 15:00 Uhr, 7207 Aufrufe, 5 Kommentare

Moin moin...

Einige Webseiten können von den Clients hinterm Router nicht aufgerufen werden. Der Ladebalken wird angezeigt, aber geladen wird nichts...

Hier vorab ein paar Infos:

Router: Cisco 1841
Clients: Windows XP, Windows Server2003/2008, Apple Mac

Verbindung ist über eine SDSL Leitung 2MBit mit fester IP Adresse.

Ich kann diverse Seiten, wie z.B. heise.de,bild.de. google.de, etc. aufrufen, der Ladevorgang ist fix und die Webseiten werden einwandfrei dargestellt.

Möchte ich aber auf die Seite www.apple.de gehen, wird die URL zwar auf www.apple.com/de/ geändert, aber die Seite lädt nicht weiter und bricht den Ladevorgang nicht ab.
Das Beispiel mit Apple habe ich auf allen Clients mit unterschiedlichen Browsern (Safari, Firefox, IE8) probiert und auf allen Clients ist das Ergebnis gleich.

Die MTU habe ich auf dem Router auf 1492 eingestellt.
Laut Log greifen auch die Access Listen hier nicht negativ ein...

So langsam bin ich ratlos...

Gruß
Keksdieb
Mitglied: keksdieb
06.10.2010 um 15:03 Uhr
okay...
Wenn man ein Problem beschreibt, dann löst es sich manchmal von alleine:

Hab auf dem Router Interfaces die MTU 1492 rausgenommen und schwupps... es klappt.
Lag anscheinend daran, dass die Clients alle mit der MTU 1492 zum Router kommen.

Falls ich mit der Vermutung falsch liege, bitte ich um Fehlererklärung (will ja was lernen)

Gruß Keksdieb
Bitte warten ..
Mitglied: aqui
06.10.2010 um 15:55 Uhr
Siehe auch hier:
http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note09186a ...
So sollte es auf dem Cisco Interface aussehen bei einem PPPoE Dialin und korrekter MTU Konfig:
interface Dialer0
description Provider Einwahl mit DynDNS Update
ip ddns update hostname <dyndns hostname>
ip ddns update dyndns
ip address negotiated
ip access-group 100 in
ip mtu 1492
ip nat outside
ip inspect FW out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
no fair-queue
no cdp enable
ppp authentication chap callin
ppp chap hostname xxx
ppp chap password Geheim
ppp ipcp dns request
ppp ipcp mask request
!

Das sollte dein Problem lösen.

Wenns das denn war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: keksdieb
06.10.2010 um 16:08 Uhr
Moin aqui,

hab ja kein PPPOE Interface sondern einfach ein FastEthernet0/0 (WAN) und ein FastEthernet0/1 (LAN) bei beiden hab ich den MTU wert 1492 mit no ip mtu wieder entfernt und es ging alles...

Ich denke, es liegt daran, daß ich gerade KEIN PPPOE mache und der PPPOE Header bei den Paketen nicht vorhanden ist.
Ich brauche die MTU ergo gar nicht im Router anpassen, oder sehe ich da etwas falsch?

Gelöst ist der Thread ja, allerdings fehlt mir eine plausible Erklärung um meinen Wissensdurst zu stillen *g

Vielen Dank für dein Antwort

Gruß
Keksdieb
Bitte warten ..
Mitglied: dog
06.10.2010 um 20:29 Uhr
Ich brauche die MTU ergo gar nicht im Router anpassen, oder sehe ich da etwas falsch?

100 Punkte an den Kandidaten.

Die 8 fehlenden Bytes sind der PPPoE-Header, der zum Ethernet-Header dazu kommt und so die Nutzdaten reduziert.
Kein PPPoE (oder Kapselung allgemein) -> Keine MTU-Reduzierung.

Natürlich spielt dein SDSL-Modem auch noch mit den Daten rum, aber das kann dir relativ egal sein, weil es transparent passiert.
Bitte warten ..
Mitglied: keksdieb
07.10.2010 um 09:14 Uhr
Vielen Dank für die Erklärungen an euch beide...

Gruß
Keksdieb
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
VoIP hinter Cisco Router (23)

Frage von PharIT zum Thema Router & Routing ...

Netzwerkmanagement
SSH auf Cisco Router aktivieren, allerdings ohne line vty (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Cisco Router C886VAJ-K9 WLAN? (19)

Frage von oce zum Thema Router & Routing ...

Router & Routing
Übungen zu Cisco Router Konfiguration (3)

Frage von M.Marz zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...