Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco Router VPN Config - Probleme mit Outside Traffic

Frage Netzwerke

Mitglied: 1x1speed

1x1speed (Level 1) - Jetzt verbinden

22.08.2010, aktualisiert 06.09.2010, 4850 Aufrufe, 9 Kommentare

hallo miteinander,

bin grad am tüfteln ein router mit vpn einzurichten. die vpn funktioniert und ich kann mit einem client der per ipSEC-client eingewählt ist
im netz die server erreichen nur der traffic nach außen, also wenn ich mit dem eingewählten client webseiten aufrufen will bekomme ich
keine rückmeldung.
ein client im netz drin, der über den router geht kann aber z.B. google erreichen.

ich hab mal meine config angefügt. kann es sein, daß für VPN verbindungen noch extra für outside traffic was eingetragen werden muss!?

danke!


01.
Using 6801 out of 245752 bytes 
02.
03.
version 12.4 
04.
service timestamps debug datetime msec 
05.
service timestamps log datetime msec 
06.
service password-encryption 
07.
08.
hostname Router01 
09.
10.
boot-start-marker 
11.
boot-end-marker 
12.
13.
logging message-counter syslog 
14.
logging buffered 4096 notifications 
15.
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 
16.
17.
aaa new-model 
18.
19.
20.
aaa authentication login clientauth local 
21.
aaa authorization network groupauthor local  
22.
23.
24.
aaa session-id common 
25.
clock timezone GMT 1 
26.
27.
dot11 syslog 
28.
ip source-route 
29.
30.
31.
ip cef 
32.
33.
34.
ip name-server 192.168.10.10 
35.
no ipv6 cef 
36.
37.
multilink bundle-name authenticated 
38.
39.
vpdn enable 
40.
41.
vpdn-group 1 
42.
 request-dialin 
43.
  protocol pppoe 
44.
45.
voice-card 0 
46.
47.
username xxxxxx privilege 15 password 7 xxxxxxxxxxxxxxxxxxxxxxxxxx 
48.
archive 
49.
 log config 
50.
  hidekeys 
51.
!  
52.
crypto keyring spokes  
53.
  pre-shared-key address 0.0.0.0 0.0.0.0 key cisco123  
54.
55.
crypto isakmp policy 10 
56.
 encr 3des 
57.
 authentication pre-share 
58.
 group 2 
59.
60.
crypto isakmp client configuration group testgroup 
61.
 key cisco321 
62.
 dns 194.25.0.54 192.168.10.10 
63.
 wins 192.168.10.10 
64.
 domain wr 
65.
 pool ippool 
66.
crypto isakmp profile VPNclient 
67.
   description VPN clients profile  
68.
   match identity group testgroup 
69.
   client authentication list clientauth 
70.
   isakmp authorization list groupauthor 
71.
   client configuration address respond 
72.
73.
74.
crypto ipsec transform-set myset esp-3des esp-sha-hmac  
75.
76.
crypto dynamic-map dynmap 5 
77.
 set transform-set myset  
78.
 set isakmp-profile VPNclient 
79.
80.
81.
crypto map mymap 10 ipsec-isakmp dynamic dynmap  
82.
83.
interface Loopback0 
84.
 description VPN_ROUTER 
85.
 ip address 192.168.5.1 255.255.255.255 
86.
87.
interface Port-channel1 
88.
 no ip address 
89.
 hold-queue 150 in 
90.
91.
interface Port-channel1.1 
92.
 encapsulation dot1Q 1 native 
93.
94.
interface Port-channel1.100 
95.
 encapsulation dot1Q 100 
96.
 ip address 192.168.10.1 255.255.255.0 
97.
 ip nat inside 
98.
 ip virtual-reassembly 
99.
100.
interface Port-channel1.120 
101.
 description server 
102.
 encapsulation dot1Q 120 
103.
 ip address 192.168.15.1 255.255.255.0 
104.
 ip nat inside 
105.
 ip virtual-reassembly 
106.
107.
interface GigabitEthernet0/0 
108.
 no ip address 
109.
 duplex full 
110.
 speed 1000 
111.
 channel-group 1 
112.
113.
interface GigabitEthernet0/1 
114.
 no ip address 
115.
 duplex full 
116.
 speed 1000 
117.
 channel-group 1 
118.
119.
interface FastEthernet0/3/0 
120.
 description ADSL Business 
121.
 switchport access vlan 800 
122.
 pppoe enable group global 
123.
124.
interface FastEthernet0/3/1 
125.
 description ADSL Schulen ans Netz 
126.
 switchport access vlan 801 
127.
 pppoe enable group global 
128.
 pppoe-client dial-pool-number 2 
129.
130.
interface FastEthernet0/3/2 
131.
132.
interface FastEthernet0/3/3 
133.
134.
interface FastEthernet0/2/0 
135.
 no ip address 
136.
 shutdown 
137.
 duplex auto 
138.
 speed auto 
139.
140.
interface Vlan1 
141.
 no ip address 
142.
143.
interface Vlan800 
144.
 no ip address 
145.
 pppoe enable group global 
146.
 pppoe-client dial-pool-number 1 
147.
148.
interface Vlan801 
149.
 no ip address 
150.
 pppoe enable group global 
151.
 pppoe-client dial-pool-number 2 
152.
153.
interface Dialer1 
154.
 mtu 1492 
155.
 ip address xxx.xxx.xxx.xxx 255.255.255.0 
156.
 ip dns view-group 1 
157.
 ip nat outside 
158.
 ip virtual-reassembly 
159.
 encapsulation ppp 
160.
 no ip mroute-cache 
161.
 dialer pool 1 
162.
 dialer watch-group 1 
163.
 dialer-group 1 
164.
 no cdp enable 
165.
 ppp authentication pap callin 
166.
 ppp chap hostname xxxxxxxxxxxxxx 
167.
 ppp pap sent-username xxxxxxxxxxxxxx password xxxxxxxxxxxxxxxx 
168.
 ppp ipcp dns request 
169.
 ppp ipcp mask request 
170.
 ppp ipcp route default 
171.
 ppp ipcp address accept 
172.
173.
interface Dialer2 
174.
 mtu 1492 
175.
 ip address negotiated 
176.
 ip dns view-group 2 
177.
 ip nat outside 
178.
 ip virtual-reassembly 
179.
 encapsulation ppp 
180.
 no ip mroute-cache 
181.
 dialer pool 2 
182.
 dialer watch-group 1 
183.
 dialer-group 2 
184.
 no cdp enable 
185.
 ppp authentication pap callin 
186.
 ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxxxxxx 
187.
 ppp chap password xxxxxxxxxxxxxxxxxxxxx 
188.
 ppp pap sent-username xxxxxxxxxxxxxxxxxxx password xxxxxxxxxxxxxxxxxxxxxxxx 
189.
 ppp ipcp dns request 
190.
 ppp ipcp mask request 
191.
 ppp ipcp route default 
192.
 ppp ipcp address accept 
193.
 crypto map mymap 
194.
195.
ip local pool ippool 192.168.80.1 192.168.80.128 
196.
no ip forward-protocol nd 
197.
ip route 0.0.0.0 0.0.0.0 Dialer2 
198.
no ip http server 
199.
no ip http secure-server 
200.
201.
202.
ip dns server 
203.
ip nat inside source route-map backup interface Dialer2 overload 
204.
ip nat inside source route-map primary interface Dialer1 overload 
205.
206.
access-list 10 permit 192.168.10.0 0.0.0.255 
207.
access-list 10 permit 192.168.80.0 0.0.0.255 
208.
dialer-list 1 protocol ip permit 
209.
dialer-list 2 protocol ip permit 
210.
211.
route-map backup permit 10 
212.
 match ip address 10 
213.
214.
route-map primary permit 10 
215.
 match ip address 10 
216.
217.
control-plane 
218.
219.
ccm-manager fax protocol cisco 
220.
221.
222.
line con 0 
223.
 logging synchronous 
224.
 login authentication clientauth 
225.
 escape-character 27 
226.
line aux 0 
227.
line vty 0 4 
228.
 logging synchronous 
229.
 login authentication clientauth 
230.
 transport input ssh 
231.
232.
scheduler allocate 20000 1000 
233.
ntp server 192.168.10.10 
234.
end 
235.
 
Mitglied: Nailara
22.08.2010 um 23:50 Uhr
Hi,

das sieht so aus als wenn der Router auch die Verbindung ins Internet herstellt und ich glaube mich erinnern zu können, das das, was Du machen willst, nicht geht.

Wenn Du in Deinem Netzwerk einen Proxy hast, dann sollte Surfen gehen. Wenn im Netzwerk - also nicht auf dem Router - ein weiteres NAT-Device steht, dann sollte das auch machbar sein (verschobene Default Gateways und so'n Kram, doch direkt auf dem Gerät den VPN terminieren und gleichzeitig ins Internet gehen, geht glaube ich nicht.

Im Cisco Client ist ein Haken der sagt, dass man das lokale Netzwerk erreichen kann oder eben nicht. Wenn man hier sagt, dass der Zugriff ins lokale Netz möglich ist, dann wird der VPN aufgebaut und man kann z.B. über sein heimisches DSL ins Internet.

Falls es doch geht, dann sorry für die Fehlinformation und ich würde die Konfig dann auch bitte gerne haben wollen .

CU
Bitte warten ..
Mitglied: Dani
23.08.2010 um 18:12 Uhr
Hi 1x1speed,
versuch mal vom Router über die 192.168.5.1 einen Ping ins Internet zu schicken und kontrolliere danach mal die Counter der IP-Accesslisten. Falls notwenig einfach mal diese auf "Null" setzen und nochmals versuchen.

ich glaube mich erinnern zu können, das das, was Du machen willst, nicht geht.
Ist machbar wenn ich alles richtig verstanden habe.


Grüße,
Dani
Bitte warten ..
Mitglied: Nailara
23.08.2010 um 18:38 Uhr
Zitat von Dani:
Ist machbar wenn ich alles richtig verstanden habe.
Das wäre cool, hast Du irgendwo ein Stück Config?
Bitte warten ..
Mitglied: Dani
23.08.2010 um 19:00 Uhr
Na kla... ich habe die Konfiguration oben mal ein bisschen modifiziert:
01.
Using 6801 out of 245752 bytes 
02.
03.
version 12.4 
04.
service timestamps debug datetime msec 
05.
service timestamps log datetime msec 
06.
service password-encryption 
07.
08.
hostname Router01 
09.
10.
boot-start-marker 
11.
boot-end-marker 
12.
13.
logging message-counter syslog 
14.
logging buffered 4096 notifications 
15.
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 
16.
17.
aaa new-model 
18.
19.
20.
aaa authentication login clientauth local 
21.
aaa authorization network groupauthor local  
22.
23.
24.
aaa session-id common 
25.
clock timezone GMT 1 
26.
27.
dot11 syslog 
28.
ip source-route 
29.
30.
31.
ip cef 
32.
33.
34.
ip name-server 192.168.10.10 
35.
no ipv6 cef 
36.
37.
multilink bundle-name authenticated 
38.
39.
vpdn enable 
40.
41.
vpdn-group 1 
42.
 request-dialin 
43.
  protocol pppoe 
44.
45.
voice-card 0 
46.
47.
username xxxxxx privilege 15 password 7 xxxxxxxxxxxxxxxxxxxxxxxxxx 
48.
archive 
49.
 log config 
50.
  hidekeys 
51.
!  
52.
crypto keyring spokes  
53.
  pre-shared-key address 0.0.0.0 0.0.0.0 key cisco123  
54.
55.
crypto isakmp policy 10 
56.
 encr 3des 
57.
 authentication pre-share 
58.
 group 2 
59.
60.
crypto isakmp client configuration group testgroup 
61.
 key cisco321 
62.
 dns 194.25.0.54 192.168.10.10 
63.
 wins 192.168.10.10 
64.
 domain wr 
65.
 pool ippool 
66.
crypto isakmp profile VPNclient 
67.
   description VPN clients profile  
68.
   match identity group testgroup 
69.
   client authentication list clientauth 
70.
   isakmp authorization list groupauthor 
71.
   client configuration address respond 
72.
73.
74.
crypto ipsec transform-set myset esp-3des esp-sha-hmac  
75.
76.
crypto dynamic-map dynmap 5 
77.
 set transform-set myset  
78.
 set isakmp-profile VPNclient 
79.
80.
81.
crypto map mymap 10 ipsec-isakmp dynamic dynmap  
82.
83.
interface Loopback0 
84.
 description interface for vpn clients 
85.
 ip address 192.168.5.1 255.255.255.255 
86.
87.
interface Port-channel1 
88.
 no ip address 
89.
 hold-queue 150 in 
90.
91.
interface Port-channel1.1 
92.
 encapsulation dot1Q 1 native 
93.
94.
interface Port-channel1.100 
95.
 encapsulation dot1Q 100 
96.
 ip address 192.168.10.1 255.255.255.0 
97.
 ip nat inside 
98.
 ip virtual-reassembly 
99.
100.
interface Port-channel1.120 
101.
 description server 
102.
 encapsulation dot1Q 120 
103.
 ip address 192.168.15.1 255.255.255.0 
104.
 ip nat inside 
105.
 ip virtual-reassembly 
106.
107.
interface GigabitEthernet0/0 
108.
 no ip address 
109.
 duplex full 
110.
 speed 1000 
111.
 channel-group 1 
112.
113.
interface GigabitEthernet0/1 
114.
 no ip address 
115.
 duplex full 
116.
 speed 1000 
117.
 channel-group 1 
118.
119.
interface FastEthernet0/3/0 
120.
 description ADSL Business 
121.
 switchport access vlan 800 
122.
 pppoe enable group global 
123.
124.
interface FastEthernet0/3/1 
125.
 description ADSL Schulen ans Netz 
126.
 switchport access vlan 801 
127.
 pppoe enable group global 
128.
 pppoe-client dial-pool-number 2 
129.
130.
interface FastEthernet0/3/2 
131.
132.
interface FastEthernet0/3/3 
133.
134.
interface FastEthernet0/2/0 
135.
 no ip address 
136.
 shutdown 
137.
 duplex auto 
138.
 speed auto 
139.
140.
interface Vlan1 
141.
 no ip address 
142.
143.
interface Vlan800 
144.
 no ip address 
145.
 pppoe enable group global 
146.
 pppoe-client dial-pool-number 1 
147.
148.
interface Vlan801 
149.
 no ip address 
150.
 pppoe enable group global 
151.
 pppoe-client dial-pool-number 2 
152.
153.
interface Dialer1 
154.
 mtu 1492 
155.
 ip address xxx.xxx.xxx.xxx 255.255.255.0 
156.
 ip dns view-group 1 
157.
 ip nat outside 
158.
 ip virtual-reassembly 
159.
 encapsulation ppp 
160.
 ip policy route-map VPN-Client 
161.
 no ip mroute-cache 
162.
 dialer pool 1 
163.
 dialer watch-group 1 
164.
 dialer-group 1 
165.
 no cdp enable 
166.
 ppp authentication pap callin 
167.
 ppp chap hostname xxxxxxxxxxxxxx 
168.
 ppp pap sent-username xxxxxxxxxxxxxx password xxxxxxxxxxxxxxxx 
169.
 ppp ipcp dns request 
170.
 ppp ipcp mask request 
171.
 ppp ipcp route default 
172.
 ppp ipcp address accept 
173.
174.
interface Dialer2 
175.
 mtu 1492 
176.
 ip address negotiated 
177.
 ip dns view-group 2 
178.
 ip nat outside 
179.
 ip virtual-reassembly 
180.
 encapsulation ppp 
181.
 ip policy route-map VPN-Client 
182.
 no ip mroute-cache 
183.
 dialer pool 2 
184.
 dialer watch-group 1 
185.
 dialer-group 2 
186.
 no cdp enable 
187.
 ppp authentication pap callin 
188.
 ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxxxxxx 
189.
 ppp chap password xxxxxxxxxxxxxxxxxxxxx 
190.
 ppp pap sent-username xxxxxxxxxxxxxxxxxxx password xxxxxxxxxxxxxxxxxxxxxxxx 
191.
 ppp ipcp dns request 
192.
 ppp ipcp mask request 
193.
 ppp ipcp route default 
194.
 ppp ipcp address accept 
195.
 crypto map mymap 
196.
197.
ip local pool ippool 192.168.80.1 192.168.80.128 
198.
no ip forward-protocol nd 
199.
ip route 0.0.0.0 0.0.0.0 Dialer2 
200.
no ip http server 
201.
no ip http secure-server 
202.
203.
204.
ip dns server 
205.
ip nat inside source route-map backup interface Dialer2 overload 
206.
ip nat inside source route-map primary interface Dialer1 overload 
207.
208.
access-list 10 remark *** LAN *** 
209.
access-list 10 permit 192.168.10.0 0.0.0.127 
210.
 
211.
access-list 110 remark *** VPN - Clients *** 
212.
access-list 110 permit ip 192.168.80.0 0.0.0.255 any 
213.
 
214.
dialer-list 1 protocol ip permit 
215.
dialer-list 2 protocol ip permit 
216.
217.
route-map backup permit 10 
218.
 match ip address 10 
219.
220.
route-map primary permit 10 
221.
 match ip address 10 
222.
223.
route-map VPN-Client permit 10 
224.
 match ip address110 
225.
 set interface Loopback0 
226.
227.
control-plane 
228.
229.
ccm-manager fax protocol cisco 
230.
231.
232.
line con 0 
233.
 logging synchronous 
234.
 login authentication clientauth 
235.
 escape-character 27 
236.
line aux 0 
237.
line vty 0 4 
238.
 logging synchronous 
239.
 login authentication clientauth 
240.
 transport input ssh 
241.
242.
scheduler allocate 20000 1000 
243.
ntp server 192.168.10.10 
244.
end
Schaust euch mal in Ruhe an...


Grüße,
Dani
Bitte warten ..
Mitglied: Nailara
23.08.2010 um 19:24 Uhr
Mache ich auf jeden Fall, danke schön
Bitte warten ..
Mitglied: 1x1speed
24.08.2010 um 01:08 Uhr
hi dani,

dank für deine mühe, ich werds mir morgen mal ansehen und checken.

danke beste grüße
Bitte warten ..
Mitglied: 1x1speed
06.09.2010 um 21:20 Uhr
Hallo miteinander,

sorry für meine späte Antwort. Das Problem mit dem WAN Traffic hab ich gelöst. Zumindest klappte es Testweise mit der config siehe unten. Nur gibts nun das nächste Problem. Ich verwende 2 DSL Anschlüsse wobei einer als Fallback dienen soll wenn der primäre ausfällt. Wenn ich nun den ersten abstecke verbindet der zweite wunderbar und ich kann auch den Router von außen über dyndns erreichen. Nur das NAT will nicht. Bei einem

"ping google.de source portchannel1.100"

geht zwar DNS aber der Ping kommt nicht weiter.

Erst wenn ich ein

"clear ip nat translations *"

mache und in der config die zeile

"ip nat inside source route-map a_primary interface Dialer1 overload"

herausnehme geht auch der Ping vom VLAN100 ins Internet wieder. Gleiche Prozedur wenn der Router Dialer 1 wieder umschwenkt.




01.
version 12.4 
02.
service tcp-keepalives-in 
03.
service tcp-keepalives-out 
04.
service timestamps debug datetime msec localtime show-timezone 
05.
service timestamps log datetime msec localtime show-timezone 
06.
service password-encryption 
07.
08.
hostname Router01 
09.
10.
boot-start-marker 
11.
boot-end-marker 
12.
13.
logging message-counter syslog 
14.
logging buffered 50000 
15.
no logging console 
16.
enable secret 5 1234567890987654321 
17.
18.
aaa new-model 
19.
20.
21.
aaa authentication login userauthen group radius local 
22.
aaa authorization network groupauthor local  
23.
24.
25.
aaa session-id common 
26.
clock timezone CET 1 
27.
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00 
28.
29.
dot11 syslog 
30.
no ip source-route 
31.
no ip gratuitous-arps 
32.
ip options drop 
33.
34.
35.
ip cef 
36.
37.
38.
no ip bootp server 
39.
ip domain name domain.local 
40.
ip name-server 192.168.15.10 
41.
ip name-server 194.25.2.129 
42.
ip ddns update method dyndns 
43.
 HTTP 
44.
  add http://dyndnsuser:paswort@members.dyndns.org/nic/update?system=dyndns&hostname=dyndnshost&myip=<a> 
45.
 interval minimum 1 0 0 0 
46.
47.
no ipv6 cef 
48.
49.
multilink bundle-name authenticated 
50.
51.
52.
53.
54.
vpdn enable 
55.
56.
vpdn-group 1 
57.
 request-dialin 
58.
  protocol pppoe 
59.
60.
61.
62.
voice-card 0 
63.
64.
65.
crypto pki trustpoint TP-self-signed-1846207694 
66.
 enrollment selfsigned 
67.
 subject-name cn=IOS-Self-Signed-Certificate-1846207694 
68.
 revocation-check none 
69.
 rsakeypair TP-self-signed-1846207694 
70.
71.
72.
crypto pki certificate chain TP-self-signed-1846207694 
73.
 certificate self-signed 01 
74.
	...... 
75.
  	quit 
76.
77.
78.
username admin privilege 15 password 7 1234567890987654321 
79.
archive 
80.
 log config 
81.
  hidekeys 
82.
!  
83.
crypto keyring spokes  
84.
  pre-shared-key address 0.0.0.0 0.0.0.0 key schluessel1234567890987654321 
85.
86.
crypto isakmp policy 10 
87.
 encr aes 256 
88.
 authentication pre-share 
89.
 group 2 
90.
91.
crypto isakmp client configuration group testgroup 
92.
 key schluessel1234567890987654321 
93.
 dns 192.168.15.10 
94.
 wins 192.168.15.10 
95.
 domain domain.local 
96.
 pool ippool 
97.
 netmask 255.255.255.0 
98.
99.
100.
crypto ipsec transform-set myset esp-aes 256 esp-sha-hmac  
101.
102.
crypto dynamic-map dynmap 5 
103.
 set transform-set myset  
104.
 reverse-route 
105.
106.
107.
crypto map mymap client authentication list userauthen 
108.
crypto map mymap isakmp authorization list groupauthor 
109.
crypto map mymap client configuration address respond 
110.
crypto map mymap 10 ipsec-isakmp dynamic dynmap  
111.
112.
113.
114.
ip ssh source-interface Loopback0 
115.
ip ssh rsa keypair-name SSH 
116.
ip ssh version 2 
117.
118.
119.
120.
121.
interface Loopback0 
122.
 description VPN_ROUTER 
123.
 ip address 192.168.5.1 255.255.255.255 
124.
 ip nat inside 
125.
 ip virtual-reassembly 
126.
127.
interface Port-channel1 
128.
 no ip address 
129.
 hold-queue 150 in 
130.
131.
interface Port-channel1.1 
132.
 encapsulation dot1Q 1 native 
133.
134.
 
135.
interface Port-channel1.100 
136.
 description management 
137.
 encapsulation dot1Q 100 
138.
 ip address 192.168.10.1 255.255.255.0 
139.
 ip helper-address 192.168.15.10 
140.
 ip nat inside 
141.
 ip virtual-reassembly 
142.
143.
interface Port-channel1.120 
144.
 description server 
145.
 encapsulation dot1Q 120 
146.
 ip address 192.168.15.1 255.255.255.0 
147.
 ip helper-address 192.168.15.10 
148.
 ip nat inside 
149.
 ip virtual-reassembly 
150.
151.
... 
152.
153.
interface GigabitEthernet0/0 
154.
 no ip address 
155.
 duplex full 
156.
 speed 1000 
157.
 channel-group 1 
158.
159.
interface GigabitEthernet0/1 
160.
 no ip address 
161.
 duplex full 
162.
 speed 1000 
163.
 channel-group 1 
164.
165.
interface FastEthernet0/3/0 
166.
 description ADSL Business 
167.
 switchport access vlan 800 
168.
169.
interface FastEthernet0/3/1 
170.
 description ADSL Schulen ans Netz 
171.
 switchport access vlan 801 
172.
173.
interface FastEthernet0/3/2 
174.
 shutdown 
175.
176.
interface FastEthernet0/3/3 
177.
 shutdown 
178.
179.
interface FastEthernet0/2/0 
180.
 no ip address 
181.
 shutdown 
182.
 duplex auto 
183.
 speed auto 
184.
185.
interface Vlan1 
186.
 no ip address 
187.
188.
interface Vlan800 
189.
 no ip address 
190.
 pppoe enable group 1 
191.
 pppoe-client dial-pool-number 1 
192.
193.
interface Vlan801 
194.
 no ip address 
195.
 pppoe enable group global 
196.
 pppoe-client dial-pool-number 2 
197.
198.
interface Dialer1 
199.
 mtu 1492 
200.
 ip address negotiated 
201.
 ip nat outside 
202.
 ip virtual-reassembly 
203.
 encapsulation ppp 
204.
 no ip mroute-cache 
205.
 shutdown 
206.
 dialer pool 1 
207.
 dialer-group 1 
208.
 no cdp enable 
209.
 ppp authentication pap callin 
210.
 ppp chap hostname 1234567890987654321@t-online-com.de 
211.
 ppp pap sent-username 1234567890987654321@t-online-com.de password 7 1234567890987654321 
212.
 ppp ipcp mask request 
213.
 ppp ipcp address accept 
214.
 crypto map mymap 
215.
216.
interface Dialer2 
217.
 mtu 1492 
218.
 ip ddns update hostname dyndnshostname 
219.
 ip ddns update dyndns 
220.
 ip address negotiated 
221.
 ip nat outside 
222.
 ip virtual-reassembly 
223.
 encapsulation ppp 
224.
 no ip mroute-cache 
225.
 dialer pool 2 
226.
 dialer watch-group 1 
227.
 dialer-group 2 
228.
 no cdp enable 
229.
 ppp authentication pap callin 
230.
 ppp chap hostname 1234567890987654321#0001@t-online.de 
231.
 ppp chap password 7 1234567890987654321 
232.
 ppp pap sent-username 1234567890987654321#0001@t-online.de password 7 1234567890987654321 
233.
 ppp ipcp mask request 
234.
 ppp ipcp address accept 
235.
 crypto map mymap 
236.
237.
ip local pool ippool 10.10.1.1 10.10.1.254 
238.
no ip forward-protocol nd 
239.
no ip forward-protocol udp tftp 
240.
no ip forward-protocol udp nameserver 
241.
no ip forward-protocol udp domain 
242.
no ip forward-protocol udp time 
243.
no ip forward-protocol udp netbios-ns 
244.
no ip forward-protocol udp netbios-dgm 
245.
no ip forward-protocol udp tacacs 
246.
ip route 0.0.0.0 0.0.0.0 Dialer1 50 
247.
ip route 0.0.0.0 0.0.0.0 Dialer2 80 
248.
no ip http server 
249.
ip http secure-server 
250.
251.
252.
ip nat inside source static tcp 192.168.15.12 22 interface Dialer1 22 
253.
ip nat inside source route-map a_primary interface Dialer1 overload 
254.
ip nat inside source route-map b_backup interface Dialer2 overload 
255.
256.
access-list 110 deny   ip 192.168.0.0 0.0.255.255 10.10.1.0 0.0.0.255 
257.
access-list 110 permit ip 192.168.0.0 0.0.255.255 any 
258.
dialer-list 1 protocol ip permit 
259.
dialer-list 2 protocol ip permit 
260.
no cdp run 
261.
262.
263.
264.
route-map b_backup permit 10 
265.
 match ip address 110 
266.
267.
route-map a_primary permit 10 
268.
 match ip address 110 
269.
270.
271.
272.
radius-server host 192.168.15.10 auth-port 1812 acct-port 1813 retransmit 1 key 7 1234567890987654321 
273.
274.
control-plane 
275.
276.
277.
278.
ccm-manager fax protocol cisco 
279.
280.
281.
line con 0 
282.
 logging synchronous 
283.
 login authentication clientauth 
284.
 escape-character 27 
285.
line aux 0 
286.
line vty 0 4 
287.
 logging synchronous 
288.
 login authentication clientauth 
289.
 transport input ssh 
290.
line vty 5 40 
291.
292.
no scheduler allocate 
293.
ntp source Loopback0 
294.
ntp update-calendar 
295.
ntp server 192.53.103.103 
296.
end 
297.
 
Bitte warten ..
Mitglied: Dani
08.09.2010 um 18:49 Uhr
Hi,
schau dir die Links mal an:
http://www.systemengineers.de/cisco/config/dsl-as-backup-line
http://www.systemengineers.de/cisco/config/dsl_backup

Leider habe ich keine Zeit es selber auszuprobieren.


Grüße,
Dani
Bitte warten ..
Mitglied: 1x1speed
28.12.2010 um 16:28 Uhr
hallo,

mit split tunneling würde es gehen. hab jetzt im netz ein proxy eingerichtet, den die vpn nutzer einstellen müssen. ist eh sicherer.

danke und cheers!!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Router & Routing
VoIP hinter Cisco Router (23)

Frage von PharIT zum Thema Router & Routing ...

Netzwerkmanagement
SSH auf Cisco Router aktivieren, allerdings ohne line vty (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...