Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco Routing

Frage Netzwerke Router & Routing

Mitglied: voggfritz

voggfritz (Level 1) - Jetzt verbinden

17.06.2007, aktualisiert 20:55 Uhr, 7465 Aufrufe, 7 Kommentare

Cisco 3660 Router

Ich habe folgendes Problem/Augabe

Ich muß als Aufgabe ein Netzwerk konfigurieren mit Routerprogrammierung,
Tabelle, Zeichnung mit folgender Ausgangsbasis:

3 x Router Cisco 3660
(s0/0, s0/1 + fa0/0, fa 0/1)
1 x Router Cisco 3660
(s0/0, s0/1, s0/2, s0/3 + fa0/0, fa0/1)

Router - Router mit seriell + fastethernet
Router - lan mit fastehernet

Folg. IP Adressen sind zu verwenden:
192.168.200.5/30 + .6/30
192.168.200.9/30 + .10/30
192.168.200.13/30 + .14/30
192.168.200.21/30 + .22/30
192.168.200.25/30 + .26/30

und
192.168.1.250/24
192.168.2.250/24
.
.
.
192.168.100.250/24

925bb21e8e6babf0817ec735d525471c-lan-plan - Klicke auf das Bild, um es zu vergrößern

In meiner Lösung habe ich irgenwo einen Denkfehler:
Kann mir ein " Wissender " helfen?

Danke
Fritz
Mitglied: spacyfreak
17.06.2007 um 20:09 Uhr
Die Aufgabe hab ich jezz nicht so ganz kapiert.
Daher kann ich auch nicht sagen ob Deine Lösung falsch ist.

Prinzipiell gibst Du ja bestimmten Interfaces IP Adressen mit

router#conf t
router(conf)#interface fastethernet 0/1
router(conf-if)#ip address x.x.x.x
router(conf-if)#no shut

Dann ein Routingprotokoll aktivieren. In Deinem Fall muss es VLSM unterstützten.
Daher käme Ripv2, OSPF oder EIGRP oder ISIS in Frage.

router(config)#router ospf 1
usw.

Die Router lernen dann (wenn sie im selben Autonoumous System sind) die Routen die die anderen Router kennen, auf dass die Pakete lustig hin und her flitzen. Fällt ein router aus, wird der Pfad zum Ziel neu berechnet.

Für sogenannte Transfernetze, also Netze zwischen zwei Routern, braucht man nur 2 IPs, für jeweils beide Routerinterfaces der beiden Router. Daher SN-Maske /30 immer da, wo Router mit Router verbunden wird.

Für die 100 C-Klasse Netze wirst Du 100 Routerinterfaces benötigen, wenn du keine VLANs benutzt.

192.168.1.250/24
192.168.2.250/24
.
.
.
192.168.100.250/24
Bitte warten ..
Mitglied: voggfritz
17.06.2007 um 20:15 Uhr
Hi "....."

Zur erläuterung:
Bin als newby auf einem Routerkurs.

Unser Lehrer hat uns mit den bekannten Vorgaben die Aufgabe gestellt
aus den Vorgaben einen Netzplan, eine Textdatei mit Programmierungsablauf zu
erstellen.
Ich verstehe noch nicht wo ich welche IP Adressen vergeben kann oder muß?

Mit freundlichen Grüßen Fritz
Bitte warten ..
Mitglied: spacyfreak
17.06.2007 um 20:18 Uhr
Wie gesagt - die IPs mit den /30er Subnetzmasken bekommen jeweils gegenüberliegende Routerinterfaces, ZWISCHEN zwei Routern. Dies nennt man Transfernetze. Sie haben nur den Zweck, zwei Router miteinander zu verbinden. Da man dafür nur 2 IPs braucht, ist die Subnetzmaske /30 ausreichend. Man wählt die Subnetzmaske so aus, dass nicht zuviel IPs verschwendet werden.
Bitte warten ..
Mitglied: spacyfreak
17.06.2007 um 20:22 Uhr
http://www.sadikhov.com/forum/index.php?showtopic=42396

Da gibts essentielles Cisco Wissen gut erklärt.
Viel Spass damit!
Bitte warten ..
Mitglied: voggfritz
17.06.2007 um 20:30 Uhr
Hallo "...."

Wäre es möglich mir auch noch die Inizialisierung und Prorammierung
zu erklären, zeigen, machen????
z.b. initialisieren
>enable
Route#configure terminal
.
.
.
.
Ethernet initialisieren
Router1>enable
.
.
.
Serial Interfaces initialisieren
.
.
Router RIP initialisieren
.
.

danke
Bitte warten ..
Mitglied: spacyfreak
17.06.2007 um 20:42 Uhr
Hier ist alles essentielle was man für Routing mit cisco Router so braucht drinne.
Den Rest erklärt dir (hoffentlich) der Lehrer.

http://www.sadikhov.com/forum/index.php?showtopic=38533&h

Ich kann hier freilich nicht nen kompl. Kurs abhalten, das wäre wohl zuviel verlangt.

Prinzipiell hast du auf Cisco verschiedene "Modi".
Wenn Du dich einloggst, bist du im User exec modus. Da kannst relativ wenig machen.
Um mehr machen zu können, musst Du in den ENABLE Modus wechseln, durch eingabe von

router>enable
router#

Dann kannst Du schon einiges machen, zb. alle show befehle eingeben

show vlan brief
show ip route
show ?

Um den Router zu konfigurieren, musst jedoch in den Config modus

router#conf t
router(config)#router rip

In Deinem Fall kannst du aber kein RIP verwenden, da RIP kein VLSM unterstützt, nur RIPv2, EIGRP, OSPF, ISIS unterstützen variable Subnetzmaskenlängen.

Um einem Routerinterface eine IP zu geben, musst du in den Interface Config Modus

router(config)#interface fastethernet 0/1
router(config-if)#ip address 192.168.1.1 255.255.255.0
router(config-if)#no shutdown
router(config-if)#exit
router(config)#exit
router#show interface fastethernet 0/1

Diese IP ist dann das Default Gateway für das jeweilige Netz.
Das Netz an sich musst du unter dem jeweiligen Routerprotokoll noch angeben, also z. B.

router(config)#router rip
router(config)#network 192.168.1.0

Ausserdem muss ip Routing aktiviert sein

router(config)#ip routing

Ein interface startest bzw. fährst du hoch mit dem Befehl

no shutdown


Die Konfiguration speicherst DU mit
copy run start

(Running Config ist die Konfiguration im Arbeitsspeicher. Startup Config ist die Konfigurationsdatei, die beim Reboot ausgelesen wird.)
Bitte warten ..
Mitglied: voggfritz
17.06.2007 um 20:55 Uhr
Hallo "::::"

vorerst danke

Kennst du eine deutsche seite mit solchen infos

wenn nicht danke, danke
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Cisco SG300 - Kein Routing ins VLAN (4)

Frage von Fluxx1337 zum Thema Router & Routing ...

Router & Routing
gelöst Cisco SG300-10: VLAN und Routing (4)

Frage von niko123 zum Thema Router & Routing ...

Netzwerke
gelöst FritzboxLAN2LAN mit dahinterliegendem Router: Nur One-Way-Routing möglich (13)

Frage von SnowCrush zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...