Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco SG500-52 10 x Vlan mit einen DHCP Server

Frage Netzwerke Router & Routing

Mitglied: rabadag

rabadag (Level 1) - Jetzt verbinden

15.03.2013 um 08:53 Uhr, 6138 Aufrufe, 13 Kommentare

Hallo alle zusammen.

Mein erster Management Switsh und ich bekomme es nicht hin.


Ziel,

Alle Vlan Netze von 2 - 10 sollen ihre IP Adresse von einem DHCP 192.168.89.5 Server erhalten.
Die Scops dafür sind auf dem DHCP Server eingerichtet und hat seine Bindung auf *.89.5


Alle Vlans mit Interface IP versehen. Nun kann ich aber keine IP Helper-adresse eintragen.
Erhalte dann Fehler.


switch010dba#config
switch010dba(config)#interface vlan2
switch010dba(config-if)#ip helper-address 192.168.89.5
% missing mandatory parameter



Ich finde die Ursache dafür nicht, Der Router ist im L3 Modus als Router konfiguriert.

Zu Test Zwecken ist ein Rechner an Port 48 im Vlan2 angeschlossen, der nun aus den Vlan1 eine
IP erhalten.




Hier noch die Aktuelle config.

switch010dba#show running-config
config-file-header
switch010dba
v1.2.9.44 / R750_NIK_1_2_584_002
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
cdp mandatory-tlvs validation
vlan database
vlan 2-9
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
no ip dhcp snooping verify
ip dhcp snooping information option allowed-untrusted
ip dhcp relay address 192.168.89.5
ip dhcp relay enable
ip dhcp information option
bonjour interface range vlan 1
hostname switch010dba
no passwords complexity enable
passwords aging 0
username
username

ip ssh server
clock timezone MET +1
ip name-server 192.168.89.5
ip telnet server
!
interface vlan 2
name "Vlan 2 Printers"
ip address 10.4.20.2 255.255.255.0
ip dhcp relay enable
!
interface vlan 3
name "Vlan 3 Wlan Mobile"
ip address 10.4.30.2 255.255.255.0
ip dhcp relay enable
!
interface vlan 4
name "Vlan 4 DMZ1"
ip address 10.4.40.2 255.255.255.0
!
interface vlan 5
name "Vlan 5 DMZ2"
ip address 10.4.50.2 255.255.255.0
!
interface vlan 6
name "Vlan 6 DMZ3"
ip address 10.4.60.2 255.255.255.0
!
interface vlan 7
name "Vlan 7 IE PC"
ip address 10.4.70.2 255.255.255.0
!
interface vlan 8
name "Vlan 8 Camisha"
ip address 10.4.80.2 255.255.255.0
!
interface vlan 9
name "Vlan 9 Wlan Public"
ip address 10.4.90.2 255.255.255.0
!
interface gigabitethernet1/1/2
switchport mode general
switchport general allowed vlan add 2-9 tagged
!
interface gigabitethernet1/1/7
ip dhcp snooping trust
!
interface gigabitethernet1/1/48
switchport trunk native vlan 2
!
macro auto processing type router enabled
switch010dba#
Mitglied: layer8slayer
15.03.2013 um 10:06 Uhr
Hi,

1. Du schreibst: "Ich finde die Ursache dafür nicht, Der Router ist im L3 Modus als Router konfiguriert." Du meinst aber, der Switch ist Layer 3 ?
2. Ich bin kein Cisco-Profi, aber ich finde keine Zeile, woraus ich erkennen kann, dass irgendeine Schnittstelle des Switches Verbindung zum Netz des DHCP-Servers hat.
3. In deiner Config steht bei jedem VLAN-Interface " ip dhcp relay enable " Sollte hier nicht jedem Vlan-Interface die IP-Helper-Adresse mitgeteilt werden?

Ich würde mich mit diesen Dokumenten befassen:

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_ ...

http://blog.ipexpert.com/2012/04/05/understanding-dhcp-relays/#header-0

Gruß

l8s
Bitte warten ..
Mitglied: aqui
15.03.2013, aktualisiert um 10:23 Uhr
Hinter dem ip helper Kommando fehlt eine Indexnummer !! Bitte das Handbuch lesen, da steht doch alles drin wie die ip helper zu definieren sind, oder klick das im WebGUI.
% missing mandatory parameter sagt doch eigentlich schon alles
Die Helper IP MUSS unter dem VLAN Interface definiert sein, sonst forwardet sie die DHCP Broadcasts der einzelnen VLANs nicht an den DHCP Server !

Ansonsten hat der Kollege oben absolut Recht !!!
Keins deiner IP Netze ist im 192.168.89.er Netz !!!
Nichtmal eine default Route oder statische Route geschweige ein Default Gateway besteht dahin !!! Ein fundamentaler Konfig Fehler...
WIE soll der Switch also bitte jemals den DNS Server oder den DHCP Server erreichen können ??? Das ist dein Kardinalsfehler !
Vermutlich hast du noch nicht einmal versucht den DHCP Server IP vom Switch aus anzupingen !!
Das wäre der grundlegenste Schritt erstmal die Verbindung ins 192.168.89.er Netz respektive zum Server zu prüfen, die vermutlich gar nicht besteht !!
Logisch das dann rein gar nix klappen kann !!
Bitte warten ..
Mitglied: rabadag
15.03.2013 um 10:40 Uhr
Doch das Vlan1 ist im 89.0 Netzt.


Auch der DNS ist eingetragen sowie die Default route.
Warum das in der Config nicht angezeigt wird, weiss ich nicht.

DNS Auflösungen sind alle OK.
Bitte warten ..
Mitglied: aqui
15.03.2013, aktualisiert um 12:42 Uhr
WO bitte steht dann:
interface vlan 1
name "Lokales Netz"
ip address 192.168.89.2 255.255.255.0
!

????
Der Switch hat doch gar keine IP Adresse im VLAN 1 laut deiner Konfig oben... folglich kann er doch auch gar nicht routen dahin !!

Wie bereits gesagt, hast du denn von der Switchkonsole oder dem GUI mal ein Ping auf irgendwein .89.x IP gemacht ??
Vermutlich immer noch nicht, denn sonst hättest du gesehen das der Switch so OHNE IP im .89.0er netz doch gar nicht mit diesem Netz kommunizieren kann.
Folglich schlägt dann DHCP und DNS usw. fehl...ist doch logisch !
Die Grundlagen von IP Routing sind dir bekannt...? Oder nicht ??
Trag das IP Interface vlan 1 also nach, dann wird das auch klappen.
Ein paar Grundlagen zu dem Thema kannst du hier nachlesen:
http://www.administrator.de/contentid/110259
Den externen Router kannst du dir mit deinem L3 Switch dabei wegdenken !
Bitte warten ..
Mitglied: rabadag
15.03.2013, aktualisiert um 13:04 Uhr
Die Ausgabe der Konfiguration stimmt nicht. sicherlich ist er im Netz, sonst könnte ich ihn ja nicht Konfigurieren.

Wenn der Switch eine IP des DHCP Server bezieht wird das in der konfig nicht ausgegeben.
Im Webgui wie auch in der Konsole lässt sich das Vlan1 nicht definieren, scheint ein Bug zu sein.

Habs aber nun hin bekommen, ein direktes ändern der IP von Dynamik nach Fix geht nicht gemäss Anleitung.
Lösung: eine weiter IP dem Vlan1 Fix zuteilen. Das löscht automatisch den Dynamischen Eintrag.

Danach sind auch die Konfiguration richtig.

Also hier nochmal meine Konfiguration:

switch010dba#show running-config
config-file-header
switch010dba
v1.2.9.44 / R750_NIK_1_2_584_002
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
vlan database
vlan 2-10
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
ip dhcp relay address 192.168.89.5
ip dhcp relay enable
bonjour interface range vlan 1
hostname switch010dba
no passwords complexity enable
passwords aging 0
username cisco password encrypted * privilege 15
ip ssh server
ip domain name domain.local
ip telnet server
!
interface vlan 1
ip address 192.168.89.2 255.255.255.0
no ip address dhcp
!
interface vlan 2
name Firma
ip address 10.4.20.2 255.255.255.0
!
interface vlan 3
name Printers
ip address 10.4.30.2 255.255.255.0
!
interface vlan 4
name "Wlan Mobile"
ip address 10.4.40.2 255.255.255.0
!
interface vlan 5
name DMZ1
ip address 10.4.50.2 255.255.255.0
!
interface vlan 6
name DMZ2
ip address 10.4.60.2 255.255.255.0
!
interface vlan 7
name DMZ3
ip address 10.4.70.2 255.255.255.0
!
interface vlan 8
name IE-PC
ip address 10.4.80.2 255.255.255.0
!
interface vlan 9
name Camisha
ip address 10.4.90.2 255.255.255.0
!
interface vlan 10
name "Wlan Public"
ip address 10.4.100.2 255.255.255.0
!
interface gigabitethernet1/1/2
switchport trunk allowed vlan add 2-4
!
interface gigabitethernet1/1/7
switchport trunk allowed vlan add 2
!
interface gigabitethernet1/1/50
switchport trunk allowed vlan add 2-10
!
ip route 0.0.0.0 0.0.0.0 192.168.89.200
switch010dba#
Bitte warten ..
Mitglied: layer8slayer
15.03.2013 um 19:17 Uhr
Ich versuche es nochmal ;)


switch010dba#config
switch010dba(config)#interface vlan2 <---- muss hier nicht vlan 1 stehen ????
switch010dba(config-if)#ip helper-address 192.168.89.5
% missing mandatory parameter


Gruß

l8s
Bitte warten ..
Mitglied: aqui
16.03.2013 um 10:56 Uhr
Niemals sollte ein Switch eine IP Adresse per DHCP beziehen. Allein das ist schon ein fundamentaler Konfig Fehler ! Speziell bei dir wo der Switch zentraler Router ist. Da gehören niemals dynamische IP Adressen hin !
OK, so wie oben ist die Konfig auch nun korrekt und du solltest auch sauber zw. den VLANs routen können (jedenfalls erstmal mit statischen IPs...)

Eine hlepr adresse gehört NICHT auf das VLAN Interface des Netze indem sich der DHCP Server selber befindet, sondern immer nur auf den Interfaces wo Clients sind die vom zentralen DHCP Server IPs beziehen wollen.
Folglich also keine helper Adresse aufs vlan 1 Interface...vergiss also den Tip von oben der ist schlicht falsch !

Das solltest du vorher noch lesen:
http://www.schulnetz.info/vlan-teil4-dhcp-und-vlans-inkl-wds/
und
http://www.schulnetz.info/layer-3-fahigkeit-auf-einem-cisco-small-busin ...
Damit müssten dann helper Adressen auf dem jeweiligen VLAN Interface konfigurierbar sein !!
Wenn es auf dem CLI nicht funktioniert gib mal wie bei Cisco IOS üblich ein "?" am Ende des Kommandos ein, denn es fehlt vermutlich was in der Syntax.
Versuch es sonst alternativ über das WebGUI des Switches.
Wichtig ist das der Switch einen aktivierten "Layer 3 system mode" hat !!!
Bitte warten ..
Mitglied: rabadag
19.03.2013, aktualisiert um 09:54 Uhr
Sali agui.

Naja was soll ich zu diesem Switch sagen.
Grundsätzlich sind alle Grundeinstellungen richtig aber das teil will einfach nicht das tun was es sollte.

Die helper-address Funktion ist nur in der IP Konfiguration verfügbar, nicht auf den Interfaces oder Vlan Interfaces selbst.

switch010dba(config)#ip ?
access-list This command creates an ACL, which perform
classification on layer 3 fields and enters ip-access
configuration mode.
arp ARP configuration commands
default-gateway Specify default gateway
dhcp IP DHCP client commands
domain IP Domain Naming System
helper-address Specify a destination address for UDP broadcasts
host To define static host name-to-address mapping in the
host cache
http Specify the HTTP server configuration
https HTTPS server configuration
igmp IGMP interface commands
name-server To set the available name servers, use the ip
name-server global configuration command.
route Establish static routes
routing Enable IP routing
source-guard IP source-guard configuration
ssh Global Secure Shell protocol configuration subcommands
ssh-client secure shell client.
telnet Telnet server configuration

switch010dba(config)#ip helper-address ?
A.B.C.D IPaddress
all all IP interfaces
switch010dba(config)#ip helper-address ip helper-address
A.B.C.D IPaddress
all all IP interfaces


Ein Eintrag ist dann nur in dieser Form möglich:

switch010dba(config)#ip helper-address sourceip destip (keine angabe = all) oder ((port list) x x x x x)

Ein Eintrag für DHCP würde so aussehen,
switch010dba(config)#ip helper-address 10.4.20.2 192.168.89.5 67 68

Das ergibt aber diesen fehler.
Ports 67-68 are reserved for BOOTP/DHCP

Wird der Eintrag ohne Port angaben gemacht, werden alle Domain relevanten Ports weitergeleitet ausser dhcp
???????????????????
Die sind dann als UDP Relay Eingetragen.


switch010dba(config)#ip helper-address 10.4.20.2 192.168.89.5
switch010dba#show ip helper-address

Interface Helper Address Udp port
--------------- ------------------------
10.4.20.2 192.168.89.5 37,42,49,53,137,138



Auch mit oder ohne DHCP Relay enable auf dem Interface und Global ändern daran nichts.
Ein Eintrag unter Configuration-->DHCP-->Interface Settings-->DHCP Interfaces Table
können nur Vlans hinzugefügt werden ohne dest IP.

Es gibt zwar noch den Eintrag unter Propertis (Einstellungen) DHCP Relay Server Table
wo einzelne DHCP Server eingetragen werden können, zeigen aber auch keine Wirkung wenn DHCP Relay Global aktive ist.

hab bereits alles versuch gemäss Anleitung ohne Erfolg:

Ich bin langsam aber sicher Ratlos.
hier nochmals meine Konfiguration

switch010dba#show system mode

Feature State
---------
Mode: Router

switch010dba#show system
system Show system information
switch010dba#show system

Unit Type
----------------------
1 SG500-52


Unit Fan1 Fan2 Fan3 Fan4 Fan5
------------------- ------------------- ------------------- ------------------- -------------------
1 OK


Unit Temperature (Celsius) Temperature Sensor Status
------------------------- -------------------------
1 UNAVAILABLE


Unit Up time
---------------
1 03,21:33:57

switch010dba#show system mode

Feature State
---------
Mode: Router

switch010dba#switch010dba#show system mode

Feature State
---------
Mode: Router

switch010dba#
% Unrecognized command
switch010dba#% Unrecognized command
switch010dba#% Unrecognized command
switch010dba#% Unrecognized command
switch010dba#% Unrecognized command
switch010dba#show system mode03-Oct-2012 23:10:30 %AAA-I-CONNECT: New http connection for user cisco, source 192.168.89.5 destination 192.168.89.2 ACCEPTED


Feature State
---------
Mode: Router

switch010dba#show running-config
config-file-header
switch010dba
v1.2.9.44 / R750_NIK_1_2_584_002
CLI v1.0
file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
!
vlan database
vlan 2-10
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
no ip dhcp snooping verify
no boot host auto-config
bonjour interface range vlan 1
hostname switch010dba
no passwords complexity enable
passwords aging 0
username cisco password encrypted privilege 15
ip ssh server
ip domain name Doamin.local
ip telnet server
!
interface vlan 1
ip address 192.168.89.2 255.255.255.0
no ip address dhcp
!
interface vlan 2
name Firma
ip address 10.4.20.2 255.255.255.0
!
interface vlan 3
name Printers
ip address 10.4.30.2 255.255.255.0
!
interface vlan 4
name "Wlan Mobile"
ip address 10.4.40.2 255.255.255.0
!
interface vlan 5
name DMZ1
ip address 10.4.50.2 255.255.255.0
!
interface vlan 6
name DMZ2
ip address 10.4.60.2 255.255.255.0
!
interface vlan 7
name DMZ3
ip address 10.4.70.2 255.255.255.0
!
interface vlan 8
name IE-PC
ip address 10.4.80.2 255.255.255.0
!
interface vlan 9
name Camisha
ip address 10.4.90.2 255.255.255.0
!
interface vlan 10
name "Wlan Public"
ip address 10.4.100.2 255.255.255.0
!
interface gigabitethernet1/1/2
description "Firewall New eth1"
switchport mode general
switchport general allowed vlan add 2-4 tagged
!
interface gigabitethernet1/1/7
switchport trunk allowed vlan add 2
!
interface gigabitethernet1/1/48
description "Test PC"
switchport mode general
switchport general allowed vlan add 3 tagged
switchport general ingress-filtering disable
switchport general pvid 3
!
interface gigabitethernet1/1/50
switchport trunk allowed vlan add 2-10
!
ip route 0.0.0.0 0.0.0.0 192.168.89.200
switch010dba#
Bitte warten ..
Mitglied: aqui
19.03.2013, aktualisiert um 16:00 Uhr
Dein helper Konfig Ansatz ist auch falsch ! Die helper Adresse muss logischerweise pro VLAN Segment vergeben werden !
So macht man das:

switch010dba(config)#int vlan 8
switch010dba(config-if)ip helper-address 192.168.89.5
switch010dba(config-if)#

Irgendwas fehlt ja noch an der Syntax so das du ggf. mal ein ip helper-address 192.168.89.5 ? eingeben solltest um zu checken ob da noch ein Index o.ä. fehlt.

Wenn alles Stricke reissen bleibt dir immer noch die Cisco Hotline !
Bitte warten ..
Mitglied: rabadag
19.03.2013 um 16:53 Uhr
Besten dank für deine Nachricht.


Aber wenn du oben richtig gelesen hast ist der korekte syntax
ip helper-address sourceip destip (Optional TCPIP Port)

Dennoch werden nicht die Ports 67 68 für DHCP eingetragen.


switch010dba#config
switch010dba(config)#int vlan 2
switch010dba(config-if)#ip helper-address ?
A.B.C.D IPaddress
all all IP interfaces

switch010dba(config-if)#ip helper-address 192.168.89.5 ?
A.B.C.D Specify the IP destination address

switch010dba(config-if)#ip helper-address 10.4.20.2 192.168.89.5

switch010dba#show ip helper-address

Interface Helper Address Udp port
--------------- ------------------------
10.4.20.2 192.168.89.5 37,42,49,53,137,138

Wo sind hier bitte die Ports für DHCP ?????
Bitte warten ..
Mitglied: rabadag
19.03.2013, aktualisiert um 19:59 Uhr
Hab noch was in der Release notes der aktuellen Firmware gefunden was mein
Erkenntnis bei
m wechseln von DHCP auf Statik,

Problem:
When a device is in Layer 3 mode and receives an IP address from a
DHCP server, if the user changes this IP ad
dress to static, it will not be displayed on
the configuration file. The device will function correctly. (CQ 140928)
Solution:
There is no workaround.



Dann hier noch eine Ausschnitt aus der CLI Referenz..
Komisch nur das auch der andere forsch lag keine Wirkung zeigt.


Many helper addresses may be defined. However, the total number of
address-port pairs is limited to 128 for the device.
The setting of a helper address for a specific interface has precedence over the
setting of a helper address for all the interfaces.

Forwarding of BOOTP/DHCP (ports 67, 68) cannot be enabled with this command.
Use the DHCP relay commands to relay BOOTP/DHCP packets.
Example

The following example enables the forwarding of UDP Broadcast packets
received on all interfaces to the UDP ports of a destination IP address and UDP
port 1 and 2.

switchxxxxxx(config)# ip helper-address all 172.16.9.9 49 53 1 2



Naja somit ist düfte wohl alles klar sein.


Nur komisch das auch mit den anderen Einstellungen keine DHCP Pakete weiter geleitet werden.


Jedenfalls ist nun definitive das mit diesem switch der Befehl
ip helper-address keine Wirkung auf DHCP hat. Im Manual steht was anderes als in der CLI..
Bitte warten ..
Mitglied: aqui
19.03.2013 um 20:44 Uhr
Die Ports für DHCP sind im Default, da muss nix eingestellt werden !
DHCP benutzt immer UDP 67 und 68
Oder meinst du jetzt die physischen Switchports ??
Der Switch lässt dich das global einstellen also OHNE das Interface Kommando.
Damit werden dann generell alle UDP Broadcasts egal and welchem Interface an diese IP Adresse geforwardet.
Wenn du nur einen zentralen DHCP hast ist das OK und das kann man machen.
Damit sind dann interface spezifische ip helper nicht erforderlich.
Man kann sie aber dennoch definieren, dann haben sie eine höhere Priorität zur globalen Einstellung...was ja auch Sinn macht.
Unjklar ist nun obs jetzt funktioniert oder nicht bei dir ?!
Bitte warten ..
Mitglied: rabadag
19.03.2013, aktualisiert um 22:00 Uhr
Nein bisher leider noch nicht, erhalte vom DHCP Server mit dem Test PC nur
eine IP aus dem Range 192.x.x.x wenn ich den Port git/1/1/48 auf


interface gigabitethernet1/1/48
description Test-PC
switchport mode general
switchport general allowed vlan add 2 tagged pvid on
switchport default-vlan tagged

oder

interface gigabitethernet1/1/48
description Test-PC
switchport mode general
switchport general allowed vlan add 2 tagged pvid off
switchport default-vlan untagged

oder

Hiermit erhalte ich Keine IP

interface gigabitethernet1/1/48
description Test-PC
switchport mode general
switchport general allowed vlan add 2 tagged pvid on
switchport forbidden default-vlan
!
..
hab doch den Uplink auf Port 50 richtig drin ? den dort steht dahinter der Server.
an einem UnManmagement Switch

Interface gigabitethernet1/1/50
switchport trunk allowed vlan add 2-10


Muss jetzt mal den Server selbst Checken und Treiber des Nic Interface auf aktuellen stand bringen.
Wenn das nicht geht, mach ich mir eine ESXI vlan W2k8 Server.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Netzwerkmanagement
gelöst LAG für LWL Strecke über Cisco SG500 notwendig? (26)

Frage von Ex0r2k16 zum Thema Netzwerkmanagement ...

Netzwerkmanagement
gelöst Ein Gerät, zwei DHCP Server oder mehr (16)

Frage von fuddel18 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...