Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco Switch 3550 IP Routing gelingt nicht

Frage Netzwerke Router & Routing

Mitglied: twiceface

twiceface (Level 1) - Jetzt verbinden

25.02.2015, aktualisiert 08.07.2015, 761 Aufrufe, 2 Kommentare

Guten Tag,

ich versuche mich jetzt seit ein paar Tagen an einem Cisco Switch (Catalyst 3550 Series) aber komme grad nicht weiter.
Auf meiner Arbeit habe ich das schonmal hinbekommen, aber im "Nachbau" zu Hause will es einfach nicht gelingen.

Ich habe 2 Netze:

Netz1 (fboxnetz):
Netz 192.168.2.0
Subnetz 255.255.255.0
Gateway 192.168.2.1
DNS 192.168.2.1


Netz2 (testnetz)
netz 172.16.1.0
subnetz 255.255.0.0


ich bin folgendermaßen vorgegangen:
- Switch Hostname zugewiesen
- Datum Uhrzeit angepasst
- Default Gateway (192.168.2.1) zugewiesen
- DNS (192.168.2.1) zugewiesen
- VLAN 13 erstellt (testnetz 172)
- VLAN 13 IP und Subnetz (172.16.1.1/16) zugewiesen
- Port 48 (Uplink in 192er Netz) IP und Subnetzmaske (192.168.2.224/24) zugewiesen
- Smartport 1-40 die Rolle "Desktop" und das VLAN 13 zugewiesen
- Smartport 48 die Rolle "Switch" und das NativeVLAN1 (macht er immer von allein) gegeben
- IP Routing aktiviert und das Default Gateway 192.168.2.1 zugewiesen

Dem Client hab ich folgende Netzwerkdaten gegeben:
IP: 172.16.1.2
Subnetz: 255.255.0.0
Gateway: 172.16.1.1
DNS: 192.168.2.1

Wo liegt der Fehler das ich aus dem Netz 172.16.1.0 nicht ins Internet komme?

Vielen Dank für die Aufmerksamkeit

Gruß, twiceface
Mitglied: Vision2015
25.02.2015 um 15:47 Uhr
hallo

mach mal bitte ein show ip route

und ein show vlan und poste es mal hier...

was soll das mit den Vlan13 und dem /16 netz ? nim gleich nen /24... kost ja nix ist aber einfacher für dich...

und oder auch... ein show running-configuration - und siehe nach ob ip routing enabled ist !!!!

lg
v
Bitte warten ..
Mitglied: aqui
LÖSUNG 26.02.2015, aktualisiert 08.07.2015
Hier eine Kurzkonfig für den 3550: (Du hast die VLAN 1 IP vergessen !)

Cisco_Switch#

clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
ip dhcp excluded-address 172.16.1.1 172.16.1.149
ip dhcp excluded-address 172.16.1.170 172.16.1.254
!
ip dhcp pool vlan13
network 172.16.1.0
default-router 172.16.1.1
dns-server 192.168.2.1
domain-name vlan13.intern
!
!
interface FastEthernet0/1
description FritzBox LAN
switchport access vlan 1
spanning-tree portfast
!
interface FastEthernet0/2
description Enduser Ports in VLAN 13
switchport access vlan 13
spanning-tree portfast
!
!
interface Vlan1
ip address 192.168.2.254 255.255.255.0
no ip route-cache
!
interface Vlan13
ip address 172.16.1.1 255.255.255.0
no ip route-cache
!
ip route 0.0.0.0 0.0.0.0 192.168.2.1
!
no ip http server
ip http secure-server
!
ip sntp server 130.149.17.21
!
end


FritzBox Netz schliesst du an Port 1 an und dein Testnetz VLAN 13 an Port 2
Wenn du weitere Ports in diesen VLAN konfigurieren willst dann musst du die entsprechende Port Konfig für 1 oder 13 entsprechend auf die anderen Ports kopieren !
Die DHCP Konfig oben versieht dein VLAN 13 mit einem DHCP Server
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
Cisco Switch SG300-20 als DHCP Server (7)

Frage von carbo1 zum Thema Router & Routing ...

MikroTik RouterOS
gelöst Bitte um Hilfe beim IP-Routing (23)

Frage von IP-PUPPI zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (16)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...