Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Switch Catalyst 2900 Serie XL und Telnet-Verbindung

Frage Hardware Switche und Hubs

Mitglied: Columbus

Columbus (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 13.12.2005, 13824 Aufrufe, 5 Kommentare

Problem: Telnet Verbindung kann nicht hergestellt werden !

Hallo Zusammen,

ich bin neu in Eurem Forum und benötige Hilfe. In unserem Netzwerk haben wir 8 gleiche Cisco Catalyst 2900 XL Switche. Bei einem dieser Geräte (Nr. 7) kann man nur eine Telnet-Verbindung herstellen von einem Client-PC der direkt an diesem Switch hängt. Von einem anderen Client-PC im Netzwerk ist dies nicht möglich. Bei allen anderen Switchen ist das kein Problem.
Ich habe die Konfigurationen von Nr. 7 mit Nr. 8 verglichen und nichts entdeckt.
Habe ich vielleicht etwas übersehen oder gibt es solche Fehler bei Cisco? Ist das Ding vielleicht in irgend einer Weise defekt, obwohl alle PC´s die da angestöpselt sind arbeiten können?
Wer kann helfen. Freue mich über jede Antwort.

Danke und Grüße
Columbus
Mitglied: Fsoellner
12.12.2005 um 16:34 Uhr
Hallo Columbus,
man bräuchte noch ein paar Informationen über deine Switch-Conf.
Sind alle Switche im selben Netzsegment, im gleichen VLAN, sind die
Ports identisch konfiguriert, vorallem die Speed und Duplex Einstellung.
Auf den ersten Blick tippe ich auf ein Prob. mit dem VLAN.

mfg
FSoellner
Bitte warten ..
Mitglied: Columbus
12.12.2005 um 17:09 Uhr
Hallo FSoellner,

danke für Deine rasche Antwort. Hilft die Config weiter? Die Ports sind bei allen anderen Switchen identisch konfiguriert. VLAN sagt mir noch gar nichts. Muß mich da erst mal schlau machen.

Gruß Columbus

Hier die Config von Nr.7.

vt7#show ru
Building configuration...

Current configuration:
!
version 11.2
no service pad
no service udp-small-servers
no service tcp-small-servers
!
hostname vt7
!
enable secret 5 => habe ich entfernt
enable password => habe ich entfernt
!
!
no spanning-tree vlan 1
ip subnet-zero
!
interface VLAN1
ip address 172.16.1.237 255.255.255.0
no ip route-cache
!
interface FastEthernet0/1
speed 100
duplex full
!
interface FastEthernet0/2
speed 100
duplex full
!
interface FastEthernet0/3
speed 100
duplex full
!
interface FastEthernet0/4
speed 100
duplex full
!
interface FastEthernet0/5
speed 100
duplex full
!
interface FastEthernet0/6
speed 100
duplex full
!
interface FastEthernet0/7
speed 100
duplex full
!
interface FastEthernet0/8
speed 100
duplex full
!
interface FastEthernet0/9
speed 100
duplex full
!
interface FastEthernet0/10
speed 100
duplex full
!
interface FastEthernet0/11
speed 100
duplex full
!
interface FastEthernet0/12
speed 100
duplex full
!
interface FastEthernet0/13
speed 100
duplex full
!
interface FastEthernet0/14
speed 100
duplex full
!
interface FastEthernet0/15
speed 100
duplex full
!
interface FastEthernet0/16
speed 100
duplex full
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
port group 1 distribution destination
!
interface FastEthernet0/24
port group 1 distribution destination
!
ip default-gateway 172.16.1.254
!
line con 0
password => habe ich entfernt
login
stopbits 1
line vty 0 4
password => habe ich entfernt
login
line vty 5 9
password => habe ich entfernt
login
!
end
Bitte warten ..
Mitglied: Columbus
12.12.2005 um 17:54 Uhr
Hallo FSoellner,

was ich noch vergessen habe.
Beim Versuch mit Telnet drauf zuzugreifen kommt folgende Meldung:

Verbindungsaufbau zu 172.16.1.237...Es konnte keine Verbindung mit dem Host herg
estellt werden, auf Port 23: Verbinden fehlgeschlagen.

Hilft das mit dem Port vielleicht weiter.

Danke, Gruß und einen schönen Abend.
Columbus
Bitte warten ..
Mitglied: Fsoellner
13.12.2005 um 14:47 Uhr
Hallo Columbus
auf den ersten Blick scheint die Conf. des Switches i.O.,
dem default VLAN1 ist eine IP-Adresse zugewiesen
ein Gateway ist im richtigen Netzsegment, das wären meine Punkte zum überprüfen gewesen.
Eine Idee wäre eventuell noch, dass am Client von dem Sie zugreifen wollen einen
Fehleintrag z.b. im Gateway haben.
Da Sie schildern dass der Telnet-Zugriff klappt wenn der Client am lokalen Switchport angeschlossen ist, dadurch wird kein default VLAN zur Verbindung gezogen, wäre auch
der Gatewayeintrag des Clients ein Fehlerpunkt.
Überprüfen Sie auch mal ob es eine Firewall lokal am Client gibt der den Port 23 blockt!

Ist etwas unzusammenhängend, aber ich hab einfach schnell mal meine Gedanken niedergeschrieben.

mfg
FSoellner
Bitte warten ..
Mitglied: Columbus
13.12.2005 um 18:05 Uhr
Hallo FSoellner,

danke für Deine Hilfe. Wahrscheinlich hat dieser Switch irgendeine Macke.

mfg Columbus
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
gelöst Telnet Verbindung mit Drucker über Port 9100 - Schwarzes Fenster keine command line ! (9)

Frage von Hainoon zum Thema Netzwerkprotokolle ...

Netzwerkmanagement
gelöst Cisco Switch upgrade: Illegal software format (8)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
Cisco Switch SG300-20 als DHCP Server (7)

Frage von carbo1 zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (25)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...