Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Switch Catalyst 2900 Serie XL und Telnet-Verbindung

Frage Hardware Switche und Hubs

Mitglied: Columbus

Columbus (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 13.12.2005, 13879 Aufrufe, 5 Kommentare

Problem: Telnet Verbindung kann nicht hergestellt werden !

Hallo Zusammen,

ich bin neu in Eurem Forum und benötige Hilfe. In unserem Netzwerk haben wir 8 gleiche Cisco Catalyst 2900 XL Switche. Bei einem dieser Geräte (Nr. 7) kann man nur eine Telnet-Verbindung herstellen von einem Client-PC der direkt an diesem Switch hängt. Von einem anderen Client-PC im Netzwerk ist dies nicht möglich. Bei allen anderen Switchen ist das kein Problem.
Ich habe die Konfigurationen von Nr. 7 mit Nr. 8 verglichen und nichts entdeckt.
Habe ich vielleicht etwas übersehen oder gibt es solche Fehler bei Cisco? Ist das Ding vielleicht in irgend einer Weise defekt, obwohl alle PC´s die da angestöpselt sind arbeiten können?
Wer kann helfen. Freue mich über jede Antwort.

Danke und Grüße
Columbus
Mitglied: Fsoellner
12.12.2005 um 16:34 Uhr
Hallo Columbus,
man bräuchte noch ein paar Informationen über deine Switch-Conf.
Sind alle Switche im selben Netzsegment, im gleichen VLAN, sind die
Ports identisch konfiguriert, vorallem die Speed und Duplex Einstellung.
Auf den ersten Blick tippe ich auf ein Prob. mit dem VLAN.

mfg
FSoellner
Bitte warten ..
Mitglied: Columbus
12.12.2005 um 17:09 Uhr
Hallo FSoellner,

danke für Deine rasche Antwort. Hilft die Config weiter? Die Ports sind bei allen anderen Switchen identisch konfiguriert. VLAN sagt mir noch gar nichts. Muß mich da erst mal schlau machen.

Gruß Columbus

Hier die Config von Nr.7.

vt7#show ru
Building configuration...

Current configuration:
!
version 11.2
no service pad
no service udp-small-servers
no service tcp-small-servers
!
hostname vt7
!
enable secret 5 => habe ich entfernt
enable password => habe ich entfernt
!
!
no spanning-tree vlan 1
ip subnet-zero
!
interface VLAN1
ip address 172.16.1.237 255.255.255.0
no ip route-cache
!
interface FastEthernet0/1
speed 100
duplex full
!
interface FastEthernet0/2
speed 100
duplex full
!
interface FastEthernet0/3
speed 100
duplex full
!
interface FastEthernet0/4
speed 100
duplex full
!
interface FastEthernet0/5
speed 100
duplex full
!
interface FastEthernet0/6
speed 100
duplex full
!
interface FastEthernet0/7
speed 100
duplex full
!
interface FastEthernet0/8
speed 100
duplex full
!
interface FastEthernet0/9
speed 100
duplex full
!
interface FastEthernet0/10
speed 100
duplex full
!
interface FastEthernet0/11
speed 100
duplex full
!
interface FastEthernet0/12
speed 100
duplex full
!
interface FastEthernet0/13
speed 100
duplex full
!
interface FastEthernet0/14
speed 100
duplex full
!
interface FastEthernet0/15
speed 100
duplex full
!
interface FastEthernet0/16
speed 100
duplex full
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
port group 1 distribution destination
!
interface FastEthernet0/24
port group 1 distribution destination
!
ip default-gateway 172.16.1.254
!
line con 0
password => habe ich entfernt
login
stopbits 1
line vty 0 4
password => habe ich entfernt
login
line vty 5 9
password => habe ich entfernt
login
!
end
Bitte warten ..
Mitglied: Columbus
12.12.2005 um 17:54 Uhr
Hallo FSoellner,

was ich noch vergessen habe.
Beim Versuch mit Telnet drauf zuzugreifen kommt folgende Meldung:

Verbindungsaufbau zu 172.16.1.237...Es konnte keine Verbindung mit dem Host herg
estellt werden, auf Port 23: Verbinden fehlgeschlagen.

Hilft das mit dem Port vielleicht weiter.

Danke, Gruß und einen schönen Abend.
Columbus
Bitte warten ..
Mitglied: Fsoellner
13.12.2005 um 14:47 Uhr
Hallo Columbus
auf den ersten Blick scheint die Conf. des Switches i.O.,
dem default VLAN1 ist eine IP-Adresse zugewiesen
ein Gateway ist im richtigen Netzsegment, das wären meine Punkte zum überprüfen gewesen.
Eine Idee wäre eventuell noch, dass am Client von dem Sie zugreifen wollen einen
Fehleintrag z.b. im Gateway haben.
Da Sie schildern dass der Telnet-Zugriff klappt wenn der Client am lokalen Switchport angeschlossen ist, dadurch wird kein default VLAN zur Verbindung gezogen, wäre auch
der Gatewayeintrag des Clients ein Fehlerpunkt.
Überprüfen Sie auch mal ob es eine Firewall lokal am Client gibt der den Port 23 blockt!

Ist etwas unzusammenhängend, aber ich hab einfach schnell mal meine Gedanken niedergeschrieben.

mfg
FSoellner
Bitte warten ..
Mitglied: Columbus
13.12.2005 um 18:05 Uhr
Hallo FSoellner,

danke für Deine Hilfe. Wahrscheinlich hat dieser Switch irgendeine Macke.

mfg Columbus
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Neue Cisco Catalyst-Serie 9000
Information von KuemmelLAN, WAN, Wireless

Hatte schon jemand so ein Ding in den Händen und kann was dazu sagen? Was meint ihr dazu? Gruß ...

Switche und Hubs
Cisco Switch Catalyst 2950 zurücksetzen
gelöst Frage von djk.adSwitche und Hubs12 Kommentare

Hallo zusammen, ich habe mich für mein kleines Büro eine Catalyst 2950 24 Port switch gekauft. Diese habe ich ...

LAN, WAN, Wireless
Bonding zwischen Xenserver, Bladecenter-Switch, Cisco Catalyst C3550
Frage von panguuLAN, WAN, Wireless11 Kommentare

Hallo miteinander, ich stehe momentan vor folgendem Problem und bin mir nicht sicher, wie ich das lösen soll. Folgendes ...

Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 StundeTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 StundeSicherheit4 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 StundenSicherheit3 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 3 StundenSicherheit10 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1027 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...