Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Vlan mit angeschlossenem -einfachen- Switch

Frage Hardware Switche und Hubs

Mitglied: iDrago

iDrago (Level 1) - Jetzt verbinden

14.03.2014, aktualisiert 15.03.2014, 2262 Aufrufe, 4 Kommentare

Hallo Forum,
ich habe zum ersten Mal mit einem Vlan zu tun. Es handelt sich um einen Cisco-Switch (den Typ kenne ich leider nicht) der von meinem Kunden eingerichtet wurde. Wenn ich mein Notebook an einen bestimmten und mir zugewiesenen Port dieses Switches anschließe, komme ich ohne besondere Konfigurationsänderung meines Notebooks auf alle erlaubten Rechner. Also alles gut.
Ein Problem habe ich aber, wenn ich einen weiteren Switch an diesen gleichen Port anschließe. Die kleinen LEDs am Nicht-Cisco-Switch bleiben aus, als wenn kein Kabel gesteckt wurde. Auch sieht es so aus, als wenn der Port des Cisco sich aufgehängt hätte. Wenn ich das Kabel am Cisco abziehe bleibt die orangefarbene LED an. Nur ein Neustart des Cisco bring ihn wieder in die Spur, damit ich wenigstens mit meinem Notebook eine Verbindung bekomme.
Es handelt sich um einen einfachen Switch von Phoenix Contact. Auch habe ich 'normalen' Switch von Dlink ausprobiert. Gleiches Verhalten.

Kann so ein Verhalten von der Konfiguration des Cisco kommen?

Ich hoffe es kann einer einem Unbedarften wie mir helfen!
Danke schon einmal für alle Antworten.
Michael
Mitglied: Pjordorf
14.03.2014 um 23:10 Uhr
Hallo,

Zitat von iDrago:
Es handelt sich um einen Cisco-Switch (den Typ kenne ich leider nicht) der von meinem Kunden eingerichtet wurde.
Nicht sehr viel was du uns mitteilen kannst, daher Glaskugel Modus = On....

Kann so ein Verhalten von der Konfiguration des Cisco kommen?
Ja. und nein. Die Produktbezeichnung und Modell und Firmware geben dir darüber schon mehr Auskunft.Der eine kanns, der andere nicht. Was und wie dein dir unbekannter Cisco konfiguriert ist kann dir dein Kunde sicherlich sagen wenn er es denn möchte das du es wissen sollst. Ansonsten bleibt nur vermuten, Vermuten, Vermuten, Vermuten....

Und auch ein Einfach Switch hat Funktion. Welche? Die können und werden sich je nach Hersteller und Modell unterscheiden. Es wär doch sonst viel zu langweilig wenn alle das gleiche tun oder könnten.....

Auch du als Dienstleister kannst und tust sachen die andere Dienstleister nicht können oder tun und trotzdem siehst du die als Mitbewerber bzw. Konkurrenten...

Ich hoffe es kann einer einem Unbedarften wie mir helfen!
Das "Unbedarft" kann ich dir als Dienstleister nicht abnehmen, ausser du bist nicht im IT Umfeld tätig, aber dann würde dich das Cisco gedöhns nicht Interessieren....



Gruß,
Peter
Bitte warten ..
Mitglied: LordGurke
14.03.2014 um 23:41 Uhr
Orange LEDs bedeuten bei Cisco üblicherweise Duplex-Mismatch oder dass der Switch versucht, per STP herauszufinden, was da so am Port hängt.
Bei letzterem sollte nach relativ kurzer Zeit die LED wieder grün leuchten und Traffic möglich sein - es sei denn, der Switch sieht eine STP-Bridge (deinen Switch) und geht von einem redundanten Pfad aus. In dem Fall ist es richtig, dass da kein Traffic über den Port kommt, weil der Cisco schlichtweg verhindern will, dass du da eine Loop ins Netz setzt. Eigentlich sollten die STP-Node-IDs aber halbwegs unique sein...

Du kannst aber auch einfach mal versuchen, ein Crossover-Kabel zu verwenden. Wenn am Cisco die Porteinstellungen so festgelegt wurden, dass der Cisco kein automatisches MDIX macht, könnte ich mir durchaus vorstellen, dass sich beide Switches einfach nicht unterhalten wollen.
Bitte warten ..
Mitglied: Dobby
15.03.2014 um 00:53 Uhr
Hallo,

kann es sein das der Cisco Switch STP und VLANs
unterstützt und der andere Switch nicht und dann
wird so etwas wie ein Broadcaststorm verursacht
und das lässt sich erst mit einem Reboot des Cisco
Switches wieder beheben?

Gruß
Dobby
Bitte warten ..
Mitglied: DerSchorsch
15.03.2014 um 11:03 Uhr
Hallo,

Sicherlich kann das durch die Konfiguration des Cisco kommen. Da du nur einen bestimmten Ports nutzen darfst, ist vermutlich die Port Security konfiguriert & aktiviert. So wie du es beschreibst, vermutlich auf (d)eine MAC-Adresse beschränkt und mit switchport port-security violation shutdown
Sprich: der Switch bemerkt, dass du etwas machst, was laut seiner Konfig nicht erlaubt ist und schaltet daraufhin dann den Port ab.
Eigentlich sollte dann in irgendeinem Monitoring-System ein Alarm losgehen worauf sich dann ein Netzwerk-Admin drum kümmert, scheint aber wohl bei euch nicht der Fall sein.
Man könnte nun die Konfig anpassen, dass du auf deinem Switchport dies machen darfst.
Wenn das aber nicht gewünscht ist, jedoch auch kein Admin da ist, der sich gleich drum kümmert könnte man auch mit dieser Konfig dafür sorgen, dass ein gesperrter Port nach einer gewissen Zeit (Hier 300 Sekunden, also 5 Minuten) von selbst wieder reaktiviert wird:
Switch(config)# errdisable recovery cause psecure-violation 
Switch(config)# errdisable recovery interval 300
Hinweis: besteht die Security-Violation bei reaktivieren immer noch, wird der Port sofort wieder deaktiviert und der Timer startet neu. Spart aber immerhin den Neustart des ganzen Switches

Wie auch immer, ohne Kommunikation mit dem Netzwerkverantwortlichen wirst du nicht weiterkommen.

Gruß
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Ist VLAN bei Zyxel Switch komplizierter als beim Rest? (2)

Frage von StefanKittel zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
LANCOM VLAN mit HP Switch? (1)

Frage von TBTuR0k zum Thema LAN, WAN, Wireless ...

Router & Routing
Cisco Switch SG300-20 als DHCP Server (6)

Frage von carbo1 zum Thema Router & Routing ...

Netzwerkmanagement
Cisco übersichtliches "Hilfsadmininterface" zur einfachen Administration (3)

Frage von twiceface zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...