Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco WS-C6509 - IP-Helper funktioniert nicht

Frage Netzwerke Router & Routing

Mitglied: Urlaub-in-Polen

Urlaub-in-Polen (Level 1) - Jetzt verbinden

28.01.2008, aktualisiert 01.02.2008, 4509 Aufrufe, 1 Kommentar

Hallo allerseits,

erstmal vorweg: Bin absoluter Newbie. Daher bitte nicht sofort die Keule schwingen .

Problembeschreibung:
Habe im Rahmen meines Praxissemesters die Aufgabe erhalten, in einem Klasse B Netzwerk DHCP und Subnetting einzuführen. Die Clients sind über einen C3500XL (IOS 12.0, 129.101.110.112/16) mit dem WS-C6509 (IOS 12.2, 129.101.110.3/16) verbunden, an dem auch der DHCP-Server hängt (W2K3 Server, 129.101.160.83/24). Da ich auf dem C3500XL kein Routing aktivieren kann, muss die Relay-Agent-Funktion auf dem WS-C6509 erfolgen. Hier mal die aktuelle Vlan-Konfiguration (betrifft alle relevanten Interfaces):

01.
Vlan1 is up, line protocol is up 
02.
  Internet address is 129.101.110.3/16 
03.
  Broadcast address is 255.255.255.255 
04.
  Address determined by non-volatile memory 
05.
  MTU is 1500 bytes 
06.
  Helper address is 129.101.160.83 
07.
  Directed broadcast forwarding is enabled 
08.
  Secondary address 129.101.160.44/16 
09.
  Multicast reserved groups joined: 224.0.0.2 224.0.0.10 
10.
  Outgoing access list is not set 
11.
  Inbound  access list is not set 
12.
  Proxy ARP is enabled 
13.
  Local Proxy ARP is disabled 
14.
  Security level is default 
15.
  Split horizon is enabled 
16.
  ICMP redirects are never sent 
17.
  ICMP unreachables are always sent 
18.
  ICMP mask replies are never sent 
19.
  IP fast switching is enabled 
20.
  IP fast switching on the same interface is enabled 
21.
  IP Flow switching is enabled 
22.
  IP CEF switching is enabled 
23.
  IP Flow switching turbo vector 
24.
  IP Flow CEF switching turbo vector 
25.
  IP multicast fast switching is enabled 
26.
  IP multicast distributed fast switching is disabled 
27.
  IP route-cache flags are Fast, Flow, CEF, Flow Ingress 
28.
  Router Discovery is disabled 
29.
  IP output packet accounting is disabled 
30.
  IP access violation accounting is disabled 
31.
  TCP/IP header compression is disabled 
32.
  RTP/IP header compression is disabled 
33.
  Probe proxy name replies are disabled 
34.
  Policy routing is disabled 
35.
  Network address translation is enabled, interface in domain inside 
36.
  WCCP Redirect outbound is disabled 
37.
  WCCP Redirect inbound is disabled 
38.
  WCCP Redirect exclude is disabled 
39.
  BGP Policy Mapping is disabled 
40.
  Sampled Netflow is disabled 
41.
  IP multicast multilayer switching is disabled
Leases mit 16Bit - Subnetzmasken lassen sich problemlos verteilen (logisch, da ja dann alles im selben Subnetz ist). Clients, denen ich manuell eine 24Bit-Maske verpasst habe, kommen auch überall hin (Routing geht also ). Aber es lassen sich ums verrecken keine 24Bit-Masken verteilen. Helper-Adresse ist (wie oben zu sehen) eingetragen und die zielgerichteten Broadcasts sind auch zugelassen. UDP-Forwarding ist auch explizit für die Ports 67 und 68 aktiviert.

Hab absolut keinen Plan, woran's liegt (will auch net ausschließen, dass ich grundsätzlich was falsch verstanden hab ). Bitte bescheid geben, falls relevante Infos fehlen sollten. Vielen, vielen Dank im Voraus!
Mitglied: Urlaub-in-Polen
01.02.2008 um 09:07 Uhr
Bin zwischenzeitlich etwas weiter gekommen. Hab den Clients mal 'ne Lease zugeteilt, die dem Subnetz des Routers entspricht. Seitdem gehen die Leaseanfragen zwar net mehr in 'nen Timeout, jedoch in 'ne Endlosschleife. Nehme ich den IP-Helper wieder raus, geht er wieder in den Timeout.
Irgendwas hackt also noch gewaltig dazwischen.

Bliebe daher auch die Frage zu klären, wie man einen einzigen Router in mehreren Subnetzen platzieren kann. Habe gesehen, dass man den Interfaces eine sekundäre Adresse vergeben kann. Ist es vielleicht möglich, da auch mehrere Adressen zu hinterlegen? Habe diesbezüglich trotz intensiver Suche nix an brauchbarem Infomaterial gefunden.

Danke schonmal!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco IPSEC VPN - Magic Packet (WOL) - ip helper-address
Frage von Bernhard-BRouter & Routing4 Kommentare

Hallo zusammen, ich möchte gerne Rechner aus der Ferne per Wake on Lan einschalten können. Im Ziel-Netzwerk funktioniert das ...

Switche und Hubs
Cisco Switch WS C2960C auf Werkseinstellung zurücksetzen
Frage von Giant21Switche und Hubs6 Kommentare

Hallo zusammen, ich hab hier einen Switch (Cisco Switch WS C2960C) den ich auf Werkseinstellung zurücksetzen muss. Die Anleitung ...

Router & Routing
Wie funktioniert DNAT mit einem Cisco 1841
gelöst Frage von Garibaldi69Router & Routing4 Kommentare

Hallo zusammen. Ich habe ein Problem mit der Konfiguration von NAT. Mein Problem sieht so aus: Router A (Cisco ...

Windows 7
RDP funktioniert nur mit neuer IP
gelöst Frage von honeybeeWindows 75 Kommentare

Hallo, es ist schon sporadisch vorgekommen, dass in Windows 7 diese Meldung auftritt, sobald man eine RDP-Verbindung herstellen möchte: ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 2 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 21 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...