Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco2811 und DSL-Einwahl per PPPOE - Newbie

Frage Netzwerke Router & Routing

Mitglied: chrispy79

chrispy79 (Level 1) - Jetzt verbinden

04.04.2008, aktualisiert 06.04.2008, 4623 Aufrufe, 2 Kommentare

Hallo zusammen,

habe ein Problem mit einem Cisco2811. Dieser hat zwei FastEthernetPorts. Einer fürs LAN, einer fürs WAN.
Ich möchte nun per T-DSL Business mit "statischer" IP-Adresse online gehen.

Könnte mir jemand BITTE eine Muster-Konfiguration posten?

Vielen Dank und schönes Wochenende
Mitglied: Rafiki
04.04.2008 um 16:56 Uhr
Ungefähr so sollte es aussehen.

01.
interface FastEthernet0/1 
02.
 description DSL Anschluss 
03.
 no ip address  
04.
 no ip redirects 
05.
 no ip unreachables 
06.
 no ip proxy-arp 
07.
 no ip mroute-cache 
08.
 duplex auto 
09.
 speed auto 
10.
pppoe enable 
11.
pppoe-client dial-pool-number 1 
12.
13.
interface Dialer1 
14.
 ip address negotiated 
15.
 ip mtu 1492 
16.
 ip nat outside 
17.
 encapsulation ppp 
18.
 no ip mroute-cache 
19.
 dialer pool 1 
20.
 dialer-group 1 
21.
 no cdp enable 
22.
 ppp authentication pap callin 
23.
 ppp pap sent-username XXXXXXXXXXXX@t-online-com.de password XXXXXXXX 
24.
 
25.
dialer-list 1 protocol ip permit 
Im wesentlichen wird ein Dailer definiert, der PPPoE verwendet mit dem Benutzernmen und Passwort. Der Dailer verwendet dann das Ethernet interface um das PPPoE aufzubauen. T-online wird dann immer "deine" IP adresse zuweisen.

Gruß Rafiki
Bitte warten ..
Mitglied: aqui
06.04.2008 um 18:00 Uhr
Damit er nicht ganz frustriert wird hier noch ein paar Zusätze damit dein NAT auch korrekt funktioniert:

01.
interface Ethernet0/2 
02.
 description Lokales LAN 
03.
 ip address 172.16.1.254 255.255.255.0 
04.
 ip nat inside 
05.
 no cdp enable 
06.
 
07.
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent 
08.
no ip http server 
09.
10.
ip nat inside source list 1 interface Dialer1 overload 
11.
12.
access-list 1 permit 172.16.1.0 0.0.0.255
Damit sollte es dann zuverlässig funktionieren
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Einwahl per Modem mit Lancom DSL Router empfangen
gelöst Frage von bertolucciRouter & Routing13 Kommentare

Hallo, ich habe folgendes Problem, ich betreibe einen windows 2003 server der per Modem Einwahl von verschiedenen Außengebäuden (ca. ...

Router & Routing
Router soll nach PPPOE Einwahl die öffentliche IP Adresse in die DMZ routen (keine NAT)
gelöst Frage von keksdiebRouter & Routing10 Kommentare

Moin moin zusammen Ich habe einen Cisco 1800 Router, der sich per PPPOE beim Provider einwählt. Der Provider gibt ...

DSL, VDSL
Umstellung ADSL auf VDSL2 Einwahl via PPPoE mittels pfSense funktioniert nicht
gelöst Frage von jenniDSL, VDSL12 Kommentare

Servus Zusammen, Folgender Sachverhalt: Umstellung von ADSL auf VDSL2 DSL Anbieter 1&1 (VDSL 50) Fritzbox 7412 (1&1 Null Modem ...

CPU, RAM, Mainboards
PC Konfigurator für Newbies
gelöst Frage von wixmixbinCPU, RAM, Mainboards14 Kommentare

Hallo zusammen, Ich suche nach einem PC Konfigurator (um Hardware selbst zusammenzustellen) Oder lohnt es sich mittlerweile fertig-konfigurierte PCs ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 20 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...