Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix 4.0 auf Win2000 startet keine Anwendung

Frage Microsoft

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

31.01.2008, aktualisiert 11:34 Uhr, 6258 Aufrufe, 12 Kommentare

Wir haben auf einen Windows 2000 Server SP4 Citrix Metaframe 4.0 installiert. Leider starten die veröffentlichten Anwendungen nicht mehr. Er baut zwar die Verbindung auf - aber die Anwendung taucht nie auf und auf den Server sieht man auch die geöffnete Sitzung, aber es steht kein Prozess in der Sitzung. Was stimmt da nicht?
Mitglied: sysad
31.01.2008 um 07:35 Uhr
Startet das Programm lokal noch?
Bitte warten ..
Mitglied: mexx
31.01.2008 um 07:37 Uhr
Ja, lokal startet es. Es ist auch möglich einen Desktop per Citrix zur Verfügung zu stellen. Das geht auch und in diesen Desktop kann man die Anwendung auch starten. Das ist aber eine unschöne Lösung, weil das nicht jeder Anwender versteht.
Bitte warten ..
Mitglied: cash
31.01.2008 um 08:00 Uhr
Hi,

schon mal den IMA-Dienst neugestartet? evtl. auch mal die ganze Maschine neugebootet?
Bitte warten ..
Mitglied: mexx
31.01.2008 um 08:04 Uhr
Den Reboot haben wir schon gemacht, aber was meinst Du mit IMA-Dienst?
Bitte warten ..
Mitglied: cash
31.01.2008 um 08:36 Uhr
IMA = Independent Management Architecture (IMAService)

Das ist ein Citrix Dienst, schau mal ob dieser Richtig läuft oder starte ihn evtl. neu.
Bitte warten ..
Mitglied: mexx
31.01.2008 um 09:32 Uhr
Einen Dienst IMAService gibt es nicht und bei den Citrix-Diensten gibt es nur SMA??
Bitte warten ..
Mitglied: stbewo
31.01.2008 um 10:18 Uhr
Hi mexx,

der Dienst heißt "Independent Management Architecture" oder auch kurz IMA.

Gruß
Stefan
Bitte warten ..
Mitglied: mexx
31.01.2008 um 11:19 Uhr
Aha, habe den Dienst gefunden. Der Dienst läuft! Aber ich habe hier eine Fehlermeldung aus dem Ereignissprotokoll des Servers, welche erzeugt wird, wenn ich versuche per Citrix-Client eine veröffentliche Anwendung zu starten.

ID:1000 Quelle:Userenv
Die Registrierungsdatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergspeichertes Profil haben. Wenden Sie sich an den Administrator.

DETAIL - Zugriff verweigert , Buildnummer ((2195)).


Könnt Ihr damit was anfangen? An den Zugriffsrechten des Profils kann es nicht liegen. Das funktioniert, weil einen Desktop auf den Server kann ich veröffentlichen und starten.
Bitte warten ..
Mitglied: cash
31.01.2008 um 11:22 Uhr
hast du das nur mit einem Benutzer?

Was passiert, wenn du einem Testbenutzer ein neues Profil (ganz frisches) gibst?
Bitte warten ..
Mitglied: stbewo
31.01.2008 um 11:23 Uhr
Hier kannst Du einmal etwas in die Tiefe gehen )

http://www.eventid.net/display.asp?eventid=1000&source=userenv

Gruß
Stefan
Bitte warten ..
Mitglied: mexx
31.01.2008 um 11:26 Uhr
Die evendID-page ist vollgepackt mit verschiedenen Lösungen. Au man, bis ich die alle versucht, das dauert. Mit einen neuen User geht es auch nicht.
Bitte warten ..
Mitglied: mexx
31.01.2008 um 11:34 Uhr
Selbst als Administrator kann ich keine veröffentlichte Anwendung starten. Also kann es, wie in der Fehlermeldung im Ereignissprotokoll, kein Fehler bei der Zugangsberechtigung sein.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows Server
Citrix Laufwerk ohne Sitzung verwenden? (2)

Frage von dodo-r zum Thema Windows Server ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Windows Server
Citrix-Session auf RDS-Session-Host (3)

Frage von BirdyB zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...