Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix Access Gatway kann mit IE 8 keine Verbindung aufbauen?

Frage Microsoft

Mitglied: Emptyman

Emptyman (Level 1) - Jetzt verbinden

28.05.2010 um 13:44 Uhr, 7846 Aufrufe, 5 Kommentare

Hallo zusammen,

habe da ein kleines Problem mit einem meiner User.

Wenn mein User sich über das Citrix Access Gatway einwählen möchte, baut er keinen Tunnel auf geschweige denn zeigt er das Webinterface an.
Eigentlich macht er garnichts! Wenn sich der User authentifiziert und "Anmelden" klickt, blinkt der Bildschirm einmal auf und es erscheint erneut die Anmeldemaske.

Habe ihm nun Firefox installiert und es damit gestestet, siehe da es funktioniert!!!
Es geht halt nur mit dem IE nicht.

Was habe ich schon alles gemacht.

1. CAG PlugIn neuinstalliert (neuste Version)
2. Er hatte noch den IE 7, habe ihm den IE 8 installiert.
3. Alle Einstellungen zurückgesetzt.

Keine der Maßnahmen hat Abhilfe geschafft!

Der eine oder andere sagt sich jetzt bestimmt, dann soll er doch Firefox nutzen.
Dass Problem ist aber, wir Applikationen unter Citrix freigegeben die nicht mit Firefox funktionieren! Daher sind wir auf den IE angewiesen.

Bin mit meinem Latein am Ende und hoffe, dass mir einer von euch noch einen Tipp geben kann?

Gruß
Basti
Mitglied: jonny83
28.05.2010 um 13:50 Uhr
Wir setzen bei unseren CAG Usern die URL unter Vertrauenswürdige Seiten rein!

Vielleicht hilft das.

Wie verhält es sich mit den Zertifikaten? Sind das öffentliche? Sind die korrekt importiert...? Vertrauenswürdige Stammzertifizierungsstellen; Eigene Zertifikate...
Bitte warten ..
Mitglied: Emptyman
28.05.2010 um 13:53 Uhr
Hallo,
Danke schon mal für deine schnelle Antwort.

Ja die URL ist in den Vertrauenwürdigen Seiten!

Wir haben ein Öffentliches Zertifikat.
Bitte warten ..
Mitglied: jonny83
28.05.2010 um 13:58 Uhr
vielleicht die Kompatibilitätsansicht von IE8 ?
Bitte warten ..
Mitglied: Emptyman
28.05.2010 um 14:05 Uhr
Ich denke, dass das nichts mit der Ansicht zu tun hat!?
Das Problem ist ja, dass er mir die Seite nicht nicht richtig anzeigt sondern garkeine Anmeldung zulässt!

Sprich, wenn ich mich authentifiziere und Anmelden klicke, leitet er mich nicht weiter sondern zeigt erneut die Anmeldemaske!?
Bitte warten ..
Mitglied: Emptyman
28.05.2010 um 15:24 Uhr
Habs gefunden.

Der User hat den Inhaltsratgeber im Internet-Explorer aktiviert. Dieser muss es geblockt haben!!
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Logische Teabellenstruktur in Access aufbauen
gelöst Frage von evolutionMicrosoft Office4 Kommentare

Guten Morgen, ich bräuchte mal Hilfe bei der logischen Erstellung einer Tabellenstruktur, da ich noch nie etwas in der ...

Windows Netzwerk
Direct Access mit VPN aufbau
Frage von geocastWindows Netzwerk6 Kommentare

Hallo Zusammen Ich überlege mir gerade ein Konzept und wollte mal fragen, was ihr davon haltet. Es geht um ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen
Frage von bosserNetzwerke11 Kommentare

Hallo zusammen, folgendes Szenario: ich möchte über eine Richtantenne von Gebäude A zu Gebäude B (eine Scheune) eine WLAN ...

Datenbanken
Verbindung zu MySQL-Server aufbauen?
Frage von mabue88Datenbanken6 Kommentare

Hallo, ich habe auf einem Rechner einen WAMP-Server installiert ). Bislang habe ich über den localhost auf die einzelnen ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...