Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Client 10.15 keine Zugriff auf die TS möglich

Frage Microsoft Windows Netzwerk

Mitglied: HISUSER

HISUSER (Level 1) - Jetzt verbinden

06.02.2008 um 14:21 Uhr, 10223 Aufrufe

Hallo an alle,

ich habe ein Problem, mit dem neuen Citrix Präsentation Server Clients Version 10.150.
Ein externer User hat die Version 9.x inst. und kann mit ihm auch problemlos arbeiten.
Jetzt muss er den Client 10.150 verwenden, damit er alle Features von PS 4.5 nutzen kann.
Der alte Client wurde deinstalliert und der neue inst. dieses geschah ohne Fehlermeldung.
Als nächstes folgte die Anmeldung am Webportal, alle Applikationen wurden angezeigt und beim Start
einer Anwendung, wurde der Citrix Client auch gefunden, der dann eine Verbindung aufbauen wollte.
Nach ein paar Sekunden kam dann die Fehlermeldung: Für diese Adresse ist kein Citrix-SSL-Server konfiguriert.
Beim Googeln stoß ich auf den Zusatz SSL-Fehler 40, dieser wird allerdings nicht bei der Fehlermeldung angezeigt bzw. mit ausgegeben.
Die CSG wurde mit einem nslookup richtig aufgelöst und eine lokale Firewall existiert nicht.
Nachdem der alte 9.x Client wieder aufgespielt wurde, konnte der User wie gewohnt eine Verbindung zu den Terminal-Servern aufbauen.
Ich hoffe ihr könnt mir helfen.

Vielen Dank und bis bald, Jürgen
Ähnliche Inhalte
Windows Netzwerk
Citrix Anmeldung Problem

Frage von DaHuber zum Thema Windows Netzwerk ...

Xenserver
gelöst Welche Citrix Receiver Version mit Citrix XenApp 7.11 kompatibel? (2)

Frage von iTimx64 zum Thema Xenserver ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...