Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Client Printermapping überlastet CPU

Frage Microsoft Windows Netzwerk

Mitglied: volk

volk (Level 1) - Jetzt verbinden

14.10.2004, aktualisiert 19.10.2004, 8835 Aufrufe, 4 Kommentare

Bei aktiviertem Citrix Client Printermapping schaukelt sich der System Prozess langsam auf 100 Prozent.

Hallo zusammen,

wir haben eine Terminalserverfarm mit 6 Servern (4 Prozessoren, 2Gig Ram, Windows 2000 build 2195 Servicepack 4, Citrix MetaFrame XP 1.00 build 1360 Servicepack 2).
Diese Farm lief ein halbes Jahr ohne nennenswerte Probleme. Dann aber hingen alle in den Seilen mit 100 Prozent CPU-auslastung. Wir stellten fest, daß der Systemprozess dafür
verantwortlich war. Nach einem reboot schaukelt er sich langsam auf 100 Prozent -> Feierabend. Nachdem wir das Client Printer Mapping deaktiviert haben bleibt dieser Prozess wieder bei max 5 Prozent und die Kisten laufen wieder. Jedoch kann jetzt keiner mehr drucken. Ich habe schon so einiges versucht und bin nun recht ratlos. Jeder Tip oder Rat wird dankend entgegen genommen.

viele Grüße

Volker
Mitglied: noodles
14.10.2004 um 10:45 Uhr
Hallo,

war das SP4 schon von Anfang an drauf?

Welches Citrix Feature Release habt ihr im Einsatz?

Kann es sein, dass ein neuer Client-Drucker hinzugekommen ist und auf dem Server installiert wurde?

Ist die Treiber-Replikation unter Citrix eingestellt?

Printer mappings angepasst?

Gruß
/noodles
Bitte warten ..
Mitglied: volk
14.10.2004 um 17:43 Uhr
Hallo, erstmal Danke für Deine Antwort und jetzt zu den Fragen.

war das SP4 schon von Anfang an drauf? -> Nein das wurde auf einer der Server installiert, vielleicht hilfts (leider nein) die anderen 5 haben noch sp3

Welches Citrix Feature Release habt ihr im Einsatz? -> Citrix Feature Release 2

Kann es sein, dass ein neuer Client-Drucker hinzugekommen ist und auf dem Server installiert wurde? -> Da hier viele Köche am Werk waren, kann ich das nicht ausschliessen.

Ist die Treiber-Replikation unter Citrix eingestellt? -> Das wurde hin und wieder manuell angestossen also keine Automation.

Printer mappings angepasst? -> Nein, wenn kein passender Treiber vorhanden war wurde automatisch der Citrix Universal PCL4 angezogen.


gruß Volker
Bitte warten ..
Mitglied: noodles
17.10.2004 um 14:22 Uhr
Hallo,

>Nein das wurde auf einer der Server installiert, vielleicht hilfts (leider nein) die anderen 5 haben >noch sp3

Mischbetrieb ist nie gut, das SP4 nachträglich zu installieren, ist auch nicht gut, gibt ne Menge "Known Issues" zum SP4, musst mal googlen.

>Da hier viele Köche am Werk waren, kann ich das nicht ausschliessen.

Das ist nicht gut, so etwas kann schnell passieren, wenn inkompatible Druckertreiber genutzt werden. Unbedingt darauf achten. Als Tip:

" What if somehow there is a driver, pushed into your farm due to a windows 2000 workstation, and replicated over the farm, and no matter how often you delete it. The darm thing just keeps coming back. Let's say for example the: "Symantec Fax Starter Edition" printer driver.

You need to cut it of at the pass, before it enters the system, and replicates.
Edit the wtsuprn.inf on every citrix server in the farm, and add the following line:

"Symantec Fax Starter Edition" = ""

No, this is not a mistake; leave the serverentry blank, and it will never come back."

Ansonsten würde ich mal die ICA Clients aktualisieren und das FR3 einspielen.

Gruß
Bitte warten ..
Mitglied: volk
19.10.2004 um 13:28 Uhr
hallo und danke für die tips.

ich glaube das problem eingekreist zu haben.

es sind zu 99,9 % einige (nicht alle) unserer unix client user.

bin jetzt gerade dabei die citrix client versionen zu vergleichen.

viele grüße

volker
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Win10 Mail Client und Outlook Anywhere (7)

Frage von stolli zum Thema Windows Server ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...