Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix MetaFrame

Frage Netzwerke

Mitglied: 73308

73308 (Level 1)

28.12.2008, aktualisiert 21.03.2009, 6132 Aufrufe, 10 Kommentare

Hallo Admin-Spezialisten,

ich möchte Euch ein Problem schildern ,dass mich seit geraumer Zeit beschäftig.
Vielleicht können die Experten unter Euch mir den einen oder anderen Ratschlag zur Lösung des Problems geben.
Vorab, ich bin nicht gerade ein großer PC-Experte, deshalb bitte etwas um Nachsicht bei meinen Ausführungen.

Ich benutze meine PC völlig normal als Heimanwender. Ich habe einen t-online DSL Zugang und benutze einen Router Speedport W 700V – für meine Anforderungen völlig ausreichend.

Das Problem: Meine Frau hat für Ihre berufliche Tätigkeit von Ihrem Arbeitgeber einen Laptop bekommen und kann nun öfter von zu Hause aus arbeiten.
Leider gibt es Probleme mit der Verbindung . In den letzten zwei Wochen habe ich mich durch sehr viel lesen im Internet etwas schlauer gemacht, Habe fast alles gelesen über: VPN – L2TP - IPsec – Client –Server- Citrix – NAT - Ports - Protokolle – TCP –UDP – Firewall – Tunneling – Triggering bin aber zu keiner Lösung gelangt.
Alles weitere jetzt in Tabellenform.

- Zugang zum Firmen-Server klappt ohne Probleme und Veränderungen am Router
- Nach ca. 2 Min. erfolgt der Abbruch zum Server, mit dem Hinweis – Citrix Metaframe Verbindung wurde unterbrochen --Verbindung wiederherstellen.
- Verbindung wiederherstellen war nicht mehr möglich.
- Laptop musste komplett herunter gefahren werden – dann das gleiche Spiel von vorne.
- Kontakt mit einem der Hundert Firmenspezialisten „ liegt wohl am Router, bei anderen Kollegen wäre alles in Ordnung, Router muss VNP und L2TP können, sollen uns neuen Router kaufen – Ende der Hilfe.
- Nun alles versucht – Port Weiterleitung- Öffnung –Umleitung mit den von Citrix geforderten Ports 80 443 1494 1602 usw. kein Erfolg.
- Nächster Versuch Firewall vom Router von Ein auf Aus – jetzt funktioniert der Zugang völlig Problemlos.
- Während meine Frau mit dem neu aufgebauten Zugang arbeitet habe ich die Firewall wieder auf Ein gestellt – das Arbeiten war noch Stunden völlig Problemlos möglich.
- Beim nächsten Anmelden wieder das gleiche Problem, also Firewall auf Aus und alles funktioniert. Das ist auch der Status Quo.

Also ich habe gelernt, wird am Router die Firewall ausgeschaltet, werden alle Ports freigegeben. In Klartext heißt das für mich, dass vom Client zum Citrix Server ein Zugang über bestimmte Ports möglich ist und mein Router dies auch zustande bringt.

Auf meine doch einigermaßen umfangreichen Ausführungen nun die lapidare Frage – was läuft hier schief – was mache ich falsch?

Vielen Dank für Eure Hilfe

bikerk1100rs
Mitglied: n.o.b.o.d.y
29.12.2008 um 08:54 Uhr
Hallo,

wie verbindet sich deine Frau denn zu dem Citrixserver? Nach Sie vorher ein VPN auf, PPPPoe? Denn normalerweise muß man für so einen Zugriff als Anwender nicht seine Router umkonfigurieren.
Bitte warten ..
Mitglied: 73308
29.12.2008 um 10:30 Uhr
Hallo,

das ist richtig.

Laptop am Router anschliessen und los gehts - nach einigen Minuten steht die Verbindung und wird nach ca. 2 Min. arbeiten abgebrochen.
Am Router Firewall auf Aus und die Verbindung bleibt bestehen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
29.12.2008 um 10:34 Uhr
Das beantwortet leider immer noch nicht die Frag wie sie die Verbindung aufbaut. Welche Software startet sie in welcher Reihenfolge genau?
Bitte warten ..
Mitglied: 73308
29.12.2008 um 11:26 Uhr
Hallo,

kann ich im Moment nichts dazu sagen, da ich den Verbindungsaufbau mit allen Kenn - und Passwörtern nicht so genau beobachtet habe. Hatte für mich auch keine Relevanz, da ich das Problem einzig beim Router sah( mit FW nein - ohne FW ja).
Einstellungen am Laptop sind ausschließlich durch Admin möglich.
Werde mir heute Nachmittag noch einmal alles genau ansehen und mich melden .
Bitte warten ..
Mitglied: 73308
29.12.2008 um 13:46 Uhr
Hallo,

also es wird außer Windows XP keine Software gestartet - dann erfolgt die DSL Einwahl.
CitrixMetaFrame
Verbindung steht.
Firewall vom Router habe ich vorher ausgeschaltet.
Nochmal: Wenn ich jetzt die FW jetzt wieder einschalte passiert nichts - bis zur nächsten Einwahl.
Bin mal gespannt ob das zu lösen ist
Bitte warten ..
Mitglied: Der-Phil
29.12.2008 um 15:16 Uhr
Hi!

Was ist das denn für ein Router?

Versuche mal testweise die Windows-Firewall abzuschalten am Notebook (falls Du das darfst).

Ich habe auch Probleme mit PPtP-VPNs, wenn die Windows-Firewall eingeschaltet ist. Nach zwei Minuten gehen keine Daten mehr über das VPN...

Phil
Bitte warten ..
Mitglied: 73308
29.12.2008 um 15:56 Uhr
Hallo,

es ist der Speedport W 700V.

Am Laptop keine Möglichkeit irgendeine Einstellung zu verändern, was natürlich völlig ok ist.
Ein Kollege, mit dem gleichen Laptop hat einen DSL-Zugang von Kabel Deutschland - absolut problemlos.

Das Problem kann nur der Router sein, wenn die Verbindung mit ausgeschalteter Firewall funktioniert.
Wie ich schon oben erwähnt habe, FW aus - alle Ports sind offen.
Das heißt für mich im Klartext, irgendwo muss doch der oder die erforderlichen Ports geöffnet sein. Aber welche? Und hier dachte ich, in diesem Forum wäre vielleicht der Eine oder Andere mit gleichen Problemen und könne mir weiterhelfen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
29.12.2008 um 16:17 Uhr
Hallo,

es wird nicht an den Ports liegen, denn eine VPN-Verbindung wir Port 443 nutzen, zumal alle ausgehenden Ports sowieso offen sind in dem Router.

Ich weiß nicht ob der 700v das bietet, hat der eine Log wo man Fehlermeldungen sehen kann?
Bitte warten ..
Mitglied: Der-Phil
29.12.2008 um 16:29 Uhr
Hi!

Für mich hört sich das eher nach PPtP an. Da müsste 1723 TCP und GRE gemappt sein, oder ein ALG übernimmt das... (was eigentlich so ziemlich jeder Router macht und kann).

@73308
Ich denke, Du kommst hier nur weiter, wenn Du mal einen anderen Router probierst...

Phil
Bitte warten ..
Mitglied: 73308
29.12.2008 um 17:21 Uhr
Hallo,

log ist beim Router vorhanden

Noch mal eine Verbindung gestartet - nach 2 Min. Abbruch.

-------29.12.2008 17:07:17 192.168.2.100 Anmeldung erfolgreich.

29.12.2008 17:00:43 sende ACK an 192.168.2.101
29.12.2008 17:00:40 sende ACK an 192.168.2.101
29.12.2008 17:00:20 sende ACK an 192.168.2.101
29.12.2008 16:59:06 sende OFFER an 192.168.2.101
29.12.2008 16:58:58 sende OFFER an 192.168.2.101
29.12.2008 16:58:54 sende OFFER an 192.168.2.101
29.12.2008 16:58:52 sende OFFER an 192.168.2.101
29.12.2008 16:56:35 192.168.2.100 Abmeldung.-------------

Meldung am Laptop-- Citrix Metaframe presentation Verbindung-abgebrochen--

weitere Meldung

--Netzwerk oder Kommunikationsprobleme--

also immer das Gleiche

Das Problem ist jetzt auch nicht so tragisch -- aber es ärgert mich, dass hier ein Problem vorhanden ist, das sich scheinbar nicht lösen lässt.
Bitte warten ..
Ähnliche Inhalte
Xenserver
gelöst Welche Citrix Receiver Version mit Citrix XenApp 7.11 kompatibel? (2)

Frage von iTimx64 zum Thema Xenserver ...

Windows Netzwerk
Citrix Anmeldung Problem

Frage von DaHuber zum Thema Windows Netzwerk ...

Xenserver
Citrix XenApp vs. Terminalserver (3)

Frage von AlexK1983 zum Thema Xenserver ...

Windows Server
Citrix Laufwerk ohne Sitzung verwenden? (2)

Frage von dodo-r zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...