Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Problem

Frage Microsoft Windows Tools

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

01.06.2006, aktualisiert 17:21 Uhr, 5794 Aufrufe, 6 Kommentare

Programm startet nicht

Wir haben einen Windows Server auf dem Citrix Server läuft. Ein einzelnes Programm lässt sich nicht ausführen während alle anderen keine Probleme machen. Meldet man sich direkt am Server an geht alles. Melde ich mich via Citrix als Admin an, geht es ebenfalls. Sobald ich mich via Domäne mit Citrix anmelde, geht das Program (AutoCAD) nicht mehr. (Beim starten passiert einfach nichts, nicht mal eine Fehlermeldung). Kann es an einer Citrix-Einstellung liegen?
Mitglied: unzhurst
01.06.2006 um 12:53 Uhr
damit ichs richtig versteh:
- als Admin via Citrix gehts?
- als Benutzer via Citrix gehts nicht?

Kann es sein dass du noch Berechtigungen vergeben musst?
Entweder benötigt das Programm allgemein mehr Rechte (z.B. Hauptbenutzer) oder
es fehlen NTFS-Rechte auf den benötigten Dateien.
Hast du mal mit dem Hersteller gesprochen bzgl. terminalserverfähigkeit?
Lief es schon mal?

Gruß
Patrick
Bitte warten ..
Mitglied: Eckie
01.06.2006 um 13:03 Uhr
Um welche Versionen handelt es sich?
- Citrix
- AutoCad

Hast Du Dir die Reg-Eintraege schon einmal angeschaut?
Bitte warten ..
Mitglied: n.o.b.o.d.y
01.06.2006 um 13:55 Uhr
ich sach nur:

regmon und filemon von sysinternals.com

Ralf
Bitte warten ..
Mitglied: gijoe
01.06.2006 um 13:59 Uhr
ok, werd mal regmon zu rate ziehen usw.

@Eckie: Genau, der Admin kanns via citrix ausführen, der user nicht. Aber nur bei dem einen Programm, alle anderen Programme können vonbeiden gleichermassen ausgeführt werden UND, wenn ich an den Server sitze (lokal) und mich als user einlogge gehts auch. Deshalb muss es doch an Citrix und nicht an den berechtigungen liegen, oder?
Bitte warten ..
Mitglied: n.o.b.o.d.y
01.06.2006 um 14:10 Uhr
Habt ihr das AutoCAD vielleicht ohne change user /install installiert?

Ralf
Bitte warten ..
Mitglied: gijoe
01.06.2006 um 17:21 Uhr
@nobody: Nein, das hab ich berücksichtigt. Inventor läuft, aber CAD nicht. Ich versteh es einfach nicht. Es ist ein Windows 2000 Advanced Server. Hoffe das hilft weiter..
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (5)

Frage von Jimmysozinho zum Thema Netzwerke ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...