Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix Receiver iPhone Verständnisproblem Konfiguration

Frage Virtualisierung Xenserver

Mitglied: tekken

tekken (Level 1) - Jetzt verbinden

23.03.2011 um 09:51 Uhr, 6486 Aufrufe

Hey Leute,

ich hab ein Problem mit der Konfiguration von Citrix für den iPhone Receiver.

Wir haben einen Presentation Server 4.5 ohne AccessGateway im Einsatz. (Brauch ich Access Gateway für mein Vorhaben, oder kann man das irgendwie umgehen=
Ich habe eine neue PNAgent Seite erstellt und nach Anleitung Konfiguriert.

Wenn ich außerhalb des Netzes Versuche mit dem iPhone Receiver zuzgreifen, bekomme ich folgende Meldung:
"Server ist nicht verfügbar"

Mein IIS-Logfile schreibt folgenden EIntrag:

"2011-03-22 13:36:15 W3SVC3 127.0.0.1 GET /Citrix/PNAgent/config.xml - 8080 - 127.0.0.1 CitrixReceiver/4.0.1+CFNetwork/485.12.7+Darwin/10.4.0 200 0 0"

Was habe ich an dieser Stelle falsch gemacht? Möchte einfach nur mit meinem iPhone auf die freigegebene Programme zugreifen.

Habe folgendes Angewendet um das Webinterface 4.5 verwenden zu können.

Copy the WebInterface.conf file from the Web Interface directory to the PNAgent folder
\inetpub\wwwroot\citrix\accessplatform\conf\webinterface.conf to
\inetpub\wwwroot\citrix\pnagent\conf - overwrite the webinterface.conf here (make a backup if desired)
Edit \citrix\pnagent\conf\webinterface.conf

add the following lines to the bottom:
DisablePNAgentLocalConfigCheck=Off
PNAgentMaxRequestBytes=8360



Ich hoffe Ihr könnt mir hier weiterhelfen.

Gruß tekken
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Citrix Receiver - Benutzernamen speichern (2)

Frage von hendrik.vondankbahr zum Thema Windows 10 ...

Xenserver
gelöst Welche Citrix Receiver Version mit Citrix XenApp 7.11 kompatibel? (2)

Frage von iTimx64 zum Thema Xenserver ...

Virtualisierung
XenApp 7.11 keine Verbindung mit Citrix Receiver (1)

Frage von windowsxp zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...