Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix receiver passthrough domain Einstellung

Frage Virtualisierung Xenserver

Mitglied: bad3m3ist3r

bad3m3ist3r (Level 1) - Jetzt verbinden

07.08.2014 um 14:02 Uhr, 1618 Aufrufe

Hallo,

wir haben folgendes Problem:

Wir haben seit neusten eine neue Citrix Farm, welche sich in einem Forest Trust befindet. Sprich wir haben eine Ressource Domain wo alle Applikationen installiert werden, und eine Account Domain wo alle User Accounts liegen. Jetzt ist es so, dass das SSO nur teilweise funktioniert. Wenn wir uns anmelden, so nimmt der Citrix Client nicht den für Ihn richtigen Domain Namen.

Als Beispiel hier die Namenskonvention:

Ressource Domain: stadtpark-goup.corp
Account Domain: stardtpark.ger

Jetzt melden sich aber alle Clients im Windows nicht mit der Domain "stadtpark.ger" an, sondern nur mit "stadtpark". In der Anmeldung für Citrix steht also nur "stadtpark\test_user". Was aber erst einmal funktioniert. Nur wenn ich dann eine Applikation öffnen will, erscheint eine weiter Authentifizierung von dem Windows Server. Wenn ich dort dann "stadtpark.ger\test_user" eingebe funktioniert die Applikation. Gleiches auch wenn ich SSO umgehe, und die Daten selber eingebe.

Kann ich irgendwo einstellen, dass er das SSO mit einer bestimmten Domain macht? Oder muss im Citrix etwas anderes eingestellt werden? Ich hoffe ich habe alles verständlich erklärt!?

Gruß,

bad3m3ist3r
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Citrix Receiver - Benutzernamen speichern (2)

Frage von hendrik.vondankbahr zum Thema Windows 10 ...

Xenserver
gelöst Welche Citrix Receiver Version mit Citrix XenApp 7.11 kompatibel? (2)

Frage von iTimx64 zum Thema Xenserver ...

Virtualisierung
XenApp 7.11 keine Verbindung mit Citrix Receiver (1)

Frage von windowsxp zum Thema Virtualisierung ...

Xenserver
gelöst Citrix receiver unbeaufsichtigte Installation (4)

Frage von Hanuta zum Thema Xenserver ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...