Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix-Server umpartitioniert-ctxgina.dll nicht gefunden-Server geht nach 7-8sec komplett aus und startet neu.

Frage Microsoft Windows Server

Mitglied: DocAndy

DocAndy (Level 1) - Jetzt verbinden

04.06.2007, aktualisiert 06.03.2008, 9479 Aufrufe, 2 Kommentare

Hallo, ich hab mal wieder ein Problem wo ich nicht weiterkomme!

Ich habe einen Citrix-Server(Windows 2003 Standard, SP1, der umpartitioniert werden soll.
Laufwerksbuchstaben: M:\ = Systempartition, N:\ =Datenpartition
Wenn ich diesen jetzt umpartitioniere passiert folgendes:

Beim booten im Normal-Modus wird die Datei: ctxgina.dll nicht gefunden und der Server geht nach ca. 7-8sec. aus und startet neu.

Beim booten im abgesicherten Modus wird die Datei ctxgina.dll auch nicht gefunden, die Anmeldung erscheint aber und ich kann mich anmelden.
Allerdings geht auch hier der Server nach ca. 7-8sec. aus und startet neu.

Das mit der ctxgina.dll denke ich, ist nicht das große Problem, da sich beim verschieben der Partitionen wahrscheinlich der Laufwerksbuchstabe(M:\) geändert(in C:\) hat - dieses lässt sich mit einem anderen PC übers Netzwerk beheben - Nur sollte der Server auch am laufen sein/bleiben und nicht ausgehen!!

Wie kann ich erreichen, das der Server am laufen bleibt und nicht aus geht??


Bin für jegliche Tipps/Hinweise Dankbar

Mit freundlichen Grüßen Doc Andy
Mitglied: stbewo
13.12.2007 um 10:54 Uhr
Hallo Andy,

dein Problem ist inzwischen bestimmt gelöst aber ich wollte einen Lösungsansatz hier reinstellen. Wenn z.B. die CTXGINA.DLL nicht gefunden wird, dann kann es an den Pfadangaben liegen, was in Deinem Fall ja wahrscheinlich ist. Per Remote Registry Zugriff kann aber auf den Server noch zugegriffen werden und die Pfadangaben geändert bzw. restored werden.

Reg = HKLM\System\CurrentControlSet\Control\Session Manager\Enviroment\Path

Gruß
Stefan
Bitte warten ..
Mitglied: DocAndy
06.03.2008 um 18:52 Uhr
Hallo Leute,

sorry das ich mich erst jetzt melde - habs zur Zeit ein wenig Stressig!

Also mein Problem war eigentlich ganz banal:

Ich Idiot hab einfach vergessen den USV-Dienst abzuschalten - der hat natürlich in meiner Umgebung(Server aus Rack ausgebaut und USV natürlich nicht angeschlossen) dafür gesorgt, da der Serever, sobald er gestartet war wieder abgeschalten wurde da der Server ja kein gültiges USV-Signal bekommen hat - Problemlösung USV Datenkabel anschließen Server starten und wohlfühlen!

Zu dem CTXGINA Problem gibt es seitens Microsoft zwei offiziele Howto`s um per Remote-Zugriff die Registry des betreffendes Servers zu bearbeiten(HKEY_LOCAL_MACHINE\System\MountedDevices).

Hier müssen nur die veränderten Laufwerkszuordnungen wieder korrigiert werden, Server neu starten, und alles funktioniert wieder einwandfrei!


Trotzdem ein großes Dankeschön an alle, die sich für mich den Kopf zerbrochen haben.


Mit freundlichen Grüßen Doc Andy
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...