Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix Server auf Windows 2000 Problem mit einer Applikation

Frage Netzwerke Cluster

Mitglied: microstorm

microstorm (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 07.04.2008, 4150 Aufrufe, 3 Kommentare

Hallo Admins,

folgendes Problem:

Wir benutzen Win2000 Server mit Citrix. Der Terminalserver stellt mehrere Apps zur Verfügung. Bisher hat alles Top funktioniert, aber mittlerweile zeigen sich im ERP System (was ebenfalls per Terminalsitzung im Netz über verschiedene Standorte verfügbar ist) verschiedene Ausfallerscheinungen.

Die Anmedlung am Terminalserver funktioniert, die Anmeldung am Datenbankserver ebenfalls. Aber bei immer mehr Client (erst war es nur einer, mittlerweile werden es immer mehr), können nach der Anmeldung keine Eingaben in der Datenbank vorgenommen werden. Zwar ist das Formular geöffnet, aber das Eingabegerät (in dem Fall die Taste), lässt keine Eingaben zu. Keine Fehlermeldungen. Alle lokalen Anmeldungen an der Datenbank funktionieren ohne Probleme.

Kennt jemand diese Fehler unter CITRIX?

Vielen Dank für Eure Hilfe!
Mitglied: n.o.b.o.d.y
07.04.2008 um 06:47 Uhr
Hallo,

das ist eine sehr pauschale Fehlerbeshreibung.....
- Was hat sich an den TSen geändert, als die Fehler das erste mal auftraten?
- Gibt das Eventlog was her?
- Funktioniert das, wenn Du dich am TS an der Console anmeldest?

Ralf
Bitte warten ..
Mitglied: microstorm
07.04.2008 um 08:52 Uhr
Hallo Ralf,

an dem TS hat sich gar nichts geändert. Weder Konfigurations- noch Benutzereinstellungen sind erneuert oder verändert wurden.

Das Eventlog ist ebenfalls leer- zumindest was Meldungen bezüglich der Probleme betrifft.

Ich habe die LogIn Prozeduren klar nachverfolgen können, ohne einem Fehler. Weder bei der Anmeldung der Session am TS, noch am Datenbankserver der ERP App.

Nach der Installation des Citrix Clients erfolgt die Anmeldung am TS. Dieser stellt Verknüpfungen zu den einzelnen Applikationen (je nachdem, welcher App welchen Benutzer zugewiesen bekommt) auf dem Desktop des Clients her.

Nach Anwenden der Verknüpfung erfolgt die Anmeldung am TS, danach wird die App (in dem Fall das ERP System) mit der jeweiligen Anmeldeprozedur aufgerufen.

Bis dahin alles ok. Terminalserver gibt keinen Fehler und auch die Datenbankanmeldung des ERP gibt ebenfalls keinen Fehler aus.

Aber schon bei den ersten Formularen die im ERP aufgerufen werden, ist keine Eingabe mehr möglich. Die Tastatur streikt, oder andersrum, die eingegebenen Daten über die Tastatur werden nicht mehr angenommen.

Kein Fehler im Log, die Anmeldungen sind ebenfalls alle noch korrekt....

Der Anbieter des ERP Systems sagt klar, dass es nicht an seiner Datenbank liegt, was ich auch verifizieren kann, da an einem anderen Standort im Unternehmen, dort wo über das lokale Netzwerk auf die Datenbank des ERP Systems zugegriffen wird, alles ordnungsgemäß funktioniert.

Interessant ist vielleicht auch, dass es Standorte gibt, wo einzelne Rechner dieses Problem haben, andere nicht. An anderen Standorten wiederum gibt es das Problem gar nicht.

Aber es werden immer mehr Clients. Ohne das Konfigurationsänderungen durchgeführt wurden!!!

Sehr suspekt....

Mirko
Bitte warten ..
Mitglied: n.o.b.o.d.y
07.04.2008 um 11:06 Uhr
Moin!

Hast Du mal bei einem Problemkandidaten versucht dem ein frisches Profil zu verpassen? Dass sich da im Benutzerprofil was "festgesetzt" hat, was da nicht hingehört? Habt ihr getrennte Profileverzeichnisse für die lokale und die TS-Anmeldung?

Ralf
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...