Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix SMA Service startet nicht

Frage Microsoft Windows Installation

Mitglied: 73329

73329 (Level 1)

30.01.2009, aktualisiert 16:46 Uhr, 14004 Aufrufe, 4 Kommentare

Folgender Eventlog liegt mir vor:
The Citrix SMA Service service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

Hat jemand eine Ahnung was man dagegen unternehmen könnte? In der Citrix Knowledgebase heisst es es sei ein Berechtigungsproblem und dass ein User namens "ctx_smauser" darauf zugriff haben muss. Dieser User gibt es aber dar nicht...

Zu den Versionen:
Server: Windows Server 2003 Standard (E) / SP2
Presentation Server: v4.5 / R3


Merci
Mitglied: n.o.b.o.d.y
30.01.2009 um 18:05 Uhr
Moin,

der ctx_smauser muß lokal auf dem TS vorhanden sein. Wenn ich mich nicht irre, kann der nur duch das Citrixsetup neu angelegt werden...
Bitte warten ..
Mitglied: 73329
01.02.2009 um 12:11 Uhr
werde ich morgen mal ausprobieren.

MERCI
Bitte warten ..
Mitglied: 73329
02.02.2009 um 11:04 Uhr
Aus unerklärlichen gründen ist der "ctx_smauser" auf keinem Server in der CitrixFarm installiert, jedoch komm die Fehlermeldungen nur auf einigen vor.

Kann mir jemand sagen, wofür der SMA Service eigentlich gut ist?

In einem anderem Forum bin auf ein Beitrag gestossen in dem es heisst, dass man der WMI Service von Manuell auf Automatisch setzen sollte. Wessalb, wurde aber nicht angegeben...


Angenommen es liegt wirklich an diesem User, kann ich da einfach die CitrixInstallation erneut starten und irgendwann "Repair" auswählen? Ich möchte einfach nicht gleich zu beginn unseren Test Server in die Knie zwingen ;D
Bitte warten ..
Mitglied: 73329
02.02.2009 um 16:57 Uhr
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerkmanagement
Quality of Service am Cisco SG300 (4)

Frage von Maik82 zum Thema Netzwerkmanagement ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...