Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix WebInterface über ISA 2006 funktioniert nur ohne Linkübersetzungsfilter

Frage Microsoft Windows Server

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

24.09.2009, aktualisiert 25.09.2009, 4751 Aufrufe, 3 Kommentare

Guten Morgen,

Ich habe bereits einen Post erstellt, wo es um das Thema Netzwerklastenausgleich bei Website-Veröffentlichung ging.
Nun ein weiteres Problem das ich habe.

Ich habe zwei Citrix Server in einer Farm im Einsatz. Presentation Server 4.5 mit FR1 und aktuellem Webinterface.
Ich möchte die (intern perfekt funktionierende) Site extern über den ISA Server veröffentlichen.

Ich hatte immer ein problem damit, weil die Webseite beim ersten Wartebildschirm des Webinterface stehen blieb und
einfach nicht weiter kam.

Nach langem Suchen habe ich heraus gefunden, dass es immer dann nicht funktioniert, wenn der Linkübersetzungsfilter aktiv ist.
Ich habe gar keine Linkübersetzung konfiguriert. Wenn ich in der Regel die Linkübersetzung abhake und den Filter einschalte funktioniert es ebenso nicht.

Was mache ich falsch?

Danke

Mailer
Mitglied: 7Gizmo7
25.09.2009 um 01:26 Uhr
Wie veröffentlichst du den die Webseite im ISA dafür gibt es doch einen Assistenten
Bitte warten ..
Mitglied: ITLogger
25.09.2009 um 07:22 Uhr
Ja eben! Genau den verwende ich ja.
Wenn ich das ganze über unseren alten ISA 2000 mache, ohne Assistent, rein manuell, dann klappt alles innerhalb 30 Sekunden.

Das Problem ist eben, ich veröffentliche diese Seite mit dem Assistenten und dann geht nichts. Bleibe beim Loading Screen des Citrix WI hängen.
Bitte warten ..
Mitglied: ITLogger
25.09.2009 um 07:45 Uhr
AHA:

Ok das Problem hat sich nun zunächst gelöst. Ich weiß nicht, ob es sich um einen Bug handelt, oder ob ich einfach das System der Veröffentlichung nicht verstanden habe.
Der Fehler lag wohl daran, dass ich in der Webveröffentlichungsregel nicht den Hauptpfad http://servername/* angegeben habe, sondern explizit den Pfad des Web Interface http://servername/citrix/xenapp/*

Doch nun muss ich beim Aufruf natürlich den Pfad /citrix/xenapp mitgeben. Ich wollte es eigentlich so, dass ich nur http://servername eingebe und automatisch umgeleitet werde zu /citrix/xenapp
Wie kann ich das sonst noch lösen?
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Wie funktioniert ein HTTPS Proxy? Ist das zeitgemäß? (4)

Frage von flyingKangaroo zum Thema Verschlüsselung & Zertifikate ...

Windows Server
Xendesktop - Machine Cration Service Event 2006

Frage von rainergugus zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...