Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Webinterface sporadischer Zugang

Frage Virtualisierung Xenserver

Mitglied: Belloci

Belloci (Level 2) - Jetzt verbinden

12.03.2013 um 14:27 Uhr, 2068 Aufrufe

Hi Admins,

jeden Tag etwas Neues...

... Ich habe schon seit längerem das Problem, dass Anwendungen, freigegeben über Citrix XenApp 6.5, sporadisch nicht starten. Fehlermeldungen sind nicht immer gleich. Manchmal meckern die Server SSL-Verbindungen an, manchmal sagt er nur "Anwendung ist nicht verfügbar" und so weiter!

Die Gegebenheiten:

Mixtur aus 8 "alten" Citrix Presentation Servern (Farm). Anwendungen werden per Neighbourhood Client gestartet. Hier gibt es keine Probleme, außer das die Systeme veraltet sind - Deshalb möchten wir nach und nach auf die neuen Server umschwenken.

8 Server (Win2008R2), Citrix XenApp 6.5 in einer Farm. Zusätzlich haben wir 2 Server, die das Citrix Webinterface bereitstellen.

Freigegebene Anwendungen sollen demnach über das Webinterface und installiertem Citrix-Receiver gestartet werden.

Leider treten bei diesem Vorgang ab und an oben erwähnte Probleme auf, ich weiß nicht woran es liegen soll. Geht man über den einen Server: http://citrix/xenapp funktioniert es bei einigen / bei einigen nicht. Bei denen, wo es nicht läuft, gehen die Leute auf http://citrix2/xenapp und da läuft es dann. Umgekehrter Fall ist auch möglich - Jedoch sind die Einstellungen völlig identisch.

Schonmal auf derartige Probleme gestoßen?!

Lieben Gruß
Norman
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...