Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix und Windows Mediaplayer Problem

Frage Off Topic

Mitglied: halani01

halani01 (Level 1) - Jetzt verbinden

24.05.2007, aktualisiert 26.05.2007, 8642 Aufrufe, 4 Kommentare

Videos laufen nicht in der Citrix Session

Also folgende Situation:
Windows Server 2003 SP1
Windows MediaPlayer 10
Citrix Presentation Server 4.5

Auf dem Server selbst kann ich problemlos mp2 und mp4 Videos abspielen. In einer Session mit dem Windows Terminal Client (RDP) funktioniert das auch ohne Ärger zu machen. Nur in der Citrix Session (ICA-Client 10) schmeißt mir der MediaPlayer ne Fehlermeldung und will nicht.

Jemand ne Idee?
Mitglied: Kallinger
24.05.2007 um 16:29 Uhr
Hi,
was wird denn bei euch alles über Citrix "remoted", also was bekommen denn die User alles freigestellt von dem Citrix - Server !?! Und wie sind denn sonst so die Einstellungen bei euch ...

__
Grüße Kallinger

PS: Wir verwenden Citrix 9.15 und da gehts .. ?!?!
Bitte warten ..
Mitglied: halani01
25.05.2007 um 11:45 Uhr
Hallöle,

habe das Problem lösen können! Ein Bekannter wusste woran's liegt.

Einfach die Speed-Screen-Multimediabeschleunigung rausnehmen und schon läuft's.

Die ist per default drin, sollte man wohl besser direkt bei der Installation deaktivieren.
Bitte warten ..
Mitglied: Mitchell
26.05.2007 um 12:46 Uhr
Bitte den Beitrag noch mit einem grünen Häkchen versehen, danke.

Mfg

Mitchell
Bitte warten ..
Mitglied: Kallinger
26.05.2007 um 13:23 Uhr
Hi,

1. Der Beitrag ist doch gelöst: --> "HACKEN, setzten"
2. noch ne Frage von mir:
Wie geht den der 10. Client so, also wir habe noch den "9.15ner" und sind bis jetzt auch noch suppi zufrieden ... was hat sich denn so geändert !?!?

__
Grüße Kallinger
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10: Problem mit Bitlocker (10)

Frage von honeybee zum Thema Windows 10 ...

Batch & Shell
gelöst Windows 7: Problem mit CP in Batch (3)

Frage von Maik87 zum Thema Batch & Shell ...

Verschlüsselung & Zertifikate
gelöst Sophos SafeGuard mit Windows CA Problem beim Ausstellen (1)

Frage von westberliner zum Thema Verschlüsselung & Zertifikate ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...