Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Xen-Server 5.6.0, nach Installation blinkende Tastatur (Hochstelltaste und Rollentaste)

Frage Virtualisierung Xenserver

Mitglied: OliverBerlin

OliverBerlin (Level 1) - Jetzt verbinden

26.11.2010 um 15:11 Uhr, 4025 Aufrufe

Sinn und Zweck meines Vorhabens ist, einen XEN-Server auf einem externen USB-Laufwerk einzurichten, welches bei Bedarf gestartet werden kann.

Ein wunderschönes Hallo an die ParavirtualisierungsFreaks,

nach etwa 12 Versuchen (schon insgesamt 6 Monate), ein einigermaßen lauffähiges XEN-System einzurichten (lediglich vorerst ein reiner Lernzweck für mich) , bin ich nun mit meinem Latein am Ende angekommen.

Die ersten Versuche mit Debian Lenny schritten gut voran, scheiterten aber doch letzten Endes an meiner Erfahrung.
Demnach weitere Versuche mit OpenSuse 11.2 auf einem AMD Athlon II 620 Prozessor mit 2,6 GHz (AMD-V tauglich)
gingen auch nach hinten los, da laut Meldung von OpenSuse 11.2 eine Paravirtualisierung (und genau die will ich) nicht unterstützt wird.
Lediglich nur die Vollvirtualisierung stand als Auswahl zur Verfügung !

Schließlich entschied ich mich für Citrix XenServer 5.6.0. Die Installation war einfach und alles andere als kompliziert!
Allerdings beglückte mich nach erfolgreicher Installation bzw. Neustart des Systems ein Blinken der LED für die Hochstell- und Rollentaste.
Weitere Aktionen auf der Tastatur waren nicht möglich. Das System schien mir eingefroren.

...

Wie geht es nun weiter?
Eine weitere Installation via Citrix hatte ich auf einem anderem System versucht, doch auch dort blinkte der Weihnachtsbaum fröhlich vor sich hin.

...

Es ist gut möglich, dass ich diverses nicht berücksichtigt habe, wenn ja ! Was?
Zumindest ist eins sicher, dass die Hardware tauglich ist.


Gruß Oliver und vielen Dank für hilfreiche Tipps !
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
"Do you trust this printer" bei jedem Druck von Citrix via Server 2k8 R2 (4)

Frage von diematrix125 zum Thema Windows Server ...

Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Windows Server
Sql server 2014 installation auf einer windows server 2012r2 vm (5)

Frage von meister00 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...