Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix XenApp 5.0 manuelles mappen von Netzlaufwerken im Windows Explorer funktioniert nicht

Frage Microsoft Windows Server

Mitglied: nopela

nopela (Level 1) - Jetzt verbinden

27.04.2010 um 08:12 Uhr, 7992 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe folgendes Problem:

Wenn sich ein User ein Netzlaufwerk im gepublishten Windows Explorer unter Citrix mappen will sieht der User das Laufwerk nach dem mappen nicht im linken Navigationsfenster. Das eigentartige ist das dass Laufwerk sich zwar mappen lässt mit -> Tools --> Map Network Drive --> Pfad, User, Reconnect etc. aber wie schon beschrieben nicht sichtbar ist. Wenn der User anschliessend auf --> Tools --> Disconnect Network Drive geht sieht er das jeweilige Laufwerk das sich der User gerade gemappt hat ?!

Ist das eine GPO oder muss ich hier was an XenApp drehen??

Habt ihr für mich einen Lösungansatz? Das ganze wäre schon ganz schon pressant da die User (ca. 3000) keine Laufwerke im Windows Explorer unter CTX mappen können.

AMC --> Published Apps
Windows Explorer "c:\WINDOWS\explorer.exe"
Working Directory "c:\WINDOWS\"

OS:
w2k3 Server Standard Edition SP2 EN
Citrix::
XenApp 5.0 R04

Ich danke EUCH jetzt schon für EURE Hilfe!!

DANKE UND GRÜSSE
npl38
Mitglied: nopela
02.05.2010 um 13:54 Uhr
Hallo Leute!

Nur für die Nachwelt der armen Citrixadminstratoren:


Currently I am building a new XenApp 5.0 farm that requires both Windows 2003 and Windows 2008 servers. As a part of this process I am publishing applications and testing them as I go.
The old Presentation Server 4 environment is obviously all Windows Server 2003.
Publishing Explorer for users is not a new issue for Citrix server environments. The correct way to do this is to not publish explorer.exe at all but instead publish Internet Explorer in explorer mode.
To publish Internet Explorer 6 you simple used <path to internet explorer>\iexplore.exe h:\
That is pretty straight forward.
Then when Internet Explorer 7 came out it changes things. The explorer function was launched in a separate process. So to publish Internet Explorer 7 in explorer mode you needed to use %windir%\ie7\iexplore.exe -e h:\
Internet Explorer 8 on Windows 2003 is also the same as Internet Explorer 7, %windir%\ie8\iexplore.exe -e h:\
However Internet Explorer 8 on Windows 2008 is different. Microsoft seems to have resorted back to pre-ie7 method in the server 2008 environment.
This is a little annoying, it would have been better to keep both versions the same for Internet Explorer 8.
Bitte warten ..
Ähnliche Inhalte
Xenserver
Citrix XenApp vs. Terminalserver (3)

Frage von AlexK1983 zum Thema Xenserver ...

Xenserver
gelöst Welche Citrix Receiver Version mit Citrix XenApp 7.11 kompatibel? (2)

Frage von iTimx64 zum Thema Xenserver ...

Windows Server
Mehrer Netzlaufwerke mappen die auf einem Server liegen (7)

Frage von M.Marz zum Thema Windows Server ...

Xenserver
Welche Microsoft-Lizenzen sind bei XenApp nötig (2)

Frage von Bill12 zum Thema Xenserver ...

Neue Wissensbeiträge
Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(6)

Information von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...