Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Citrix XenApp - Anwendung startet nicht - wird aber als angemeldet angezeigt

Frage Virtualisierung Xenserver

Mitglied: Nagus

Nagus (Level 2) - Jetzt verbinden

03.01.2012 um 11:40 Uhr, 26135 Aufrufe, 2 Kommentare

Moin Zusammen,
seit Montag haben wir ein übles Problem: zwei XennApp Anwendungen starten (sporadisch) bei einzelnen Usern nicht. Die Anmeldung Citrix und am Terminalserver erfolgt, Desktop Anmeldung wird scheinbar durchgeführt - aber das war es dann auch ... nix.

Die Citrix Management Console Zeigt mir die Sessions an.

Mein Dienstleister der die Umgebung betreibt hat wohl auch keine Ahnung woran es liegen kann, er vermutet ein Problem bei den Cals und dem Lizenz Server. Angeblich sind die abgelaufen und werden nicht automatisch verlängert. Er möchte jetzt alle Cals löschen und den Usern neu zuweisen lassen.

Ich bin skeptisch das dies die Lösung ist, da andere Anwendungen Problemlos starten ....

Das was ich gegoogelt habe war zwar ähnlich, aber nicht hilfreich.

Unsere Umgebung:

Server: Windows 2008R2 x86, XenApp 5.0

Client: XenApp11.0.0.5357, Windows XP SP3

Wäre über jeden Hinweis dankbar ....

Gruß
Nagus
Mitglied: freakms
04.01.2012 um 07:42 Uhr
Hallo Nagus,

wir haben ebenfalls XenApp im Einsatz, doch dieses Problem ist mir noch nicht aufgefallen ich würde spontan mal die Berechtigungen der veröffentlichten Anwendungen überprüfen. Laufen die Anwendungen bei denen es auftaucht nur auf einem Server oder mehreren? Wenn ja mal über Citrix Neighbourhood einzelne Sitzungen mit den entsprechenden Usern zu den jeweiligen Servern erstellen und testen ob die Apps so funktionieren.

Überprüfen; Auf welchen Servern sind die Anwendungen freigegeben, wie sind dort die Berechtigungen auf den Anwendungen gesetzt?!

Mal nebenbei: Windows server 2008 R2 x86? Bist du die Sicher? Ich meine den gibt es nur als 64 Bit Variante und dann könnte...Betonung liegt auf könnte es Probleme mit dem XenApp Plugin geben oder mit dem Client OS. Vielleicht auch nochmal das Plug-In sauber auf den Clients deinstallieren und neuinstallieren.

Das wäre jetzt so meine Idee...

Viele Grüße
Malte
Bitte warten ..
Mitglied: Nagus
05.01.2012 um 07:42 Uhr
Sorry hat ein bischen gedauert ...
Zitat von freakms:
Hallo Nagus,

wir haben ebenfalls XenApp im Einsatz, doch dieses Problem ist mir noch nicht aufgefallen ich würde spontan mal die
Berechtigungen der veröffentlichten Anwendungen überprüfen. Laufen die Anwendungen bei denen es auftaucht nur auf
einem Server oder mehreren? Wenn ja mal über Citrix Neighbourhood einzelne Sitzungen mit den entsprechenden Usern zu den
jeweiligen Servern erstellen und testen ob die Apps so funktionieren.

Wir haben eine ganze Farm mit ca. 30 TS. Darauf sind verschiedene Apps freigegeben. Es gibt keine Probleme mit MS Office etc.die starten problemlos. Nur bei zwei Apps tritt das Problem auf. Workaround zur Zeit: erst Word starten und wenn die "Problem" Apps auf dem selben TS gestartet werden kommt auch ein Bild. Sonst haut es nicht hin ....

Überprüfen; Auf welchen Servern sind die Anwendungen freigegeben, wie sind dort die Berechtigungen auf den Anwendungen
gesetzt?!

Mal nebenbei: Windows server 2008 R2 x86? Bist du die Sicher? Ich meine den gibt es nur als 64 Bit Variante und dann
könnte...Betonung liegt auf könnte es Probleme mit dem XenApp Plugin geben oder mit dem Client OS. Vielleicht auch
nochmal das Plug-In sauber auf den Clients deinstallieren und neuinstallieren.

Stimmt, 2008 Standard x86. Die Datenbank Server sind 2008 R2 ...
Das wäre jetzt so meine Idee...

Viele Grüße
Malte

Danke für die Tipps. Mal sehen was mein Betreiber zu den Vorschlägen sagt ... Das eskaliert gerade ein wenig ....

Gruß
Nagus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Xenserver
gelöst Welche Citrix Receiver Version mit Citrix XenApp 7.11 kompatibel? (2)

Frage von iTimx64 zum Thema Xenserver ...

Xenserver
Suche Leute die mit Citrix XenApp und XenDesktop arbeiten! (2)

Frage von Stefan007 zum Thema Xenserver ...

Windows Netzwerk
Citrix XenApp - Problem mit Zertifikatssperrlistenserver bei einem User

Frage von steinchen123 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...