Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CLI Problem mit Baystack 5510

Frage Netzwerke Router & Routing

Mitglied: gutschialpha

gutschialpha (Level 1) - Jetzt verbinden

09.08.2006, aktualisiert 10.08.2006, 4182 Aufrufe, 1 Kommentar

Problem bei konfigurieren von VLANs über Weboberfläche und CLI

Hi Leute,


ich hab ein Problem mit einem Baystack 5510, ich fang mal vorne an.
Ich wollt auf dem Baystack 3 Ports in ein zweites VLAN machen, um dann zwischen den VLANs zu routen (brauche ich für MS TS Cluster). Nach dem ich über die Weboberfläche das 2. VLAN eingerichtet hab wollte ich den VLANs IP-Adressen zuweisen. In der Weboberfläche habe ich aber leider nichts darüber gefunden. Irgendwann kam ich dann nicht mal mehr über Web oder Telnet auf den Switch und konnte ihn auch nicht mehr pingen. Leider weiß ich nicht was ich gedrückt hab, dass das passiert ist.
Dann wollte ich den Switch über CLI weiterkonfigurieren, auf die CLI komm ich aber nicht drauf. Ich hab es mit den Einstellungen laut Handbuch versucht. Ich hab auch andere Einstellungen versucht, immer bekomm ich Verbunden und kein Bild, oder keine Verbindung.
Wie komm ich jetzt wieder auf den Baystack drauf, um ihn fertig zu konfigurieren?

Danke im Voraus

mfg gutschialpha
Mitglied: aqui
10.08.2006 um 12:29 Uhr
Leider schreibt Nortel in den Dokus nicht wie man den Switch über die Console auf die Factory Defaults zurücksetzt. Ggf. sollte hier die Nortel Hotline helfen.
Meist macht es Sinn statt Hyperterm ein anderes Terminal Programm zu benutzen, da Hyperterm oft Probleme mit der Flusssteuerung hat. Bewährt hat sich hier TeraTerm:
http://hp.vector.co.jp/authors/VA002416/teraterm.html
Das auf 9600 Bd, N81, keine Flusssteuerung und VT100 Emulation gesetzt werden sollte. Ein Konsolen Zugang ist zwingend nötig um den Switch wieder auf die Füsse zu bringen.
Um da auf Nummer sicher zu gehen solltest du einen Factory Resett machen.
Was passiert sein kann ist das du ein Mangement VLAN gesetzt hast. Dann ist ein Telnet/SSH Zugang nur über dies VLAN erreichbar.
Das die Konsolenverbindung davon beeinflusst wird ist allerdings mehr als ungewöhnlich wenn du nicht zufällig das Kommando zum Ändern der Baudrate angefasst hast was allerdings mehr als zufällig währe. Ich tippe da eher mehr auf ein gedrehtes serielles Kabel o.ä.
Normalerweise ist das Einrichten von VLANs recht einfach über das CLI mit dem
"vlan-create x name MeinVLAN" Kommando. Danach musst du noch entsprechend Ports zuweisen zu den VLANs mit dem "vlan-port" Kommando. Danach hängt man entsprechende Layer 3 Interfaces in diese VLANs und über deren Adressen sollte der Switch dann per Telnet/SSH erreichbar sein sofern man das Mangement VLAN nicht gesetzt hat oder richtig gesetzt hat...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Nortel BayStack 5510-48T - Portspeed-Setting nach Reboot zurückgesetzt
gelöst Frage von caspi-pirnaSwitche und Hubs3 Kommentare

Hallo zusammen, ich habe aktuell ein kurioses Verhalten meines Routing-Switches. Nachdem ich für die einzelnen Ports die Geschwindigkeiten per ...

Batch & Shell
CLI und Mail-Download
Frage von rsadmchefBatch & Shell3 Kommentare

Hallo Team ich bin auf der Suche nach einer Möglichkeit, recht einfach meine Mails eines bestimmten Absenders vom GMX-Account ...

Router & Routing
CLI auf Lancom Geräten?
gelöst Frage von FlashOverRouter & Routing3 Kommentare

Hallo. Da unsere Kunden mehr und mehr nach "Made in Germany" fragen, überlegen wir weniger Cisco und Juniper einzusetzen. ...

Ubuntu
CLI-Programm zur Bildbearbeitung
gelöst Frage von rsadmchefUbuntu3 Kommentare

Hallo Gemeinde, ich hab ein SW-Bild 320x240px mit schwarzen Streifen und Text (drüber und mittendurch), Mit welchem CLI-Tool eliminiere ...

Neue Wissensbeiträge
Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 StundeSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 23 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet21 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement12 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...