Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client bekommt beim Aufbau einer VPN-Verbindung (Windows Server 2003) falsche Gatewayadresse.

Frage Netzwerke Router & Routing

Mitglied: netforward

netforward (Level 1) - Jetzt verbinden

24.11.2011 um 19:07 Uhr, 3636 Aufrufe, 2 Kommentare

Hallo miteinander. Habe gerade ein etwas selsames Problem, was nicht bei allen Clients auftritt. Daher stellt sich bei mir nun die Frage, warum dieser Fehler nicht bei allen Clients auftauchen, die eine VPN-Verbindung zu einem Windows 2003 (SBS) Server aufbauen.
Bei allen Clients, wo ich SELBER über einen Windows-Rechner eine VPN-Verbindung zum Server aufbaue, kann die Verbindung erfolgreich aufgebaut werden. Verbindungen zum SBS-Server und zum Exchange sind ohne Probleme möglich. Beim ipconfig/all Befehl sehe ich folgende Einträge:

VPN-Verbindung:
IP: 192.168.123.160 (Client-IP)
Gateway: 0.0.0.0
DNS: 192.168.123.10 (SBS-Server)
WINS: 192.168.123.10

Soweit erst einmal alles oki aus meiner Sicht, weil alles funktioniert.

Jetzt gibt es aber andere User, die auch von zu Hause aus (per WLAN) eine VPN-Verbindung aufbauen möchten.
Die bekommen folgende Einträge:

VPN-Verbindung:
IP: 192.168.123.161 (Client-IP)
Gateway: 192.168.123.161
DNS: 192.168.123.10 (SBS-Server)
WINS: 192.168.123.10

Hier sehe ich, das bei Gateway die selbe IP eingetragen ist, wie die eigentliche Client-IP.
Das finde ich sehr komisch, und auch die Verbindung zum SBS-Server funktioniert nicht einwandfrei.

Und jetzt der Hammer:
Baut der User eine VPN-Verbindung beispielsweise über einen UMTS-Stick auf, bekommt er folgenden Eintrag und alles funktioniert:

VPN-Verbindung:
IP: 192.168.123.161 (Client-IP)
Gateway: 0.0.0.0
DNS: 192.168.123.10 (SBS-Server)
WINS: 192.168.123.10

Kann mir einer Erklären, wie soetwas kommen kann? Bei den Netzwerkverbindungen unter TCP/IP steht alles auf
automatisch beziehen...

Vielen Dank.
Mitglied: scan5415
24.11.2011 um 21:05 Uhr
Hallo

Ich hatte auch schon bei Clients das komische Phänomen, dass zwei Gateways eingetragen sind.

Prüfe mal die TCP/IP Einstellungen unter "Erweitert" das Feld "Standart Gateway".
Evt. stehen da noch feste Einträge drin.

Grüsse

scan
Bitte warten ..
Mitglied: aqui
25.11.2011 um 09:13 Uhr
Sinnvoll wäre mal ein "route print" von den aktiven Clients. Ansonsten gilt wie oben gesagt: Die VPN Einstellungen der Clients entsprechend anpassen.
Insbesondere WAS für ein Protokoll du verwendest PPTP oder L2TP !!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Netzwerk
VPN unter Windows Server 2008 ohne AD (2)

Frage von borstelix zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...