Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client bekommt keine -richtige- Verbindung zur Domäne

Frage Microsoft Windows Server

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

25.11.2008, aktualisiert 01.12.2008, 4275 Aufrufe, 8 Kommentare

Hallo,

ich habe hier in meiner Testumgebung ein Problem.

Server: Windows 2003 Std
frisch installiert mit allen Updates
Als DNS und DHCP konfiguriert (alles mit dem Assistenten eingereichtet (oder besser einrichten lassen))


PC: Windows XP Prof
mittels Images aufsetzen, NewSID, Zur Domäne hinzufügen.

Ich bringe den PC in die Domäne und kann mich auch Anmelden ohne Fehlermeldungen (inkl. Servergespeicherte Profile).
Nach ca. 4 Stunden kann ich dann auf den Server nicht mehr zugreifen und muss mich ab- und wieder anmelden.

Im Protokoll steht bei jeder Anmeldung, dass der DC nicht erreichbar wäre.

DNS ist aber definitiv richtig eingerichet und alle Namen funktionieren auch.

Stefan
Mitglied: hmarkus
25.11.2008 um 10:18 Uhr
Hallo Stefan,

hast Du mal versucht Dich in dieser Situation lokal an dem Client anzumelden und dann getestet ob eine Verbindung zum DC besteht (ping auf den Namen und auf die IP)?

Markus
Bitte warten ..
Mitglied: StefanKittel
25.11.2008 um 13:16 Uhr
Zitat von hmarkus:
hast Du mal versucht Dich in dieser Situation lokal an dem Client
anzumelden und dann getestet ob eine Verbindung zum DC besteht (ping
auf den Namen und auf die IP)?

Hallo Markus,
Ping geht, DNS funktioniert auch noch.
Zugriff auf den Server nicht. "zugriff verweigert"
Keine Einträge im Ereignissprotokoll beim server

Stefan
Bitte warten ..
Mitglied: hmarkus
25.11.2008 um 14:22 Uhr
Hallo Stefan,

was mich wundert ist, dass Du nicht nach einer Authentifizierung gefragt wirst sondern sofort "Zugriff verweigert" kommt. Sonst hätte ich eher auf das Computerkonto getippt (auch wg. der Installation mit Image). Da kann ich wohl nicht helfen, aber viel Erfolg noch (ich möchte dann schon noch gerne wissen was die Lösung ist).

Gruß

Markus
Bitte warten ..
Mitglied: StefanKittel
28.11.2008 um 00:25 Uhr
Hallo,

Heute trat es wieder auf und leicht anders.

der PC hatte noch seine IP-Adresse
ping auf Server und alles funktionierte
dns funktioniert auch noch
Zugriff via HTTP, HTTPS, POP, IMAP funktionierte auch noch alles
Zugriffe auf Freigaben im Netzwerk funktionierten nicht

keine Fehlermeldung

ich hatte ein paar cmd-fenster mit: dir z:, net view \\servername
diese standen einfach so ohne antwort, auch nach 30 minuten.

zugriff über den explorer frierte diese ein, kein Tastmgr, kein ctrl+alt+del, kein heruntefahren

im Protokoll auf dem Server steht nichts
im Protokoll auf dem Client steht nur bei der Anmeldung das oben beschrieben, zu dem Zeitpunkt des Fehlers steht nichts.

Was kann bei folgendem eigentlich schief gehen?
- Windows 2003 Std Server installieren und mit dcpromo die domäne musterfirma.local erzeugen (DNS wird automatisch installiert), Server ist DNS und DHCP
- Client mit XP Prof (neu) installieren (kein image) und an die domäne anmelden
- Switch zum verbinden, kein Internet, kein Router

Bei jeder Anmeldung steht im Log beim Client dass er keinen Domänencontroller finden konnte.
Aber alles funktioniert.
Bitte warten ..
Mitglied: StefanKittel
28.11.2008 um 00:26 Uhr
Ich habe eben bei einem Kunden gesehen, dass alle ca. 15 PCs diese Meldung im Log haben. Bei denen hat das ganze aber keine auswirkungen.

welche DNS-Abfragen kann ich vom client testen?
server.musterfirma.local
musterfirma.local

gibts noch mehr die man manuell testen kann. oder gibt es ein client-dns-test-programm?

Stefan
Bitte warten ..
Mitglied: Logan000
28.11.2008 um 08:40 Uhr
Moin Moin

Im Protokoll steht bei jeder Anmeldung, dass der DC nicht erreichbar wäre.
Wenn Ping auf den DC funktioiert, aber freigaben nicht, kling das für mich nach einen DNS Problem.

Check deine Hardware. Defekte Kabel, Netzwerkkarten, Switch usw.

Hat der Server eine Statische IP? Wäre besser.
Ist die IP des DC auf den Clients als DNS Server eingetragen (mit ipconfig /all prüfen)? Ist Zwingend.

Gruß L.
Bitte warten ..
Mitglied: StefanKittel
28.11.2008 um 09:51 Uhr
Hallo,

das ganze läuft unter vmware. Deshaln möchte ich Hardware ausschliessen.
Das Netzwerk ist "alleinstehend", also keine Verbindung zu meinem Netzwerk.

Der Server hat 192.168.0.5, als DNS habe ich 127.0.0.1
Der Client bekommt per DHCP (192.168.0.100, SM 3x255.0, DNS 192.168.0.5)

Stefan
Bitte warten ..
Mitglied: Logan000
01.12.2008 um 09:01 Uhr
Moin Moin
Zitat von StefanKittel:
das ganze läuft unter vmware. Deshaln möchte ich Hardware
ausschliessen.
Das mach die suche einfacher.
Der Server hat 192.168.0.5, als DNS habe ich 127.0.0.1
Der Client bekommt per DHCP (192.168.0.100, SM 3x255.0, DNS
192.168.0.5)


Das sieht ok aus.
Ich unterstelle die SM ist auch auf dem Server 3x255.0.
Stellst du per DHCP auch den Standartgateway ein?

Ich würde allerdings auf dem Server als bevorzugten DNS 192.168.0.5 eintragen.
Auch wenn ich nicht wirklich erklären kann warum (siehs als versuch an).

Gruß L.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Client Versucht SSL Verbindung (ausschalten) (5)

Frage von 2Seiten zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst VPN Tunnel - Client bekommt falsche IP Adresse (16)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...