Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

An einem Client brincht die Internetverbindung für einige Sekunden (timeout) ab - LAN ist alles ok

Frage Netzwerke Netzwerkmanagement

Mitglied: joeyschweiz

joeyschweiz (Level 1) - Jetzt verbinden

14.05.2012 um 09:37 Uhr, 2207 Aufrufe, 3 Kommentare

Hallo Mitstreiter, ich hoffe hier hat noch jemand irgendwelche Ideen die mich weiterbringen.

Die Umgebung:

5 x Windows 7 Pro Client
1 x SBS 2011 DC Server

ADSL Anschluss

Das Netz ist wie es ist ca. 6 Monate im Einsatz, bis letzte Woche gab es keine Meldungen etc.
Seit ca. einer Woche haben wir an einem Client Internetausfälle / Unterbrüche.

Ich versuche mal alles kurz zu halten aber die Infos auch einzubauen.

Beim Öffnen verschiedener Website bekommt man ab und zu ein timeout. Es kommt vor,d ass es keine Fehler über 2-3 Stunden gibt.
Dann ist der Fehler kurz da und wieder weg, kann aber auch ohne Probleme nach 10 Min. wieder da sein.
Nach einem Timeout (www.google.ch reicht schon) ist nur "aktualisieren" notwendig und alles ist wieder "normal"


Was ich bisher getan habe:

Netzwerkkabel getauscht
Anschluss getauscht (Dose und Switch)
Treiber der Karte deinstalliert / neuinstalliert / aktualisiert
Firewall aus/an
Virenschutz aus/an
Browserschutz aus/an

Browser getestet: FF IE Chrome

Was besonders aufgefallen ist, sobald die Internetverbindung ein Timeout bekommt, kann ich dennoch den lokalen Server pingen.

Ich habe 3000 Ping auf den Server ausgeführt und Antwortzeiten waren konstant 1ms.
Parallel habe ich google.ch ping ausgeführt und hatte nur Schwankungen von +-50ms - keine Verluste.


IP Konfiguration von DHCP auf Fix gestellt
DNS Server gewechselt (Swisscom DNS)


LAN Segment mit einem anderen Client getestet (Kabel getauscht) der hat keine Fehler somit LAN ok.
Alle anderen 4 Clients haben keine Abbrüche

MS Dynamics NAV läuft auf Client /Server hier gibt es keine Unterbrüche.


Processexplorer bei allen Test laufen lassen um evtl. versteckte Prozesse zu "sehen" - keine aufgefallen
Nach einigen erfolglosen Test habe ich eine System Recovery auf Auslieferungszustand ausgeführt - falls Virus oder ähnliches vorhanden war - sollte der damit spätestens gelöscht worden sein.


Mir gehen leider die Ideen aus - es gibt mittlerweile so viele Dinge die man ausschließen muss (LAN Verkabelung, Anschluss / DNS auf Server usw, da es nur diesen einen Client betrifft und alle anderen Clients keine Fehler haben)




Ich wäre echt froh hier irgendwelche nützlichen Tipps zu bekommen. Irgendwas muss ich doch vergessen haben.


Danke allen die versuchen mir zu helfen


Grüsse Maik
Mitglied: aqui
14.05.2012 um 09:47 Uhr
Die obigen Fakten sprechen ja klar dafür das die Störung auf dem DSL Anschluss selber liegt. Da du im internen Netz keinerlei Störungen hast ist es ja auch Blödsinn, IPs umzustellen oder mit Processexplorer usw. zu hantieren.
Der DNS Server gehört übrigens IMMER auf die lokale Router IP konfiguriert sofern du auf dem Server nicht selber DNS machst. Wenn das der Fall ist dann wird der Server als DNS eingestellt und dort im DNS Setup eine Weiterleitung auf die lokale Router IP. Der Router ist immer DNS Proxy !!
Fokus fürs Troubleshooting sollte dann immer der Router oder die Leitung selber sein !
Also checke die üblichen Dinge wie:
  • Aktuelle Firmware auf den Router geflasht ?
  • Kabel und Dose am Amtsanschluss bzw. Splitter und Verbindung Splitter Router
  • Idle Timer im Router deaktivieren.
Wenns hart kommt musst du die Leitung vom provider überprüfen lassen.
Intern hast du keine Probleme und da musst du auch nicht fummeln dann...
Bitte warten ..
Mitglied: NetWolf
14.05.2012 um 11:28 Uhr
Moin Moin,

da das Problem nur bei einem Client auftaucht, würde ich den Fehler dort vermuten.
Es könnte hundert Gründe für das Problem geben. Ich würde bei der Hardware anfangen.

Das Problem hört sich nach dem Putzfrauen-Problem an. D.h. durch Bewegung des LAN-Kabels (z.B. beim Staubsaugen/Wischen etc.) wird die Buche übermäßig belastet und bricht irgendwann, irgendwo.

Da vermutlich ein Wackelkontakt in der Netzwerkkartenbuchse vorliegt, empfehle ich den Austausch der Netzwerkkarte. Sollte das den Fehler nicht beheben, kann man weiter suchen.

btw das Deaktivieren des Anti-Virus-Programms bringt nichts, erst die Deinstallation bringt eine Änderung!!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: joeyschweiz
14.05.2012 um 11:37 Uhr
Danke.

Ich tendiere auch absolut zur Hardware da bereits ein Recovery auf Werkseinstellungen gemacht wurde. Somit ware Firewall, AV, und alles an Zusatzprogrammen nicht vorhanden aber der Fehler dennoch.
Werde heute Nachmittag noch ein Kreuztausch vornehmen, da alle Rechner identisch sind werde ich die HDD in ein anderes System einbauen und testen. Wenn der Fehler dann behoben ist, ist es 100% Hardware.

Feedback heute Nachmittag


Grüsse

Maik
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sicherheits-Tools
NCP-Client blockt Internetverbindung (2)

Frage von Judgelg zum Thema Sicherheits-Tools ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Raspberry PI als VPN Client - Zugriff auf VPN LAN (8)

Frage von PeterH96 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...