Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client-Domänenanmeldung dauert mehrere Minuten nach Verwendung eines Routers zwischen Internet und LAN

Frage Microsoft Windows Server

Mitglied: kermitIna

kermitIna (Level 1) - Jetzt verbinden

15.01.2005, aktualisiert 17.01.2005, 7420 Aufrufe, 2 Kommentare

Guten Tag ! Benutzeranmeldung im LAN (18xWIN_XP Prof SP2 + WIN 2k Server SP4 als Domänenkontroller verbunden über 2 Switches, diese wiederum mit jeweils 1 LAN-Kabel an "NETGEAR FVS318" (DSL/Kabel-VPN-Firewall-Router) angeschlossen per fester interner, nicht öffentlicher IP-Adressen) erfolgt mit einer Verzögerung von ca 3 Minuten, sobald "NETGEAR FVS318" als Router vorgeschaltet, ohne DHCP (Internet + Intranet) arbeitet. Anschließende Internetnutzung einwandfrei, ebenso dann erfolgende Zugriffe auf Domänenkontroller/Fileserver. Meldung im Ereignisprotokoll der Clients: "Der Benutzer oder Computername kann nicht ermittelt werden (Der RPC-Server ist nicht verfügbar). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen."
Ohne Router (mit festen öffentlichen IP-Adressen) erfolgt Anmeldung schnell. Müssen spezielle Ports/Dienste (winlogon.exe Problem?) im Router bereitgestellt werden?
DNS-Problem?

Hoffe auf eure Hilfe...

Mit freundlichen Grüßen

Mischa
Mitglied: 3873
17.01.2005 um 06:49 Uhr
Du hast auf jeden Fall ein Problem mit der Namensauflösung. Es kann sich aber nur um ein Konfigurationsproblem handeln. Um mit den Clients in das Internet zu kommen : Welche Netzwerkeinstellungen wurden an den Clients durchgeführt ? Beim MS-Domänenkonzept MUSS der PDC an den Clients auf jeden Fall als erster DNS eingetragen sein. Sonst wird versucht, den PDC-Namen über das Internet aufzulösen. Dass geht dann bis zum Timeout (3 Minuten)
Bitte warten ..
Mitglied: kermitIna
17.01.2005 um 12:39 Uhr
Danke für deine schnelle Antwort.
Sowas in der Richtung dachte ich mir mittlerweile auch schon. Werde es bei nächster Gelegenheit testen...

Grüße von

MISCHA
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...