Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client meldet sich nur scheinbar an einer Windows-Domäne an

Frage Microsoft Windows Server

Mitglied: Archibald

Archibald (Level 1) - Jetzt verbinden

21.03.2007, aktualisiert 21:41 Uhr, 3445 Aufrufe, 1 Kommentar

"Mysteriöse" Anmeldeprobleme von XP-Clients an einer Domäne eines win 2003 Servers SP 1

Mein Problem: An einem win 2003 Server mit Standardinstallation ist eine einfache Domäne eingerichtet, an der sich um die 10 Clients anmelden. DHCP ist an. Es tut alles, wie es soll, bis das ganze Netz einen anderen Adressraum bekommt. (z.B. 192.168.2.xxx zu 192.168.28.xxx) Dies ist jetzt leider zum zweiten Mal notwendig geworden und das Drama vom letzten Mal wiederholt sich. Die meisten Clients machen es klaglos mit, bekommen eine neue IP und lassen sich anmelden.

Drei Maschinen zicken rum, zwei davon sind andere als beim letzten Mal. Sie haben eine eigene und einzige IP, finden den Server via Ping und lassen sich auch scheinbar anmelden. Geht man in die Netzwerkumgebung wird nach längerer Sucherei auch die Domaine und der Server angezeigt, manchmal sogar mit den freigegebenen Verzeichnissen des Servers, ein Zugriff aber wird untersagt. Entweder kommt sofort die Meldung "..Sie haben möglicherweise nicht die Berechtigung...", oder aber er fragt nach Benutzername/Passwort, das aber sofort abgelehnt wird. Der Zugriff gelingt weder als Administrator, noch als normaler Domänenbenutzer. Nach langer Warterei und mehrer Neustarts gelingt es manchmal, den Zugriff zu realisieren. Allerdings ist das Prozedere nicht reproduzierbar.

Seltsamerweise kann ich vom Server aus auf freigegebene Verzeichnisse des Problem-Clients zugreifen.

Mein Hotfix besteht darin, dass ich den Rechner aus der Domäne schmeiße - sowohl auf dem Server, als auch auf dem Client - und wieder neu unter einem anderen Namen anmelde. Das gelingt problemlos, ich habe sofort die mir erlaubten Zugriffsrechte. Aber nicht 100%ig. Es kann passieren, dass bei dem nächsten Neustart das Spielchen wieder von vorne losgeht.

Es scheint, als ob ein Konflikt zwischen einem lokal gespeicherten und einem serverseitigen Profil besteht. Die eine Seite denkt, er ist drin, die andere nicht.

Das letzte Mal ging die Eierei eine Zeit lang, bis sich die Maschinen dann "dauerhaft" in der Domäne einfanden. Wie so oft, aus den Augen, aus dem Sinn. Jetzt war wieder ein Adressraumwechsel notwendig, und diesmal würde ich das Problem gerne an der Wurzel packen?

Weiß jemand, wo die vergraben liegt?
Mitglied: Pjordorf
21.03.2007 um 21:41 Uhr
Einträge im DNS? Einträge im WINS? DHCP sauber konfiguriert?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows Server
gelöst Neue Windows Domäne - Namensgebung (6)

Frage von jojo0411 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...