Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Client-PCs ziehen sich keine Zugehörigkeit zu Sicherheitsgruppen

Frage Microsoft Windows Server

Mitglied: SykesX

SykesX (Level 1) - Jetzt verbinden

16.03.2010, aktualisiert 10:35 Uhr, 3880 Aufrufe, 4 Kommentare

Hi Community!

Folgende Situation:
Ich bin gerade am Antivirus testen für unseren Betrieb. Unsere Entscheidung schwankt zwischen Sophos und TrendMicro.
Zu Testzwecken habe ich folgendes aufgesetzt:

Domäne1: Sophos
Win Server2003 + 2 XP Clients (1Workstation & 1Notebook)
Antivir-Verwaltung: über Sophos Admin Console

Domäne2: Trend
Win Server2003 + 1 XP Client (Workstation)
Antivir-Verwaltung: über Web-Oberfläche

Nun das Problem:

Um unserem Bereichsleiter die Möglichkeit zu geben, auf die Verwaltung einen Blick zu werfen, bekommt er (in meinem Fall der Testuser "Peter") von mir für Sophos die Software zum Zugriff auf die Adminconsole installiert. Um auf die Console zugreifen zu können muss er Mitglied der Gruppe "Sophos Console Administrators" sein. Wenn ich ihn nun im AD in eben die Gruppe stecke, kann ich aber vom Client (egal ob WS oder NB) trotzdem nicht auf die Console zugreifen. Fehlermeldung: Der Benutzer muss Mitglied der Gruppe "Sophos Console Administrators" sein....
Ein gpresult hat ergeben, dass der Benutzer sich die Zugehörigkeit zur neuen Gruppe garnicht erst zieht und damit logischerweise auch keine Zugriff hat. Melde ich mich mit dem Testuser auf dem Server an, gibt es keinerlei Probleme. Hier bekommt er die neue Gruppenzugehörigkeit.
Ich bin jetzt schon seit 2 Tagen auf Fehlersuche und hab die ganze Zeit gedacht ich hätte irgendwas in Sophos falsch konfiguriert, dann aber irgendwann während eines Tests in der anderen Domäne (Trend) festgestellt, dass die Testuser sich hier ebenfalls keine neuen Sicherheitsgruppen ziehen!
Auf den Clients habe ich dynamische IP Adressen (die auf dem Server nach der ersten Anmeldung im DHCP registriert wurden) und als DNS-Server eben meinen DC eingetragen. Namensauflösung funktioniert problemslos.

Wo kann ich noch suchen? Ist das ein DNS Problem? Ich habe beim Server installieren alles auf Standard gelassen, ebenso beim Hochstufen zum DC. Hab ich hier irgendwelche Einstellungen vergessen?

Danke für hilfreiche Antworten

MfG SykesX
Mitglied: Dani
16.03.2010 um 14:58 Uhr
Moin,
DNS-Problem ist das sicher nicht....

Hört sich eher an, als würde dein AD-Design nicht ganz stimmen. Verstehe ich dich richtig:
Du hast im AD eine globale Sicherheitsgruppe angelegt und hast diese am lokalen Rechner der Gruppe "Sophos Console Administrators" hinzugefügt. Danach hast du ein Benutzer direkt in die AD-Gruppe gesteckt.

Was du noch versuchen kannst:
  • Füge den Benutzer der Gruppe "Sophos Console Administrators" mal direkt zu.
  • Rechner neustarten nach Änderungen


Grüße,
Dani
Bitte warten ..
Mitglied: SykesX
16.03.2010 um 15:43 Uhr
ne ich HABE den benutzer in der Gruppe, nicht den Rechner. Also die Gruppe heisst "Sophos Console Administrators" und da ist der Testuser "Peter" Mitglied.
Rechner wurde schon zig mal neugestartet.
Wie gesagt die "Standard-Sachen" hab ich schon alle durchprobiert.

Ich hab foolgendes noch überlegt:
Die beiden Server sind VMs, wurden aus einer Win Server 2003 Vorlage erstellt (kopiert). Diese ist allerdings sauber, mit der arbeiten wir ständig ohne Probleme.
Allerdings habe ich diesmal übersehen "newSID" auszuführen, um dem Server eine neue SID zu vergeben. Kann es hierran liegen? Hab den Server grad zurückgestuft, AD entfernt etc. dann newSID ausgeführt und jetzt wieder zum DC gemacht. mal schaun ob das was bringt, ich poste dann die Ergebnisse
Bitte warten ..
Mitglied: Dani
16.03.2010 um 15:51 Uhr
ne ich HABE den benutzer in der Gruppe, nicht den Rechner.
Ich hab nie was anders behauptet...

Also die Gruppe heisst "Sophos Console Administrators" und da ist der Testuser "Peter" Mitglied
Wenn du dich mit dem lokalen Admin bzw. Domänen-Admin anmeldest und die Gruppe über die Computerverwaltung anschaust ist der Peter auch noch drinne?!

Das mit der SSID könnte ein kl. Problem darstellen...


Grüße,
Dani
Bitte warten ..
Mitglied: SykesX
18.03.2010 um 16:37 Uhr
okay hat sich geklärt. ich seh dir gruppen zwar immer noch nicht aber ich glaub das soll so sein
jedenfalls klappt der zugriff jetzt. ich musste den Benutzer noch zusätzlich in die Gruppe "Distributed COM-Benutzer" hinzufügen dann ging es.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Sicherheitsgruppe
gelöst Frage von auchich23Exchange Server1 Kommentar

Hallo, ich muss bestehenden Verteilergruppen neue Mitglieder zuordnen. Jede Verteilergruppe existiert auch als Sicherheitsgruppe. Das Löschen der Mitglieder in ...

Windows Server
Stimmt die AD-Einbindung eines PCs? oder DCDiag für Client-PCs
Frage von lcer00Windows Server7 Kommentare

Hallo zusammen, ich habe hier ein merkwürdiges Verhalten der AD-eingebundenen PCs (Windows 10, Server 2012 R2) bei einigen - ...

Windows 7
Client-PCs starten langsam
gelöst Frage von JensDNDWindows 712 Kommentare

Hallo Admins, hab leider in der Suche nichts richtiges dazu gefunden. Einige PCs im Netzwerk starten sehr langsam (ca. ...

Netzwerke
Client-PCs werden nicht in der Netzwerkumgebung angezeigt
Frage von etmarketingNetzwerke4 Kommentare

Hallo zusammen, ich habe ein Domänennetzwerk mit dem Bereich 192.2.2.x / 255.255.255.0 Der Domänencontroller befindet sich ebenfalls in diesem ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...