Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann vom Client aus keinen Ping ins Internet machen

Frage Internet

Mitglied: Rob-Deg

Rob-Deg (Level 1) - Jetzt verbinden

31.08.2005, aktualisiert 06.09.2005, 10498 Aufrufe, 16 Kommentare

Beim Pingen habe ich immer Zeitüberschreitung

Hallo erstmal,

habe da ein kleines Problem kann von unserem Firmennetzwerk von einigen Clients nicht ins Internet pingen z.B. ping www.administrator.de aber im Internetexplorer kann ich die Seiten schon abrufen.
Bei anderen Clients im Netz bekomme ich dafür sofort wieder einen Ping mit Antwort obwohl
alle Clients mit XP-Prof ausgestattet sind und eigentlich gleich konfiguriert sind.
Dachte es könnte vielleich am Proxy liegen aber dann würden doch die anderen Clients auch nicht pingen können oder?
Warum klappt das bei einigen Clients nicht ich kappiers einfach nicht!

Ein paar Daten des Netzwerk:
W2K Server = DNS, DHCP aktiviert
Firewall = SOHO = Standartgateway
Proxy = Jana

Gruß

Rob

P.S. Vielleicht hat ja jemand einen Rat
Besten Dank im Voraus.
Mitglied: Schuladmin
31.08.2005 um 19:31 Uhr
Klingt nach einem DNS-Problem !

Wie sehen die DNS-Einstellungen an den Clients und an dem Server aus?

Was sagt die Ereignisanzeige bezüglich DNS???
Bitte warten ..
Mitglied: superboh
01.09.2005 um 01:34 Uhr
Kann auch sein, dass die Firewall für manche Rechner den Ping sperrt.

Gruss,
Thomas
Bitte warten ..
Mitglied: Rob-Deg
01.09.2005 um 08:32 Uhr
Hallo tippe auch auf ein DNS Problem aber
in der Ereignisanzeige steht nicht viel.
Aber in der Forward-Lookupzone sind ein paar Ip Adressen
doppelt und in der Reverse-Lookupzone sind viele Ip
Adressen doppelt und dreifach vorhanden.
Kanns damit zu tun haben?

Gruß

Rob
Bitte warten ..
Mitglied: Rob-Deg
01.09.2005 um 08:33 Uhr
Hallo erstmal Danke für deine Hilfe
aber habe in der Firewall nachgekuckt
aber der Ping wurde nicht gesperrt.

Gruß

Rob
Bitte warten ..
Mitglied: Schuladmin
01.09.2005 um 10:51 Uhr
Starte nslookup über die Kommandozeile und gebe die betreffenden Maschinen einmal mit IP und einmal mit DNS-Namen ein und löse auf !


MfG

schuladmin
http://www.73s.de
Bitte warten ..
Mitglied: Rob-Deg
01.09.2005 um 13:01 Uhr
Hallo das habe ich schon gemacht der Name und die Ip werden einwandfrei
aufgelöst.

Rob
Bitte warten ..
Mitglied: Schuladmin
01.09.2005 um 14:17 Uhr
Kann es an der Firewall der XP-Clients liegen?!
Bitte warten ..
Mitglied: Rob-Deg
01.09.2005 um 15:51 Uhr
sorry habe ich vergessen zu sagen aber xp firewall ist an allen clients
ausgeschalten.

gruß

rob
Bitte warten ..
Mitglied: superboh
04.09.2005 um 10:42 Uhr
Hallo,

einen anderen Rechner im Netzwerk kannst Du anpingen?
Was ist mit dem Gateway, geht das auch?

Gruss,
Thomas
Bitte warten ..
Mitglied: Rob-Deg
05.09.2005 um 09:06 Uhr
Hi,

ja andere Rechner im Netzwerk kann ich anpingen
das Gateway funktioniert auch.

Gruß

Rob
Bitte warten ..
Mitglied: Schuladmin
05.09.2005 um 09:27 Uhr
Führ mal den Befehl route print und tracert aus!

Und schau Dir die Routing-Tabellen an!
Bitte warten ..
Mitglied: Rob-Deg
06.09.2005 um 08:37 Uhr
hallo erstmal danke für deinen typ
aber konnte nichts feststellen bei
route print es passen alle einträge
und tracert wie gesagt funktioniert
genau so wenig wie der ping.

gruß

robert
Bitte warten ..
Mitglied: Schuladmin
06.09.2005 um 10:28 Uhr
versuch es mal damit!

An den betreffenden Clients und Server den DNS-cache löschen.

Über die Eingabeaufforderung können Sie sich den Inhalt des Caches anschauen und löschen. Der Befehl "ipconfig /displaydns" zeigt den aktuellen Inhalt, mit "ipconfig /flushdns" können Sie den Cachinhalt löschen.

Du hast geschrieben das die Clients im DNS-Server mehrer Einträge haben. Ich dachte du nutzt DHCP, also müßten die Clients theoretisch nur einen Eintrag haben. Kann es sein das du mit mehreren statischen IP je Client arbeitest.

Und noch eine Frage wird das gatway mit dhcp vergeben?

MfG

schuladmin

http://www.73s.de
Bitte warten ..
Mitglied: Rob-Deg
06.09.2005 um 13:40 Uhr
Hallo ja arbeite mit DHCP weiß auch nicht wie diese zusätzlichen einträge
da reingekommen sind.
Ah ja dann lösche ich mal den DNS Cache vielleicht bringts was.
Arbeite eigentlich bei den Clients mit keiner statischen IP.
Das Gateway wird auch über DHCP zugewiesen.

Gruß

Robert
Bitte warten ..
Mitglied: Schuladmin
06.09.2005 um 13:49 Uhr
und lösche die die doppelten DNS-Einträge am DNS-Server!
Bitte warten ..
Mitglied: Rob-Deg
06.09.2005 um 16:01 Uhr
hallo danke für deine tipps aber das ganze hat
nichts geholfen bin schon total am verzweifeln.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (16)

Frage von theoberlin zum Thema Windows Server ...