Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Client nicht richtig in ADS registriert

Mitglied: ptppotg

ptppotg (Level 1) - Jetzt verbinden

22.06.2007, aktualisiert 26.06.2007, 4669 Aufrufe, 12 Kommentare

Hallo,

es handelt sich um Windows XP SP2, bzw. windows 2003 Server. Der Client wurde aus der Domäne genommen und wieder zur Domäne hinzugefügt, hat das Problem nicht gelöst. Leider hängt der Client nicht richtig in der Domäne: net share zeigt diesen Client nicht an. User Authentifizierung an der Domäne funktioniert. Laufwerke können nicht gemapped werden (net use). GPO finden keine Anwendung auf diesem Client.

Woran kann es liegen, das der Client nicht richtig in der Domäne angemeldet ist?

Einen Tip, bevor ich den Rechner neuinstallieren (muß) ?

Danke im vorraus
Mitglied: Kallinger
22.06.2007 um 11:27 Uhr
Hi Hi,

also als 1. würde ich mal den Pc aus der Domäne nehmen, und dann im AD löschen !!
Wenn du das gemacht hast, schau mal nach den DNS Einträgen auf dem Server und auf der XP - Maschine !! Doppelte IP .... Doppelter Rechenr Name .. wenn das alles passt, (und das Pc Konto gelöscht ist), erstellst du nochmal das PC Konto im AD und versuchst es noch mal !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 12:35 Uhr
Vielen Dank für die Antwort.

habe den Rechner aus der Domäne genommen und diesen von meinem Kollegen aus der ADS löschen lassen (ja, der betroffene PC ist mein Rechner).

Nach dem wieder einhängen in die Domäne ist mir jetzt erneut aufgefallen, das ich den kompletten Domän-Namen angeben müßte um wieder in die Dömane aufgenommen zu werden, was normal nicht der Fall ist (ohne FQDN?). Nehme ich nur die kurzform kann ich lesen: "DNS-SRV Eintrag wurde nicht in DNS registriert."

Das ist der Fehler, nur sagt mir das nicht allzu viel. Was kann ich als nächstes tun? DNS habe ich überprüft, ist nur einmal vorhanden.

Problem treten nach einem Plattenfehler an dem Rechner auf. Alles bis auf Netzlaufwerke funktioniert.

Danke
Bitte warten ..
Mitglied: Sylvio
22.06.2007 um 12:57 Uhr
Hi,

Geh mal auf die Eigenschaften der Netzwerkkarte->TCP IP->Erweitert->DNS
ist dort die richtige IP eures DNS servers?
wenn nicht dann händisch hinzufügen.
dann die ersten beiden "radio boxen" punkt und "häkchen" rein.
DNS connection suffix: den DFQDN rein Bsp: "meine.domäne.local"
darunter beide boxen "häkchen" rein.

Dann "windows+Pause" drücken, das bringt dich zu "system eigenschaften"-> Computer name-> ändern->mehr->FQDN eingeben Bsp: "meine.domäne.local" in der box "häkchen" rein.
OK....
Reboot

nun sollte es Funktionieren.

Gruss,
Sylvio
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 14:04 Uhr
Hi,

unsere IP-Adressen werden per DHCP verteilt. Das ist auch unser DNS-Server. Habe diesen noch mal händisch eingetragen. Die DNS connection suffix geändert, die häckchen gesetzt, noch mal raus aus der Domäne und wieder rein. Trotzdem funktioniert noch nichts korrekt.

Denke, das ich um eine Neuinstallation nicht herumkommeng
Bitte warten ..
Mitglied: Sylvio
22.06.2007 um 14:19 Uhr
noch eine "blöde" frage...
hast du schon mal versucht die XP Firewall zu deaktivieren?
Die Fehlerbeschreibung passt 1A auf nen Firewall problem.

Sylvio
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 14:24 Uhr
die Firwall ist deaktiviert. Unter Register Ausnahmen in der Firwalleinstellung steht:Der (?) Windows-Firewall ist deaktiviert. Der Netzwerkadministrator steuert diese Einstellungen über eine Gruppenrichtlinie.

Tja...
Bitte warten ..
Mitglied: Sylvio
22.06.2007 um 14:34 Uhr
gibt es sons't noch relevante Hinweise im Eventlog?
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 14:56 Uhr
leider keine relevanten Hinweise im Eventlog zu finden. Vermute, das irgendetwas verbogen ist (nach dem Plattenfehler, vor dem Windos-update und dem anschließenden Neustart), an das man ohne weiteres nicht herankommt.
Bitte warten ..
Mitglied: Kallinger
22.06.2007 um 15:59 Uhr
Ok,

dann versuch doch mal `ne neue Netzwerkkarte (oder bau die jetzige aus -> Reboot -> Wiedereinbau -> Reboot) !!

Es könnte doch sein, das die Karte defekt ist !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 16:03 Uhr
Neuinstallation läuft gerade ;-( von meinem Rechner ;-( werde Bescheid geben. Netzwerk hat ja alles "wunderbar" funktioniert, nur halt nicht die Netzlaufwerke.
Bitte warten ..
Mitglied: Kallinger
22.06.2007 um 16:06 Uhr
OH !!

Naja, ab Ende evtl. besser so!! Aber WICHTIG: gleich `n Image machen.. am besten vor und nach dem Domänen Beitritt !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: ptppotg
26.06.2007 um 10:23 Uhr
Neu-Installation hat also "geholfen" . Dann klappt es auch wieder mit der Domöne und den Netzlaufwerken
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Sip nicht registriert
Frage von dermolaTK-Netze & Geräte4 Kommentare

Hallo zusammen ich brauch wider mal Hilfe in Sachen Telefonanlage Mein Chef hat nun eine Telefonanlage von Agfeo besorgt. ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig
Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

DNS
Android registriert sich nicht am internen DNS
Frage von Ex0r2k16DNS10 Kommentare

Hallo zusammen, ich habe Probleme Android Geräte (und vermutlich auch Iphones) vernünftig mit unserem DNS zu verheiraten. Es handelt ...

Off Topic
Profilseite vom registrierten User
Frage von holli.zimmiOff Topic3 Kommentare

Hi, ist es möglich, auf der Profilseite folgendes einzustellen bzw. zu aktivieren: Oben unter den Nutzernamen: neben den Button ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 20 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 21 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 22 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...