Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client nach Ruhezustand findet Netzlaufwerke erst 5 minuten später andere Netzwerkfreigaben sind teilweise gleich da.

Frage Microsoft Windows Netzwerk

Mitglied: cese4321

cese4321 (Level 1) - Jetzt verbinden

24.10.2012 um 13:35 Uhr, 2173 Aufrufe, 2 Kommentare, 1 Danke

Hallo liebe Comunity, ich hoffe ihr könnt mir bei meinem Problem helfen.

Ich habe einen Windows Server 2008 Standart R2 64Bit, auf diesem läuft AD und DNS.
Auf diesem Server gibt es verschiedene Freigaben, u.a. die Freigabe UserDaten.
Die Clients sind Win 7 Ultimate und arbeiten über Servergespeichertes Profil.
Die Freigabe USerDaten ist als Netzlaufwerk Z auf den Clients, jeder User hat seinen Ordner indem die Win 7 Ordner, Eigene Dateien, Downloads, Bilder, etc ihren Pfad haben damit alle Dateien auf dem Server gespeichert sind. Andere Freigaben "xy" sind als einfache Freigabe über das Netzwerk erreichbar (nicht als Netzlaufwerk)
Wenn jetzt ein Client hochgefahren wird, dann funktioniert alles bestens, und das Netzlaufwerk ist sofort erreichbar.
Wenn jedoch ein Client in den StandBY Modus oder sogar in den RuheModus wechselt, und man "weckt ihn wieder auf", dann habe ich folgendes Problem: Das Netzlaufwerk "UserDaten" ist zwar sichtbar, die Ordner da drin aber sind ausgegraut und man kann sie nicht ansprechen. Die anderen Freigaben welche keine Netzlaufwerke sind, die sind aber voll da.
Nach einer gewissen Zeit (variiert zwischen 2-5 minuten)ist dann auch das Netzlaufwerk voll da und funktioniert wie es soll. Versuche ich den Pfad des Netzlaufwerk als normale Freigabe (wie die anderen Freigaben) anzusprechen wenn das Problem besteht, dann funktioniert das auch nicht. Also haben ich versucht das Netzlaufwerk zu Trennen und die UserDaten als normale Freigabe zu verwenden (an allen Clients, sind nur 3 Stk.)dann habe ich das gleiche Problem wieder. Aber eben nur auf dieser Freigabe "UserDaten" welche ein Netzlaufwerk ist.
Kennt jemand das Problem? Habt ihr eine Idee?
Danke euch im Voraus
Cese
Mitglied: griddi
24.10.2012 um 15:46 Uhr
Hallo,

hast du denn sonst eine Netzwerkverbindung .. heißt, kommst du auf andere Netzwerkfreigaben, hast du eine Verbindung ins Internet, oder funktioniert das ebenso nicht?!

Du kannst mal schauen, ob der Stromsparmodus in der Netzwerkkarte aktiviert ist - Wenn ja, stelle diesen mal aus ...


Was anderes fällt mir so jetzt auch nicht ein ...

Gruß griddi
Bitte warten ..
Mitglied: cese4321
25.10.2012 um 14:15 Uhr
Hallo,
erstmal danke für die Hilfe, also, andere normale Netzwerkfreigaben sind ereichbar, Internetverbindung geht auch, eben nur das eine Netzlaufwerk Z:\UserDaten geht nicht. Das geht erst nach ca. 2-5 minuten (mal etwas schneller mal etwas langsamer)
Stromsparmodus der Netzwerkkarte ist deaktiviert, der kann es also nicht sein.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Desktop-Ordner werden erst nach 30 Minuten geöffnet (7)

Frage von Thorit zum Thema Windows 10 ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

Windows 7
Wsus client findet am wsus server nicht alle updates (3)

Frage von endurance zum Thema Windows 7 ...

Windows Netzwerk
gelöst FTP-Server per DHCP an Client übergeben (6)

Frage von BarracoBarner zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Benutzer lässt sich nur an einem Clientcomputer anmelden (11)

Frage von Ammann zum Thema Windows Server ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Hyper-V
Virtualisierung eines Servers (7)

Frage von Lornsti zum Thema Hyper-V ...