Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Client Server Verbindung extrem langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Blueberry

Blueberry (Level 1) - Jetzt verbinden

05.12.2009 um 01:42 Uhr, 8240 Aufrufe, 11 Kommentare

Hallo Zusammen

Ich habe ein Problem und zwar habe ich mehrere Freigaben auf meinem Server, wenn ich jetzt etwas vom Client über die Freigabe auf den Server uploaden möchte, überträgt der das nur mit ca. 800 Kb/s.
Die Rechte sind eigtl. in Ordnung, da ich ja draufschreiben kann und ich mich beim Client als Domain Admin angemeldet habe. Das Netzwerk ist überhaupt nicht belastet als ich die Daten uploaden wollte (so um 01:00 in der Nacht). Und sonst kommt mir nichts mehr in den Sinn, was falsch gelaufen sein könnte...
Ich hoffe, dass ihr mir helfen könnte und bedanke mich jetzt schon für eure Antworten!
Und seid bitte nicht zu hart mit mir, ist mein erster Server, den ich selber aufsetze mit DC und allem drum rum

Hier noch ein paar Informationen:

Client:
Windows 7 Professional
Ist per W-Lan angeschlossen (Klasse g)
Die mögliche Geschwindigkeit liegt bei 54MB/s
Treiber Update gemacht (05.12.2009)


Server:
Tower Pc mit Windows Server 2008 RC2 (Keine Sorgen, ist ein Privater Server ;) )
Ist per LAN angeschlossen (10/100/1000 MB/s)
Die mögliche Geschwindigkeit liegt bei 1GB/s
Treiber Update gemacht (05.12.2009)
Auf dem Läuft der DC (logischerweise auch der DNS Server)

Router:
Unterstüzt Klassen b/g/n
Hat Wireless Access Point
Neuste Firmware drauf
Mitglied: bytecounter
05.12.2009 um 10:23 Uhr
Hallo,

also vorweg: die Übertragungsrate von 802.11g beträgt theoretisch max. 54MBit/s (nicht MB!). das ergibt eine maximale theoretische Übertragungsrate von ca. 5-6MB/s. Weiterhin hängt die Übertragungsrate bei WLAN von vielen weiteren Faktoren ab, z. B. Signalstärke und Qualität, äußere Störungseinflüsse (DECT, Nachbar-WLANs, Sendemasten, etc), Anzahl der angemeldeten WLAN-Geräte, usw, usw....

Und dann stellt sich auch noch die Frage, wie hast Du die Übertragungsrate gemessen?

Fragen über Fragen...und ausgerechnet heute ist meine Kristallkugel kaputt...


Schönes Wochenende!

Bytecounter
Bitte warten ..
Mitglied: Blueberry
05.12.2009 um 15:00 Uhr
Hallo Bytecounter

Da ich Windows 7 habe, wird mir angezeigt, wie schnell diE Übertragung ist. Und wir haben nur 1 Nachbar W-Lan. Signal stärke ist zwischen Sehr gut und Hervorragend. Sendemasten haben wir auch keine in der nähe... Und das mit dem 54MBit/s hab ich wohl etwas verwechselt :D Dann is ja wohl klar, warum der nicht soo schnell is

Grüsse

Blueberry
Bitte warten ..
Mitglied: SamvanRatt
28.12.2009 um 22:51 Uhr
Hi Blueberry
die 6MB/s sind auch nur Theorie; meist ist ein paar Meter entfernt nur 2.5-3MB/s möglich (Overhead, Packetsize, Latency, Fehlerkorrektur) und hängt stark von der Leistungsfähigkeit des WLAN Senders (auf beiden Seiten) ab. Bei den billigen WLAN Routern hat dessen CPU ja noch einiges mehr zu machen, was den Durchsatz durchwegs auf 1-2MB/s runterdrücken kann; je nachdem wie gut deine Servernetzkarte ist (Realteks sind z.B. richtig Latenzfreudig, was den Durchsatz auch im normalen LAN stark drückt). Gute Durchsatztests wären mit iometer oder robocopy angebracht; die Werte stimmen wenigstens.
Gruß
Sam
Bitte warten ..
Mitglied: Blueberry
29.12.2009 um 18:55 Uhr
Hi Sam

Ich habe mich noch etwas umgeschaut und auch ein paar Sachen ausprobiert und habe gemerkt, dass wenn ich eine WPA2-Verschlüsselung drin habe nur ca. 10% rausholen kann... Mit einer WPA Verschlüsselung kann ich bis ca. 26% rausholen. Ich habe mich jetzt entschieden, dass ich mir eine n-Standart Wireless-Karte kaufe und ich auf die WPA-Verschlüsselung herunterschalte.
Vielen Dank

Mit freundlichen Grüssen

Blueberry
Bitte warten ..
Mitglied: SamvanRatt
29.12.2009 um 21:55 Uhr
Hi
ja die überlasteteten Mikrocontroller in den kleinen Boxen...
Denk dran das WPA-PSK bereits geknackt wurde (aircrack) als nicht zu den "neuaufbauten" gehören sollte. Ich habe in meinem NB eine Intel 5300 Karte drinnen und da geht bei WPA2 (habe aber Radius im Einsatz) und G etwa 2.6MB/s; mit WPA1 würde ich da wohl nciths rausholen; allerdings macht meine WLAN Karte wirklich alles selbst, spirch nichts wird an den CPU ausgelagert (Relatek und Atheros Chips sind dafür bekannt).
Gruß
Sam
Bitte warten ..
Mitglied: Blueberry
02.03.2010 um 10:14 Uhr
Hallo Zusammen

Danke für deine Antwort SamvanRatt!

Das Problem, dass ich habe ist eigtl. relativ einfach... Ist ja schön und gut, dass ich einen Access Point habe, der bgn unterstützt, dumm nur das der integrierte Switch nur 100MB/s unterstüzt... Ich müsste da wohl was anderes finden... Falls jemand einen guten bgn Wireless Router mit integriertem GB-Switch kennt, dann wäre ich sehr froh, wenn diese Person das hier reinschreiben würde.
Vielen Dank an alle, die sich hier Mühe gegeben haben!


Mit freundlichen Grüssen

Blueberry
Bitte warten ..
Mitglied: SamvanRatt
02.03.2010 um 10:46 Uhr
Hi
was hast du für einen Gigabit Chip im Server? Es gibt einige gute BGN Controller (Broadcom ist recht perfromant wie im ASUS WL500W), aber bisher kenne ich keinen guten mit Gigabit Switch. Die n Rate ist auch weit unterhalb von 100Mbit (so 60-70MBit sind aber pro Client durchaus möglich) um da in Engpass zu kommen; interessant eher wenn man keinen eigenen Switch betreiben will um schnell große Daten zu bewegen.
Gruß
Sam
Bitte warten ..
Mitglied: Blueberry
02.03.2010 um 13:41 Uhr
Hallo

Wenn ich mich nicht irre, habe ich einen Realtek RTL8111C Chip drin... Aber ich möchte meinen Server ja nicht als Switch brauchen... Sondern der Access Point und wenn es sein muss, kann ich ja auch einen Router nehmen, hatte ich auch schon mal... Gab dann halt einfach zwei Lokale Netzte... Eines mit 192.168.1 als Subnet und das andere mit 192.168.0 als Subnet und ich hatte überhaupt keine Probleme...

Grüsse
Blueberry
Bitte warten ..
Mitglied: SamvanRatt
02.03.2010 um 18:47 Uhr
Falsch verstanden: Mir gings um die Performance: ein 802.11n wird auch keine 100Mbit LAN Karte/Switch ausreizen oder ausgebremst werden; die Realteks sind sowieso bei 20MB/s am Ende da sie alles interessante über den Treiber durch die CPU managen (für 'nen Server eigentlich ein Unding, aber leider sehr üblich mit den Consumer Boards).
Gruß
Sam
Bitte warten ..
Mitglied: Blueberry
09.03.2010 um 09:09 Uhr
Es geht mir ja nicht darum, dass ich mit einer 802.11n Verbindung meinen Router ausreizen möchte, sondern, dass ich meinen Server per Lan auf die 1000 Mb/s anschliessen kann, damit ich besser Streamen kann, bzw. dass mehrer miteinander Streamen können... Alles Andere ist eigtl. in Ordnung...

Grüsse
Blueberry
Bitte warten ..
Mitglied: SamvanRatt
09.03.2010 um 09:28 Uhr
Hi Blueberry
Dann nimm doch eher einen etablierten guten n WLAN Router und einen normalen Gigabit Switch dazu. Die performen besser da jeder eine genaue Aufgabe hat und du bist nicht auf die paar Ports beschränkt, wenn du von vielen Streams sprichst.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Windows Server
MBAM 2.5 Client - Server Kommunikation

Frage von thatsright zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...