Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client aus zweitem Subnetz in Domäne einbinden

Frage Netzwerke Netzwerkgrundlagen

Mitglied: LoisTrenker

LoisTrenker (Level 1) - Jetzt verbinden

13.04.2006, aktualisiert 19.04.2006, 8815 Aufrufe, 9 Kommentare

Authentifizierung funktioniert, Netzdienste (z.B. FS) funktionieren nicht

Guten morgen zusammen!

Ich habe folgendes Problem:

Unser AG ist Mitglied eines Uni-Netzes mit diversen Subnetzen, die jeweils an einem anderen Switch hängen. Unser Subnetz hat einen fest vergebenen IP-Bereich, in diesem hängt ein Win2k3-Server der als DC, DHCP-Server und FS konfiguriert ist. Aufgrund eines neuen Projektes haben wir nun einen zweiten Standort, welcher auf einem anderen Switch mit einem anderen IP-bereich (also anderes Subnetz) hängt. Somit auch an einem anderen DHCP-Server.

Wenn ich nun versuche, einen Rechner in unsere Domäne einzubinden, funktioniert dies auch nach längerem warten, die Domäne ist nach Anmeldung aber nicht mehr erreichbar. D. h., ich kann nicht auf die freigegebenen Laufwerke zugreifen, noch einen anderen Rechner im Netz finden. Gehe ich auf Netzwerkumgebung, wird mir auch nur der einzelne Client in der Domäne angezeigt.

Woran kann das liegen?

Danke für Antworten

Karsten
Mitglied: 27119
13.04.2006 um 09:58 Uhr
Der Client aus dem neuen Subnetz, hat der als DNS Server den DC eingetragen?
Das ist natürlich notwendig, sonst kann er sich auch nicht an dieser Domäne anmelden, da ein anderer DNS Server nicht die SRV Einträge hat, die von DEINEM DC stammen.

Zweite Fehlerquelle:
Access Listen oder Firewall Blockaden zwischen den Subnetzen könnten eine Anmeldung verhindern.
Bitte warten ..
Mitglied: n.o.b.o.d.y
13.04.2006 um 09:59 Uhr
Moin,

wenn der neue Standort in einem anderen DHCP-Bereich liegt, bekommen die Clients bestimmt auch einen andern DNS-Server als euren DC, oder? Die brauchen aber den DC als DNS, damit die Anmeldung am AD richtig funktioniert.

Ralf

[edit] OK, er war schneller... [/edit]
Bitte warten ..
Mitglied: Shaby
13.04.2006 um 10:16 Uhr
Damit zweis Subnetze miteinander Verbunden werden können, benötigt es meines wissens ein Layer 3 Swicht (mit Routing Funtkion).

grüsse shaby
Bitte warten ..
Mitglied: 27119
13.04.2006 um 10:17 Uhr
Damit zweis Subnetze miteinander Verbunden
werden können, benötigt es meines
wissens ein Layer 3 Swicht (mit Routing
Funtkion).

grüsse shaby

Na davon wollen wir mal ausgehen, dass der Thread-Eröffner DAS weiss.
Bevor man anfängt auf Anwendungs Ebene Fehler zu beheben, muss die GRUNDSÄTZLICHE Netzwerk-Erreichbarkeit freilich gewährleistet sein (ping, pathping, tracert Testroutinen).
Muhaha.
Bitte warten ..
Mitglied: Shaby
13.04.2006 um 10:32 Uhr
@27119

Mann weis ja nie Hatte dieses Thema gerade kurz in der Schule gehabt und dachte ich wolle dies kurz erwähen (layer 3 switch) ich wusste dies vorher auch nicht....

man wird immer schlauer Aber hast Recht die UNI wird wol mit so vielen Subnetzen bereits Layer3 Switch einstetzen...

grüsse shaby
Bitte warten ..
Mitglied: LoisTrenker
14.04.2006 um 15:18 Uhr
Standard Netzroutinen funktionieren natürlich...

hmm ich denke, es könnte am DNS liegen. Das war mir bisher noch nicht klar, obwohl es ziemlich logisch klingt.

Danke erst einmal für die schnellen & guten Antworten.

Als Firewall ist auf dem Server die Windows-Firewall aktiviert. Muss ich da die IP des Clients eintragen?

Ich weiß - ziemlich dumme Fragen - aber ich bin halt Anfänger

Karsten
Bitte warten ..
Mitglied: 27119
14.04.2006 um 20:36 Uhr
Kannst du probeweise mal die Windows FW abschalten u. testen?
Hast du im Active Directory ein Computer Konto für den Rechner angelegt?
Normalerweise geht das automatisch. Vielleicht verhindert aber eine Gruppenrichtlinie das automatische Anlegen eines Computer Kontos. Probier mal eins selber anzulegen.
Bitte warten ..
Mitglied: LoisTrenker
18.04.2006 um 17:19 Uhr
Hallo Duno und alle anderen.

Ich werde die Windows Firewall heute mal testungsweise abschalten, in der Hoffnung, dass es daran liegen könnte.

Der Computer wurde im AD automatisch geaddet, soweit ging es ja auch. Nur nach der Authentifizierung geht es nicht weiter....

Sollte das mit der WindowsFW keinen Erfolg geben, melde ich mich wieder.

Vielen herzlichen Dank nochmal für die netten und hilfreichen Kommentare.

Gutes Forum!
Bitte warten ..
Mitglied: LoisTrenker
19.04.2006 um 14:43 Uhr
Der Client ist nun korrekt in die Domäne eingebunden.

Es musste ein Port in der FW geöffnet werden, für die korrekte Namensaufschlüsselung und der DNS Server musste richtig eingegeben werden.

Danke für die Unterstützung - Problem behoben

/close pls
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Netzwerkgrundlagen
Entfernten PC in meine Domäne einbinden (5)

Frage von braesident zum Thema Netzwerkgrundlagen ...

DNS
gelöst Client kann der Domäne nicht hinzugefügt werden - DNS? (18)

Frage von 129511 zum Thema DNS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...