Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ClientDrive Mapping via GPP über ICA,HDX sowie RDP schlägt fehl

Frage Microsoft Windows Server

Mitglied: dron

dron (Level 1) - Jetzt verbinden

23.05.2014, aktualisiert 00:33 Uhr, 2251 Aufrufe, 2 Kommentare

Hallo zusammen,

ich schlage mich gerade mit einem etwas merkwürdigen Problem herum. Wir nutzen eine Citrix XenApp Site und möchten aus Datenverarbeitungsgründen das lokale Clientlaufwerk C auf einen festen, versteckten Laufwerksbuchstaben mappen. Daher habe ich eine entsprechende GPP erstellt (L -> \\client\c$).

Allerdings erhalte ich in der Sitzung den Fehler:

aea9f84ddeee9f5ef70d5aae74d5d80e - Klicke auf das Bild, um es zu vergrößern

In den verbose logs ist folgender Eintrag zu finden:
Properties handled. [ hr = 0x800701e7 "Es wurde versucht, auf eine unzulässige Adresse zuzugreifen." ]

Kann gerne auch den kompletten Logauszug posten.

Tests mit weiteren Einstellungen (u.a. Auf Netzwerk warten) brachten hier leider keinen Erfolg. Weder die Freigabe \\client\c$ als auch \\tsclient\c (via RDP-Sitzung) sind im Rahmen der GPO-Verarbeitung nicht zu erreichen. Startskripte und auch nachträgliches manuelles Mappen via net use funktioniert hingegen ohne Probleme.

Ich muss erwähnen, dass dies in einer anderen Citrix Umgebung (WS2008R2, XenApp 6.5, XenServer 6.02) ohne Probleme funktionierte. In unserer neuen Umgebung (WS2012R2, XenApp 7.5, VMWare ESXi 5.5) jedoch nicht. Auf WS2012R2 XenApp Workerinstanzen tritt der Fehler auch auf...

Hat jemand eine Idee????

Besten Dank vorab & viele Grüße
Björn
Mitglied: mekmek
09.10.2014 um 12:03 Uhr
Hallo,

ist das Thema noch aktuell? Gab es dafür eine Lösung?
Bitte warten ..
Mitglied: dron
09.10.2014 um 13:10 Uhr
Hallo,

das Problem konnte noch nicht final gelöst werden. Laut eines Citrix Consultants wird das Client Drive Mapping unter XenApp 7.5 entgegen XenApp 6.5 mithilfe eines Windows Dienstes abgebildet. Daher entsteht ein Timing-Problem in diesem Szenario.

Wir haben jedoch einen gangbaren Workaround gefunden. Wir mappen ein Dummy-Laufwerk via GPP. In derselben Policy definieren wir aber unter HKCU\Network manuell die Anbindung. Das funktioniert prima!

Viele Grüße
Björn
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
Upgrade von MSSQL Server 2008 R2 auf MSSQL Server 2012 schlägt fehl (4)

Frage von Argoadmin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...